Jump to content
PLC Forum

Seonic

Problema Aliment. Portatile Acer 4200

Recommended Posts

Seonic

Salve a tutti, sono nuovo del forum,volevo chiedervi un consiglio su un problema che il mio portatile acer travelmate 4200 presenta.

Praticamente il pc non si accende e se collego l'alimentatore al pc si sente un rumore interno, smontandolo, ho pensato fosse un problema del circuito di alimentazione ma non saprei che componenti controllare, anche se presumo sia la scheda madre ad avermi lasciato...voi che dite??..

Link to post
Share on other sites

Casimiro Sarluca

L'alimentatore eroga regolarmente i 19V. a vuoto? L'alimentatore è provvisto di led? Se si, quando inserisci il dc.-jack nel notebook, vedi attenuare la luminosità del led?

Sarebbe gradita una tua presentazione nell'apposita sezione http://www.plcforum.it/f/forum/775-presentazione-nuovi-utenti-saluti-e-ringraziamenti/

Edited by Casimiro Sarluca
Link to post
Share on other sites
Seonic

Ciao grazie della risposta, va bene lascierò una presentazione nella apposita sezione, comunque scusami ma rileggendomi ho capito di essermi spiegato male l'alimentatore funziona il rumore viene da dentro il notebook e aprendolo per capire meglio da dove venisse il rumore ho pensato fosse il circuito di alimentazione interno ad avere problemi, il problema e che a prima vista sempra tutto apposto piste rotte, componenti bruciati non ne visti quindi non vorrei che fosse proprio la scheda madre ad avermi lasciato.

Avevo pensato di controllare i diodi nel caso il problema fosse stato creato da uno sbalzo di tensione, ma non saprei come procedere, quindi chiedevo consiglio.

Link to post
Share on other sites
Casimiro Sarluca

Bene, in alcuni casi la scheda madre si può anche riparare, se tu lo vuoi posso provare ad aiutarti, le mie domande potrebbero sembrarti insignificanti, fatto è che in base alle risposte che darai posso / possiamo cercare di centrare l'obbiettivo,,,quindi se mi rispondi alle prime che ti ho fatto e poi ci fai sapere che tipo di rumore senti? Lo hai un tester per misurare se c'è tensione sulle saldature del DC-PowerJack?

Link to post
Share on other sites
Seonic

Ciao, si ho un tester, si l'alimentatore eroga 19V, possiede un led e non si attenua di luminosità..

Link to post
Share on other sites
Casimiro Sarluca

Potrebbe esserti utile questo

Quando hai la scheda madre sul banco, inserisci il DC-Jack dell'alimentatore e controlla sotto le saldature della presa Power-Jack se hai la tensione di 19V.

Edited by Casimiro Sarluca
Link to post
Share on other sites
Seonic

Grande Pdf mi ero affidato a youtube, comunque ho appena controllato e misuro 19V..

Link to post
Share on other sites
Casimiro Sarluca

ok, ti ho allegato un pezzetto di schema, facci sapere quanto richiesto.

AC-IN.PNG

Link to post
Share on other sites
Seonic

Buonasera, ho guardato lo schema e ho visto che il nome degli integrati non corrisponde a quelli sulla scheda, è possibile? devo seguire le diciture PQ9, P2 ecc.. ?

Link to post
Share on other sites
Casimiro Sarluca

Capita che possono montare mosfet di produttori diversi, quindi con sigla diversa...se la serigrafia corrisponde, al 90% lo schema è quello.

Nel dubbio posta tutte le sigle che trovi serigrafate sul PCB, alcune volte sono nascoste sotto etichette.

Link to post
Share on other sites
Seonic

Buona sera, mi scuso per il ritardo ma causa lavoro non ho avuto tempo, comunque riporto i valori misurati, sul nodo del pin 8-7 dei due integrati misuro 0,24V , al pin 4 dei due integrati misuro 4,20V mentre non ho trovato P2 e B+, ho anche provato a testare gli integrati con la funzione diodo del tester non se ho sbagliato visto che sono due mosfet, e ho notato che il rumore strano sull'integrato PQ10 fa suonare ad intermittenza il tester..

Link to post
Share on other sites
Casimiro Sarluca

Allora se rifai le misure...

Specifica le tensioni che rilevi su tutti i pin di ogni singolo chip, quindi PQ9 e PQ10.

Link to post
Share on other sites
Seonic

allora diciamo che non ricordo come misurare un mosfet vediamo se ho fatto giusto guardando il datasheet ho misurato tra drain e source, su PQ10 è presenta una tensione di 4,20V mentre PQ9 misuro 0V se misuro tra gate e source su PQ9 misuro 4,20 mentre su PQ10 misuro una tensione pari a 0, spero di aver fatto giusto le misure...

Link to post
Share on other sites
Casimiro Sarluca

No...mi spiace ma non ti seguo, forse sono io a non essere chiaro.

Alimentando la scheda madre solo con alimentatore, la tensione la devi rilevare con puntale negativo del tester a massa e puntale positivo sul Drain e mi dai il risultato, poi sposti il puntale positivo sul Gate e mi dai il risultato ed in ultimo sposti lo stesso puntale sul Source e mi dai il risultato sia di PQ9 che di PQ10.

Link to post
Share on other sites
Seonic

molto probabilmente sono io che commettevo qualche errore, facendo le misure su PQ10 misuro sul drain e anche sul gate intorno ai 15V mentre sul source misuro 19V mentre su PQ9 misuro sia su drain gate e source 19V.

Link to post
Share on other sites
Casimiro Sarluca

Ok, i mosfet o vengono pilotati male, o almeno uno dei due non è funzionante, puoi dissaldarli e testarli sul banco, controllando se si eccitano e diseccitano utilizzando sempre il tester impostato in prova diodi?

Link to post
Share on other sites
Seonic

Ciao, è da un pò che non entravo nel forum e adesso che ho l'opportunità volevo ringraziarla per i consigli, comunque non ho potuto testare i mosfet perchè dissaldandoli ho rotto i pin, quindi gli ho comprati, gli ho montati e il rumore che le dicevo di sentire non si sentiva più ma il pc non partiva e ho pensato di portarlo in assistenza e mi hanno detto che la scheda madre aveva subito dei danni probabilmente a causa di una sbalzo di tensione, e ho optato per comprarne uno di nuovo.

Grazie ancora, ciao

Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


×
×
  • Create New...