Jump to content
PLC Forum


Sign in to follow this  
E.Ferriani

Altium 6 e windows 10

Recommended Posts

E.Ferriani

Ho un vecchio Altium6 che ho usato fino  Window 7 senza troppo problemi. Ora l'ho spostato su windows10 e c'è qualcosa di strano.

Per gli schemi elettrici mi sembra funzioni tutto, ma quando vado a fare lo stampato e provo a spostarli con il sinistro del mouse i componenti questi scompaiono, per riapparire quando rilascio il tasto.

Allo stesso modo quando provo di tracciare le piste.

Clicco sul punto di partenza, che sia un pin di un componente o un punto a caso sullo schermo, non vedo la pista finche non clicco nuovamente per dargli il punto di arrivo o di svolta.

 

Qualcuno sa se è dovuto a windows 10 e se c'è qualche settaggio da sistemare?

Grazie

Share this post


Link to post
Share on other sites

Livio Orsini

Non conosco il programma in questione ma penso che sia dovuto a Win10. Verifica sul sito del produttore che non ci siano aggiornamenti indispensabili per Win10

Share this post


Link to post
Share on other sites
E.Ferriani

Grazie.

E' da un po' che non lo utilizzo.

Fino ad oggi, o meglio fino all'ultima volta che l'ho usato, ho sempre creato schemi e pcb all'interno di un progetto di altium. Ora mi viene chiesto di creare un pcb con una netlist proveniente da Capture. Si può?

Come?

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Sign in to follow this  

×
×
  • Create New...