Jump to content
PLC Forum


sinuio

Led rosso Panasonic txp42x60e

Recommended Posts

sinuio

Questo televisore improvvisamente si è spento e non si accende più.

Il led rosso lampeggia continuamente e non parte.

Mi date una mano?

Sara sulla scheda di alimentazione?

Conviene ripararla?

foto alimentatore.

 

s-l1600.jpg

Link to comment
Share on other sites


Ctec

Giralo, e vedrai una pletora di componenti SMD, molto più numerosi di quelli della foto postata. Il guasto è nel sedicesimo componente da sinistra in alto... ;-)

Scherzo, ovviamente.

Senza uno schema (e/o manuale di servizio che ti dia qualche "dritta") temo che solo un riparatore potrà aiutarti.

 

Quello che posso dire è che potrebbe anche non essere l'alimentatore, dato che il led si accende (indica che almeno la parte logica a 5V o a 3V3 è alimentata) e il suo lampeggio che qualcosa, tipo la CPU, si accorge che qualcosa non va e lo segnala. Ma come detto, senza informazioni dettagliate sul funzionamento la vedo dura...

Link to comment
Share on other sites

sinuio

Ho misurato sull'alimentatore ci sono solo in alcuni unti 5v dove è segnalato ,ed in altri punti anche segnalato non ci sono.

Ho provato a staccare i cavetti delle altre schede e non cambia nulla.

Può essere l'illuminazione del pannello?

Link to comment
Share on other sites

Riccardo Ottaviucci

intanto la sequenza dei lampeggi del led può darti qualche indicazione,in genere la codifica è nel manuale di servizio,ce l'hai? Il modello è esatto?

Link to comment
Share on other sites

sinuio

Panasonic TXP42X60E

lampeggia continuamente.

 

Link to comment
Share on other sites

sinuio
3 ore fa, sinuio scrisse:

Panasonic TXP42X60E

lampeggia continuamente.

 

Meglio,lampeggia tre volte e poi si ferma un poco e poi ripete la sequenza.

Link to comment
Share on other sites

Riccardo Ottaviucci

non trovo il service,comunque quello è un codice errore da decifrare

Link to comment
Share on other sites

sae

Ciao ecco qui  il service manual  il modello è pressoche' identico visto che usa lo stesso chassis GPF15D-E

Link to comment
Share on other sites

sinuio

.Tradotto il documento vedo che al paragrafo 18 descrizione dei lampeggi del led,i tre lampeggi corrispondono?? a: P + 3,3V SOS - Pss Board ?

Che tradotto ????

Link to comment
Share on other sites

sae

tradotto si intende che non viene rilevata la presenza della tensione   >     P+3.3V SOS A-Board     quindi guardando il service manual e leggendo avrai l'indicazione secondo la siglatura delle board sulla quale  risulta assente tale tensione . " un po' di impegno dai .. "

Link to comment
Share on other sites

sinuio

.Si ok guardando sullo schema blocco 10, pag. 29.Power alimentazione,non trovo da dove partono i 3,3v.Si vede dove vanno nelle varie schede ,ma non da dove viene generato sull'alimentatore.

Link to comment
Share on other sites

enricopedro

Sull'alimentatore Sostituisci

in blocco tutti gli elettrolitici da 10 o 16V 

Cosi' becchi anche quelli sulla linea dei +5V.

 

Link to comment
Share on other sites

sinuio

OK grazie.

Guardate questa foto.secondo voi e il pannello rotto oppure la scheda interna.

91740647917196.jpg

Link to comment
Share on other sites

enricopedro

Ma non era spento?

Hai scollegato i flat che vanno al pannello?  se si , scollegali e riposizionali con la massima attenzione.

Potrebbe essere la t-con , il pannello,  ma in qualche raro caso anche la alimentazione.

Link to comment
Share on other sites

sinuio

Non si tratta del plasma ma di un lcd led,lo vendono ad un buon prezzo,però s'è lo schermo non conviene.

Il venditore dice che gli è caduto ma lo schermo non presenta danni visivi ma si vede così.

Link to comment
Share on other sites

enricopedro

Se dice che caduto perche' non crederci

Potrebbe essere il pannello guasto , ma anche che su sia staccato  Qualche flat

Comuque probabilmente irriparabile.

A parte le spese di trasporto  lo prenderei ma solo per rivendere le schede.

Link to comment
Share on other sites

sinuio

Ok grazie del consiglio lascio stare.

Link to comment
Share on other sites

Fabriziopanasonic46

Salve ho un modello txp46 pollici Panasonic Viera connect ....stesso problema del.led rosso ..stacco l alimentatore dalla corrente poi dopo un. Po' riparte.....bohhh!!! Sapete darmi una mano?

Se fosse l alimentatore e facile da sostituire?

 

Link to comment
Share on other sites

Riccardo Ottaviucci

il regolamento vieta accodamenti,apri un post tuo

Link to comment
Share on other sites

Guest
This topic is now closed to further replies.


×
×
  • Create New...