Jump to content
PLC Forum


Blaupunkt RTV-820EGC - meccanica Panasonic G


j-man
 Share

Recommended Posts

Buongiorno a tutti. Mi hanno portato da riparare il VCR Blaupunkt in oggetto, completamente spento. Ho sostituito tutti i condensatori dell'alimentatore switching e come previsto si é riacceso immediatamente. Purtroppo però sono subito apparsi problemi alla meccanica: ho inserito una cassetta "sacrificabile" e il VCR l'ha riprodotta, ma con l'audio monofonico invece di quello Hi-Fi. Anche la correzione del tracking non ha migliorato la situazione. Peggio ancora, dopo aver riavvolto il nastro non riuscivo più ad espellere la cassetta: la macchina andava in stand-by dopo un paio di secondi senza nemmeno provare ad eseguire il comando Eject. Evitando per quanto possibile di sforzare la meccanica, ho riportato in posizione corretta i due braccetti nell'area del capstan che impedivano l'uscita e sono riuscito a far risalire il carrello estraendo la cassetta, ma mi sono reso conto che la mia scarsa competenza in materia non mi consente di concludere la riparazione della meccanica.

Qualcuno di voi forumisti può prenderselo in cura, o consigliarmi una persona di fiducia che possa farlo, zona Milano e dintorni? A questo punto lo restituirei al cliente, facendogli pagare solo i componenti sostituiti e mettendolo in contatto direttamente col tecnico.

Allego un paio di foto: credo che si tratti della meccanica Panasonic G, me lo confermate?

Grazie come sempre per la collaborazione.

 

IMG_1616.JPG

IMG_1617.JPG

Link to comment
Share on other sites

  • 2 weeks later...

Jimmy_300

sisi, è la g. Prova a controllare il mode switch dietro alla torretta del capstain (il rullino nero in foto) dovresti trovare una ruota dentata bianca, può essere sporco sotto sui contatti.
 

Link to comment
Share on other sites

 

Ok, grazie. Ho scaricato manuali di servizio ed esplosi della meccanica G, farò un tentativo di smontarla visto che ne ho un'altra - bisognosa di cure anche lei -  nel mio Philips VR702. Eviterei volentieri 'sta grana, ma ho dei nastri registrati con quella macchina  e vorrei proprio recuperarli.

Qualcuno sa se si trovano ancora i ricambi, e dove? L'ultima volta che ho chiamato un CAT Philips per cercarne uno  il responsabile quasi si metteva a piangere... 😒

 

Link to comment
Share on other sites

Jimmy_300
33 minuti fa, j-man scrisse:

 

Ok, grazie. Ho scaricato manuali di servizio ed esplosi della meccanica G, farò un tentativo di smontarla visto che ne ho un'altra - bisognosa di cure anche lei -  nel mio Philips VR702. Eviterei volentieri 'sta grana, ma ho dei nastri registrati con quella macchina  e vorrei proprio recuperarli.

Qualcuno sa se si trovano ancora i ricambi, e dove? L'ultima volta che ho chiamato un CAT Philips per cercarne uno  il responsabile quasi si metteva a piangere... 😒

 

Controlla minuziosamente i riferimenti di ogni ruota che siano allineati, prenditi molto tempo e pazienza ;) . Per i pezzi di ricambio ti consiglio Wagner online, prova a vedere lì che è sicuro e preciso

Link to comment
Share on other sites

  • 2 weeks later...

Ma non sono australiani? Le spese di spedizione sono astronomiche...Almeno così era quando qualche mese fa ho provato ad ordinare un ingranaggio introvabile. Forse mi manca qualche informazione.

Link to comment
Share on other sites

si, sono australiani, costa ma arriva tutto (con il pagamento della dogana). prova a chiedere quanto ti fanno senza corriere espresso

Link to comment
Share on other sites

Ok, oggi finalmente ho avuto un po' di tempo libero e ci ho lavorato un paio d'ore. 

Ho smontato e pulito i mode switch di entrambe le meccaniche: sono molto simili, anche se quella del Blaupunkt é la versione con il loading motor aggiuntivo.

Ho già scovato un paio di parti da sostituire su entrambe: la leva dentata P5, nome parte VDG0597. Le ho trovate su eBay e le ho ordinate: appena arrivano proseguo l'operazione.

Sarebbe meglio cambiare anche i pinch roller, la gomma ormai é cotta e crepata. Ma prima controllerò che tutto il resto funzioni.

Link to comment
Share on other sites

  • 3 weeks later...

Aggiornamento. Premetto che sto lavorando su entrambe le meccaniche, dato che erano guaste entrambe... Sono quasi identiche: cambiano i connettori, il loading motor che sul Philips non c'é e qualche piccolo particolare. I carrelli ad esempio sono del tutto intercambiabili.

Sono arrivati i ricambi: 2 leve dentate, 2 pinch roller e una slitta per la cassetta (quella all'interno del carrello). Dopo averli installati e controllato che tutto fosse in fase, ho acceso: niente da fare, la cassetta non viene caricata. Devo sicuramente aver sbagliato la procedura di messa in fase, anche se ho seguito scrupolosamente le istruzioni - in specie quelle per il rimontaggio del carrello - ma qualcosa non torna.

A meno che io abbia fatto l'allineamento in una  posizione scorretta: il manuale indica quella di "Stop", e il mio dubbio sta lì. I due braccetti devono ruotare a destra di circa 45° o di circa 90°, in quella posizione? Se ben ricordo il caricamento nastro avveniva parzialmente, quindi 45°. Ma non ne sono affatto sicuro... Vabbè, domani o dopo ci riprovo ricominciando da capo, dopo aver riletto bene i manuali.

Domando a chi ha riparato spesso queste meccaniche: dato che sono accessibili sia da sopra che da sotto, conviene lasciarle inserite sul telaio per evitare di scollegare ogni volta i tanti connettori? Mi è venuto il dubbio solo dopo averle estratte...

Grazie in anticipo per l'aiuto.

Link to comment
Share on other sites

prova con una cassetta di prova, (senza nastro) monta il cassetto con la cassetta inserita, nella posizione stop. in posizione stop la cassetta è già inserita, e il cassetto è abbassato, ma è caricato per metà il nastro (half loading se non sbaglio)

Prova così

 

Link to comment
Share on other sites

Problema... Finora ho lavorato seguendo le istruzioni relative alla meccanica G (manuale di servizio ed esplosi) ma come ho già scritto il Blaupunkt RTV-820EGC monta una versione leggermente diversa rispetto a quella standard montata nel Philips VR702 (vedi foto allegata). Oggi ho scoperto che si é rotto uno degli ingranaggi "aggiuntivi" - quello che andrebbe montato nel perno vuoto in alto a sinistra, a fianco di quello collegato con la cinghia dentata. Dovrò ordinarlo ma come diavolo lo identifico senza la sigla? 

Qui c'é un video tutorial della Panasonic, trasferito da una vecchia VHS (é ironico che per riversarla abbiano usato un VCR decisamente malconcio...) in cui si parla di una meccanica G-2 o G-II, ma in rete non ho trovato nulla.

@Jimmy_300: ho scoperto che la mia cassetta vuota di prova non funziona con quella meccanica, perché non ha il coprinastro anteriore... Domani provvederò.

A propostito della questione half o full loading ho dei dubbi... leggendo le istruzioni mi pare che il pinch cam, quello che comanda il movimento del pinch roller, si possa collocare nella giusta posizione solo spostando il braccetto di destra in posizione full loading. O sono io che sto sbagliando qualcosa?

Grazie.

Blaupunkt.JPG

Link to comment
Share on other sites

Ecco il perno rotto (in basso a destra). Normalmente é visibile dal lato superiore della meccanica: su quello inferiore é accoppiato con una ruotina dentata che si incastra con l'ingranaggio collegato tramite la cinghia al motorino.

 

 

IMG_1794.JPG

Link to comment
Share on other sites

il 15/6/2018 at 23:53 , j-man scrisse:

Problema... Finora ho lavorato seguendo le istruzioni relative alla meccanica G (manuale di servizio ed esplosi) ma come ho già scritto il Blaupunkt RTV-820EGC monta una versione leggermente diversa rispetto a quella standard montata nel Philips VR702 (vedi foto allegata). Oggi ho scoperto che si é rotto uno degli ingranaggi "aggiuntivi" - quello che andrebbe montato nel perno vuoto in alto a sinistra, a fianco di quello collegato con la cinghia dentata. Dovrò ordinarlo ma come diavolo lo identifico senza la sigla? 

Qui c'é un video tutorial della Panasonic, trasferito da una vecchia VHS (é ironico che per riversarla abbiano usato un VCR decisamente malconcio...) in cui si parla di una meccanica G-2 o G-II, ma in rete non ho trovato nulla.

@Jimmy_300: ho scoperto che la mia cassetta vuota di prova non funziona con quella meccanica, perché non ha il coprinastro anteriore... Domani provvederò.

A propostito della questione half o full loading ho dei dubbi... leggendo le istruzioni mi pare che il pinch cam, quello che comanda il movimento del pinch roller, si possa collocare nella giusta posizione solo spostando il braccetto di destra in posizione full loading. O sono io che sto sbagliando qualcosa?

Grazie.

Blaupunkt.JPG

si esatto, ma tu ingranerai 2/3 ingranaggi in più o in base a quanto ti manca per mettere in fase tutti i puntini.

una volta che tutti i puntini sono allineati puoi spostare a mano 

Link to comment
Share on other sites

  • 1 year later...

Riprendo questa discussione: é passato tanto tempo e sono successe parecchie cose. Prima di tutto ho trovato su eBay un Blaupunkt RTV-915 S-VHS a 30 euro e l'ho comprato come non funzionante: ho smontato il perno 154 e sono riuscito a riparare quello rotto con una microvite e resina a due componenti.

487018839_perniBlaupunkt.thumb.jpg.77b00f61546ff39596ec20ca0eb3880e.jpg

Ho poi scoperto che il perno in questione, insieme agli ingranaggi collegati al secondo motore, serve ai movimenti della sezione moviola/editing, non al caricamento cassetta come erroneamente avevo scritto.

Il S-VHS aveva un paio di pezzi meccanici da sostituire, quindi li ho prelevati dal mio Philips. Sono riuscito a farlo ripartire ma quasi subito si é rotto l'alimentatore... ho dovuto sostituire l'integrato STR-D6008X (che ci ha messo parecchio tempo ad arrivare) e ho trovato un sacco di saldature fredde e falsi contatti. Alla fine, aiutandomi con l'alimentatore identico dell'RTV-820, sono riuscito a venirne a capo, ed ora finalmente il S-VHS funziona. O quasi: l'audio Hi-Fi si sente per qualche secondo e poi sparisce, tornando solo dopo aver premuto Pause e poi Play, ma poi sparisce di nuovo. L'immagine é presente ma non proprio stabilissima: potrebbero essere usurate le testine? Le ho già pulite, come tutto il percorso nastro, con alcool isopropilico ma la situazione non é migliorata.

Anche l'RTV-820 é ripartito, ma non tutto funziona: solo il caricamento cassetta, la riproduzione automatica e la ricerca veloce. Il resto dei comandi provoca lo spegnimento. Cercherò di capire se é un problema meccanico o elettronico, ma se prima riuscissi a sistemare il fratello maggiore sicuramente sarebbe un lavoro più facile.

Link to comment
Share on other sites

  • 4 months later...

Rieccoci qua. Dopo mesi ho rimesso le mani sui due VCR Blaupunkt: sono talmente rognosi che ho bisogno di essere fortemente motivato per rimetterli sul banco, ma questa deve essere la volta buona: voglio assolutamente sfoltire il reparto lungo-degenti del laboratorio.

 

Ho scoperto il guasto all'audio HI-FI dell'RTV-915: il microprocessore MN188166VDU manda al circuito Audio FM una tensione di Mute dopo pochi secondi di Play. Ho provato ad interromperne il percorso, togliendo la resistenza da 10 kohm che va dal pin 14 alla base di Q6015, e l'audio Hi-Fi é tornato a funzionare perfettamente.

Spero che non sia guasto il microprocessore: che ne pensate? Cosa potrebbe indurlo altrimenti a mandare in mute l'audio? 

Aggiungo che come esperimento avevo provato a scambiare le meccaniche tra i due VCR, e quella del 915 funzionava perfettamente con l'elettronica dell'820: quindi testine e Head Amp sono a posto.

 

Riguardo all'altro problema, ho smontato e rimontato per l'ennesima volta la meccanica dell'RTV-820, ed ora funzionano tutti i comandi ad eccezione di REW e FFW. Attenzione, però: in modalità "search" funzionano anche loro, come anche moviola e jog/shuttle. Solo passando dallo stop e selezionando le modalità avanti ed indietro veloce la macchina si blocca, spegnendosi e rifiutandosi di ripartire finché non estraggo manualmente la cassetta. Potrei fare un video inquadrando la parte inferiore della meccanica, per mostrarvi cosa succede: magari qualcosa non é ancora a posto negli ingranaggi collegati al Rev Motor,  l'unica sezione della meccanica G-II non mostrata dai tutorial video e appena accennata nel manuale di servizio.

 

Attendo i vostri preziosi suggerimenti: grazie in anticipo.

Link to comment
Share on other sites

Ho notato che questa discussione non viene segnalata dalle notifiche come aggiornata... Per favore, qualcuno potrebbe aggiungere un messaggio, anche solo con due parole? Almeno per capire se tutto funziona.

Link to comment
Share on other sites

Per la precisione, andando direttamente alla categoria VCR vedo che la discussione é aggiornata alla data odierna, ma nel mio "contenuto seguito" l'ultimo aggiornamento é di ottobre 2019. Strano.

Link to comment
Share on other sites

Grazie comunque. Al momento la priorità é la questione del mute: dev'essere una fesseria ma non riesco a venirne a capo.

 

Rimane però il problema che in "Contenuto Seguito" la discussione resta ferma ad ottobre... Vabbè, basta saperlo 🤔

Edited by j-man
Link to comment
Share on other sites

  • 10 months later...

Risolto il problema del mute! Ho trovato la preziosissima informazione su questo forum tedesco.

Pare sia un guasto abbastanza tipico: sulla scheda del servo-controllo del motore del capstan c'é un condensatore da 1 mf (C11) che va sostituito: misurava 330 pF...

Link to comment
Share on other sites

Riccardo, credo si tratti di compensazione: é un periodo in cui tutto il resto gira malissimo... almeno l'elettronica dà qualche soddisfazione.

Link to comment
Share on other sites

  • 1 year later...

Beh, ci sono voluti altri due anni ma finalmente ne sono venuto a capo.

Il problema del mancato funzionamento del FFWD e REW veloci non era meccanico, ma elettronico. Su questo forum inglese ho trovato una lista dei guasti frequenti dei VCR Panasonic che impiegavano la meccanica G2, e c'era anche "no FFWD-REW". Ebbene, sotto allo switch che impedisce la registrazione quando la videocassetta é senza la linguetta di plastica di protezione, gli ingegneri Panasonic hanno posizionato un altro microswitch collegato al microprocessore che gestisce la meccanica, e la plastica di questo switch tende a rompersi facendo cadere una delle due lamelle di contatto. Bisogna quindi fare una micro-riparazione al microswitch: io ho fatto un forellino col Dremel sulla lamella metallica, l'ho posizionata in sede con una goccia di Attak poi ho forato anche la plastica, quindi ho unito i pezzi con una microvite autofilettante. Una volta ripristinato il contatto tra il piedino e la massa, l'avvolgimento ed il riavvolgimento sono tornati a funzionare. Grande soddisfazione!

Spero che queste informazioni possano tornare utili ad altri, é veramente stato difficile trovare questo guasto così ben nascosto.

Un grosso ringraziamento a tutti quelli che mi hanno aiutato, in particolare a Jimmy_300 che ha contribuito anche tramite PM.

Edited by j-man
Link to comment
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
 Share

×
×
  • Create New...