Jump to content
PLC Forum


Mast6302

Climatizzatore mcquay 2007 con 4 split interni

Recommended Posts

Mast6302

Buongiorno, ho un condizionatore Mcquay M5MSX030AR-ACOLA-R con 4 split interni. Da un po' di tempo mi da problemi e ho difficoltà ad individuare qualcuno, anche tra le vecchie aziende autorizzate ad intervenire per fare una diagnosi/manutenzione (nessun segnale di errore sugli split interni ma ľunità esterna non parte, a volte riparte in seguito allo spegnimento di tutto ľimpianto).

Sto pensando di cambiare apparati e poiché ho un impianto con scarichi condensa non esterni vorrei cercare di utilizzare le attuali tubazioni. 

Visto che ormai il gas da utilizzare è  ľR32, è possibile utilizzare lo stesso impianto o è necessario cambiare anche i tubi in rame? 

Grazie

MS

PS: ovviamente accetto anche consigli su eventuale riparazione e se ne vale la pena.

 

Share this post


Link to post
Share on other sites

Xxxxbazookaxxxx

Devi controllare il la scheda dell’unità esterna e vedere cosa dice.

 

B4AA5B2B-F68F-4F21-94AD-4A595FFEFB64.png

Share this post


Link to post
Share on other sites
Xxxxbazookaxxxx

P.s quando Levi la corrente fallo per minimo 3 minuti altrimenti non cancelli la segnalazione errore.

Fai così e poi riprova.

Share this post


Link to post
Share on other sites
Mast6302

Buongiorno, ho ancora lo stesso problema, tramite un amico, ho fatto verificare scheda e le due schede di potenza e mi è stato riferito che sono ok, ho sostituito il condensatore. È partito per qualche ora e adesso ľunità esterna non parte. 

Cosa ne pensate?

Grazie

Maurizio

Share this post


Link to post
Share on other sites
Mast6302

Ciao, mi sembra però che sulle schede dell'unità esterna non sono presenti ne display per eleggere gli eventuali codici di errore ne led.

Mi sembra che gli eventuali errori vengono visualizzati tramite i led delle unità interne secondo la loro combinazione. 

Confermi?

Grazie

Maurizio

Share this post


Link to post
Share on other sites
Mast6302

Mi dai anche qualche dritta per pulire ľunità esterna? Se sporca che problemi potrebbe portare? In effetti in tanti anni non ľho mai fatta pulire.

Grazie

Maurizio

Share this post


Link to post
Share on other sites
Mast6302

Aggiornamento. Tolta la corrente per circa 20 minuti. Macchina esterna partita e funzionante.

Potrebbero essere i terminali di potenza?

 

Grazie

Maurizio

Share this post


Link to post
Share on other sites
Mast6302

Ciao Mauro, sembra che ho individuato il punto dove sono presenti il led e sembra che la segnalazione di errore è la seguente:

Led rosso spento e led giallo 4 lampeggi (0 4 DC compressor feedback error Check compressor wire and feedback wire

a questo punto poichè la corrente arriva al compressore in quanto tenta di partire devo immaginare che è il compressore che è partito. Se fosse così pensi sia riparabile con qualche compressore compatibile o devo immaginare di sostituire tutto.

Grazie

Maurizio

Share this post


Link to post
Share on other sites
Darlington

ma perché se vi dicono di controllare il cablaggio voi capite "compressore partito" ?

 

controllate lo stramaledetto cablaggio! dal teleruttore del compressore (e questo comprende anche il teleruttore stesso e le sue saldature se è montato su pcb) fino all'innesto sul compressore! ci vuole tanto??

 

mi hanno chiamato parecchio tempo fa per un cdz delonghi on-off che faceva saltare la corrente, anche io davo per scontato che il compressore fosse oramai andato vista l'età ed invece dopo aver smontato l'unità esterna ho visto che uno dei terminali aveva preso una bella scaldata, forse a causa di un faston montato lento in fabbrica, a forza di scaldare il suo isolante si era deteriorato, così come quello del cavo che lo toccava, sono arrivate a toccarsi le due anime e pum!

 

dopo aver ripulito i terminali e reinnestato nuovi faston la macchina è ripartita.

Edited by Darlington

Share this post


Link to post
Share on other sites
Mast6302

Grazie Darlington, la cosa strana è che la macchina dopo averla spenta per qualche minuto riparte facendo un rumore molto forte alla partenza. Spesso si risponde e solo dopo 3,4 tentativi, senza rispegnerla, parte. Funziona anche per 3/4 ore ma poi si blocca definivamente e devo spegnere di nuovo. Sentendo quel rumore all'avvio pensavo fosse più un problema meccanico che di cablaggio.

In ogni caso in settimana deve venire un nuovo tecnico al quale mi sono rivolto e spero che la tua analisi sia quella corretta.

 

 

Grazie ancora

Maurizio

Share this post


Link to post
Share on other sites
Darlington

lascia perdere rumori e rumorini e rumoretti che se non hai l'orecchio allenato non sai distinguere se sono normali o meno, il condensatore di spunto sei sicuro di averlo cambiato? di aver cambiato quello giusto intendo? non conosco la macchina ma se ci sono più compressori ognuno ha il suo condensatore, poi c'è quello molto più piccolo della ventola

 

se il condensatore è nuovo ed è quello giusto ma ancora stenta a partire si passa a verificare il relè di avviamento, se c'è (non tutti i compressori lo prevedono) ed il teleruttore che alimenta il compressore stesso

 

spero che il tecnico che deve venire sia un tecnico e non il solito splittarolo la cui unica competenza è montare il nuovo (spesso male)

Share this post


Link to post
Share on other sites
Mast6302

Grazie Mauro, il condensatore che abbiamo messo anche se non della stessa marca rispetta fedelmente le caratteristiche di quello vecchio 400V 3300 uF 85° e devo dire la verità dopo averlo sotituito almeno  la macchina parte dopo averla spenta (cosa che prima non faceva). ho notato anche che adesso comincia ad avere più ore di funzionamento. ad esempio stanotte ha funzionato tutta la notte, è stato spento e dopo qualche ora lo abbiamo riacceso ed è ripartito in modo corretto. 

Devo capire i due elementi che hai detto (condensatore del compressore e teleruttore) dove sono all'interno dell'unità per eventualmente sostituirli.


Il tecnico che deve venire fa parte di un'azienda che era assistenza tecnica autorizzata McQuay quindi immagino che un mimimo di competenza dovrebbe averla. 

 

Grazie

Maurizio

 

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


×
×
  • Create New...