Jump to content
PLC Forum


osvaldo1961

Parametri Inverter ANTIFUMO

Recommended Posts

osvaldo1961

Buongiorno,

dopo aver installato e settato senza particolari problemi un inverter cinese da 1,5 Kw su un tornio da legno sostituendo l'originale motore monofase da 1,8 Cv con un trifase (che avevo in casa) da 1,1 Kw, mi sono apprestato a fare lo stesso con un inverter, sempre cinese, da 4 Kw su una gigantesca sega a nastro (800 mm) con motore originale trifase da 2,6 Kw.
In questo caso ho trovato diverse difficoltà sfociate nell'esplosione di uno dei condensatori dell'inverter.
Vorrei ovviamente cercare capire meglio cosa è successo.
Ho iniziato le prove e tarature sul motore libero ottenendo un normale funzionamento.
Mettendo poi il motore in macchina ho ottenuto un buon avviamento arrivando a settare l'accelerazione ad 1 Hz/sec.
Durante le prove aumentando gradualmente la frequenza di arrivo l'inverter è andato diverse volte in allarme segnalando il sovraccarico come errore.
Ho risolto impostando gradualmente la corrente di sovraccarico fino a 12 A. 
Ho poi provato a caricare la macchina tagliando e con poco sforzo l'inverter è andato nuovamente in allarme per sovraccarico.
A questo però, mentre la macchina si arrestava si è aggiunto uno schianto metallico (tipo termico che scatta) proveniente dall'inverter è la segnalazione di un ulteriore errore; precisamente Under voltage protection.
Sono abbastanza ignorante in materia e tale dizione mi apparirebbe indicare un allarme nel caso che l'inverter a causa del suo assorbimento faccia cadere la tensione di linea di un valore corrispondente al valore settato, ma ritengo impossibile che sia cosi; qualcuno mi sa indicare il vero significato di tale allarme?
E' possibile che lo schianto di cui sopra (senza fumo) fosse dovuto all'esplosione del condensatore?

Ma perché mai potrebbe essere esploso?
Detto ciò si e presentato il problema che non c'era verso di resettare l'errore, nemmeno disalimentando l'inverter.
Pasticciando sono riuscito a toglierlo settando il parametro Under voltage setting a 40 V a fronte degli originali 100, ma come ripeto mi piacerebbe capire dove e coe agisce questo parametro.
La macchina ha ripreso a funzionare presentando però l'anomalia dell'impossibilità di leggere a display la corrente assorbita in quanto questi segnalava costantemente 00000.
Ho poi svolto prove di fermata in decelerazione, con la rampa settata a 5 Hz/sec ed iniziando lo stop da frequenze di funzionamento crescenti.
Mentre fino a 40 Hz non appariva esserci nessun problema stoppando da 50 è finalmente arrivata una fumatona dal povero inverter; non so se l'esplosione del condensatore è avvenuta al momento dello schianto oppure ora con la fumata. Voi cosa ne dite?
Ripeto di non sufficientemente preparato in materia e chiedo perciò se è corretto immaginare la decelerazione in rampa in questi termini: alimentando il motore con frequenza decrescente di es. 5 Hz/sec, se il motore trascinato dalla notevole inerzia non rallenta conformemente si crea uno scorrimento negativo che lo trasforma in un generatore riversante corrente sull'inverter che non avendo modo di restituirla alla rete è perciò costretto ad accumularla/dissiparla. Se lo scorrimento negativo è eccessivo qualcosa si mette a fumare. E' una visione corretta?
Domanda, ma l'inverter non può/deve essere dotato di una protezione in questo senso?
Strano a dirsi, nonostante colate di elettrolita, la macchina funziona lo stesso, per lo meno a vuoto.
Solo a display segnala una tensione di circa 55 V mentre prima era intorno ai 240 V; ora non avevo capito bene dove venivano misurati tali 240 V, ma vedendo ora con l'inverter danneggiato 55 V immagino che sia la tensione tra fase e fase. Corretto? Ma se così fosse, non bisognerebbe vedere un valore variabile con la frequenza?

Sto cercando in rete un condensatore con il quale sostituire quello esploso, ma se nel frattempo riuscirò ad avere qualche chiarimento dai più esperti magari una volta sostituito, riuscirò a non farlo esplodere di nuovo.

Grazie a tutti e buona giornata.

Osvaldo

11.jpg

Edited by osvaldo1961

Share this post


Link to post
Share on other sites

Livio Orsini

Non sappiamodi che inverter si tratta, non sappiamo nulla, se non la potenza, nei riguardi del motore.

Per prima cosa dovresti mettere un link al manuale dell'inverter, poi riportare i dati di targa del motore, meglio se metti una foto leggibile della targa.

Con i dati che hai dato, fare ipotesi plausibili sulle cause del guasto, è più un lavoro da indovini che da tecnici.

 

1 ora fa, osvaldo1961 scrisse:

Durante le prove aumentando gradualmente la frequenza di arrivo l'inverter è andato diverse volte in allarme segnalando il sovraccarico come errore.
Ho risolto impostando gradualmente la corrente di sovraccarico fino a 12 A. 

 

A mio parere hai fatto male, avresti dovuto allungare la rampa di accelerazione.

1 ora fa, osvaldo1961 scrisse:

Se lo scorrimento negativo è eccessivo qualcosa si mette a fumare. E' una visione corretta?

 

No se l'inverter è almeno degno di questo nome ndovrebbe andare in blocco con allarme di sovratensione dul dc bus.

Se, da come deduco da quanto hai scritto,si trattase di un inverter mono-trifase alimentato a 230V nominali, dovresti porre il limite di tensione sul dc bus a circa 370 V; ovvero consideri il valore di picco della tensione nominale più il 15%, massimo previsto dalla legge. Se invece consideri solo il 10% garantito da Enel, fissi il limite a 356V.

 

Comunque senza avere tutti i dati del motore e le caratteristiche dell'inverter son solo ipotesi campate in aria.

 

Tra l'altro, se quei condensatori in fotografia son quelli del dc bus non mi sembrano per niente adatti a questo scopo. Se così fosse sarebbe indice di pessimaqualità dell'apparato.

Share this post


Link to post
Share on other sites
osvaldo1961

 

 

Ciao Livio,

al solito grazie dell'attenzione.

Allego foto della targhetta motore e dell'inverter.

Quanto al manuale ho solo il link al sito di vendita dell'inverter dove tra le altre foto ci sono anche quelle delle poche pagine del manualetto.

Dato il costo ridotto non può sicuramente essere di qualità eccelsa.

Spero che queste info ti forniscano gli strumenti per rispondere alle mie precedenti domande.

Grazie, Osvaldo

 

5 ore fa, Livio Orsini scrisse:

A mio parere hai fatto male, avresti dovuto allungare la rampa di accelerazione.

La rampa era già settata al valore minimo, 1 Hz/sec e aumentando la frequenza di arrivo si è mostrato necessario salire fino a 12 A per evitare l'errore.

 

 

5 ore fa, Livio Orsini scrisse:

No se l'inverter è almeno degno di questo nome ndovrebbe andare in blocco con allarme di sovratensione dul dc bus.

Cioè doveva 'sganciarsi' elettricamente dal motore passando all'arresto inerziale ed evitando guai?

 

5 ore fa, Livio Orsini scrisse:

mono-trifase alimentato a 230V nominali, dovresti porre il limite di tensione sul dc bus a circa 370 V;

Si tratta del parametro cosiddetto 'Overvoltage setting'?

2.jpg

3.jpg

4.jpg

Share this post


Link to post
Share on other sites
max.bocca

 Motore del 1951 sotto inverter?! E stato riavvolto!?

Livio ha sempre affermato che motori datati potrebbero avere problemi di isolamento quando alimentati da inverter in quanto c'è da considerare la frequenza del pwm con gli elevati dv/dt.

 

Share this post


Link to post
Share on other sites
osvaldo1961

No, non è stato riavvolto e Si, sono cosciente dell'opinione di Livio sui problemi relativi alle 'impennate' di tensione, come anche di quella di altri che dicono che non hanno mai riscontrato problemi, pur non inserendo filtri di sorta.

Usando raramente la macchina ho deciso di correre il rischio e se si bruciasse lo sostituirò.

 

Ciao, grazie

 

Share this post


Link to post
Share on other sites
Livio Orsini
  1. Non sto a ripetere quanto detto sull'isolamento dei motori ante 2000
  2. Se l'accelerazione minima da tastierino è 1Hz/1" devi usare la configurazione con riferimento di velocità esterno ed apposita rampa.
  3. Quale inverter è il tuo? Se è un inverter AT1, come mi sembra di leggere dalla targhetta, non può erogare più di 8A continuativi. Questo valore di corrente è insufficiente per il tuo motore che, a pienio carico, assorbe più di 10 A. Come ho sempre scritto gli inverters si dimensionano in base alla corrente continuativa che dovranno erogare.

 

Quote

Si tratta del parametro cosiddetto 'Overvoltage setting'? 

 

Si dovrebbe trattarsi questo.

Non essendoci un manuale di installazione, uso e manutenzione non mi impegno a dare altre indicazioni.

 

Nota. Prodotti simili non dovrebbero essere importati nella CE, perchè non rispondono nemmeno alle elementari prescrizioni di documentazione minima.

Ovviamente la qualità è quella che appare: scadente.

 

Non mi stupirei nemmeno se il materiale impiegato per la costruzione non rispondesse nemmeno alle specifiche di qualità richieste per simili apparati.

 

Share this post


Link to post
Share on other sites
osvaldo1961
20 minuti fa, Livio Orsini scrisse:

Quale inverter è il tuo? Se è un inverter AT1, come mi sembra di leggere dalla targhetta, non può erogare più di 8A continuativi. Questo valore di corrente è insufficiente per il tuo motore che, a pienio carico, assorbe più di 10 A. Come ho sempre scritto gli inverters si dimensionano in base alla corrente continuativa che dovranno erogare.

 

Scusa Livio, ma non riesco a seguirti bene.

Stando alla targhetta dell'inverter che vedi in foto, è della tipologia AT1 (ingresso monofase/uscita trifase), modello 4000X, dimensionato per 12 KVA - 4 Kw/6 Hp con una corrente di uscita di 20 Amp sia pur presumibilmente disponibile come picco più o meno istantaneo.

Da dove si evince che la possibile corrente massima continuativa è di 8 A? 

 

Grazie, Osvaldo

Share this post


Link to post
Share on other sites
Livio Orsini
8 ore fa, osvaldo1961 scrisse:

Scusa Livio, ma non riesco a seguirti bene.

 

Non avevo visto il particolare del 4000x

La targa dell'inverter riporta 4kW significa che, con uscita 230 V trifase con cosenphi 1 (perchè non specificato altrimenti) la corrente generata dall'inverter in modo continuatinuativo è pari a 4000/230/1.73 = 10.053 A. Se anche ipotizzassimo cosphi = 0.8 si arriva a 12.5A .

 

I costruttori seri specificano sempre la corrente fornibile in uscita a tempo indeterminato. Qui si usa la tattica da "ladri di polli" di dire l'inverter è adatto per motori da X kW, senza specificarne l'impiego (potrebbe essere per un ventilatore o per una pompa centrifuga)

8 ore fa, osvaldo1961 scrisse:

corrente di uscita di 20 Amp sia pur presumibilmente disponibile come picco più o meno istantaneo.

 

E' sicuramente istantaneo, poi molto dipende da cosa intendono per istantaneo. un costruttore serio specifica la durata della sovra corrente e la ripetibilità e l'intervallo di tempo minimo tra un picco ed il seguente.

 

La tua macchina ha una notevole inerzia in fermata. Solitamente c'è una funzione, prevista dagli inverters, che permette di frenare iniettando corrente continua nel motore. Peròqui nion essendoci un manuale non si sa se  è possiible e se è stata prevista.

 

Assieme all'inverter non c'era un manuale di istruzione per l'installazione, uso e manutenzione?

Questo è previsto dalla legge comunitaria, addirittura c'è l'obblico che il manuale sia scritto nella lingua del paese in cui è venduto.

Share this post


Link to post
Share on other sites
osvaldo1961
1 ora fa, Livio Orsini scrisse:

Non avevo visto il particolare del 4000x

Mi era sorto il dubbio...

 

1 ora fa, Livio Orsini scrisse:

Se anche ipotizzassimo cosphi = 0.8 si arriva a 12.5A

Più che sufficienti per il mio motore.

 

1 ora fa, Livio Orsini scrisse:

Qui si usa la tattica da "ladri di polli"

Non è che ti si possa dar torto... ma anche noi ne abbiamo di quelli che rubano anche il pollaio

 

1 ora fa, Livio Orsini scrisse:

Solitamente c'è una funzione, prevista dagli inverters, che permette di frenare iniettando corrente continua nel motore. Peròqui nion essendoci un manuale non si sa se  è possiible e se è stata prevista.

Nel Foglio A3 ripiegato che inviano e che fa da istruzioni, nella programmazione c'è la possibilità di settare la frenata in corrente continua e di settarne il voltaggio.

Visto che sospetto che il guaio possa essere comparso a causa dell'arresto in decelerazione e non visualizzando bene il meccanismo (ma magari tu hai la gentilezza di illuminarmi un poco) della frenata eccitando lo statore in continua preferisco selezionare l'arresto inerziale, sempre che riesca a riparare l'inverter.

 

1 ora fa, Livio Orsini scrisse:

Assieme all'inverter non c'era un manuale di istruzione per l'installazione, uso e manutenzione?

Vedi sopra 

Share this post


Link to post
Share on other sites
Marco Fornaciari

Mi espongo in modo semplice e pratico, andando al sodo.

Il problema mi è noto (e ripetitivo) da decenni.

Siccome dici sega nastro, deduco che sia un bindello, ciè una macchina con due grandi ruote che trainano e rinviano la sega ( e quella di rinvio dovrebbe essere tensionata da molle o pesi).

Se è così hai due grandi masse volaniche che abbinate al carico irregolare applicato al motore durante il tagli, generano una elevata energia di ritorno dal motore all'inverter. (Anche quando non taglia un bindello non ha un funzionamento lineare.)

Questa energia di ritorno va dissipata da qualche parte, se è modesta e sporadica è assorbita dai condensatori, quando aumenta troppo ... i condensatori esplodono.

Per evitare questo inconeniente ci vuole la resistenza di frenatura (raffreddata o almeno con un grande dissipatore), possibilmente di potenza dissipabile doppia rispetto a quella indicata dal manuale dell'inverter, il valore in Ohm è opportuno resti il più vicino possibile a quello del manuale.

In una macchina del genere, al contrario di quanto si possa pensare, accelerazione e decelerazione non devono essere troppo lente, anzi l'arresto è meglio sia per inerzia meccanica, oppure attivare la frenatura sull'inverter (che se è un vettoriale è già attiva di suo), ma non quella per iniezione di corrente continua (questa funzione vuole valutata di volta in volta, all'atto pratico meglio lasciare perdere, in questo caso potrebbe uscite il nastro della sega dalle ruote).

Meglio anche non elevare troppo il limite di corrente.

Il valore della sovratensione si può anche aumentare, ma non serve a nulla in quanto è un problema di energia da dissipare.

Se l'inverter risponde ai minimi e tipici requisiti, comanda l'intervento della resistenza quando la tensione sul bus supera il valore supportabile dall'elettronica.

Qualora ci fosse necessita di arrestare rapidamente è meglio il freno meccanico. Oppure installare un inverter che abbia il pieno controllo della velocità del motore, anche senza bisogno di tachimetrica o encoder.

In un motore datato, isolamento a parte, che disturba o aiuta il funzionamento dell'inverter sono: forma, dimensioni, qualità del pacco lamellare.

Share this post


Link to post
Share on other sites
Livio Orsini
8 ore fa, Marco Fornaciari scrisse:

ma non quella per iniezione di corrente continua

 

Perchè no!

Questo è proprio uno dei casi in cui l'iniezione di corrente continua è adatta alla frenata normale, abbastanza lenta da non causare distacchi del nastro dalla ruota, ma più veloce della frenata per inerzia meccanica.

Però la cosa è fattibile se, e solo se, è una funzione prevista dall'inverter con valore di corrente regolabile.

Per questa macchina la frenata di emergenza invece è da eseguirsi con frenatura meccanica, ma qui entriamo nel campo sicurezza e, credo, che la macchina di cui si sta parlando, probabilmente per essere mesa a norma endrebbe rifatta.

Inserire il gruppo di frenatura è possibile sulla carta, visto che mi sembra di capire che è un accessorio previsto per questo inverter.

 

 

8 ore fa, Marco Fornaciari scrisse:

Il valore della sovratensione si può anche aumentare,

 

Non credo proprio, vista la componentistica usata. Anzi forse è meglio rimanere il più possibile al di sotto del limite massimo previsto dalla parametrizzazione. Meglio avere un blocco per sovratensione che ..... un'altra fumata.

Tra la'ltro sarebbe interessante sapere a quale valore era impostato questo limite prima dell'esplosione del condensatore.

 

Edited by Livio Orsini

Share this post


Link to post
Share on other sites
Sandro Calligaro

Qualunque inverter dovrebbe disattivare i comandi di gate degli IGBT in caso di sovra-tensione del bus.

Questo, trattandosi di un asincrono, dovrebbe interrompere quasi istantaneamente il flusso di potenza dal motore all'inverter (cioè la frenatura), quindi anche l'innalzamento della tensione di bus DC.
Non dovrebbe essere possibile impostare la soglia di sovra-tensione e sotto-tensione a valori troppo alti o troppo bassi per l'hardware.

 

Questi accorgimenti sono il minimo sindacale, non si tratta di funzionalità avanzate: il controllo di un inverter dovrebbe per lo meno proteggere l'inverter stesso dalle condizioni più probabili di funzionamento oltre i limiti, come appunto sovra- e sotto-tensione e sovra-corrente.

 

PS: io non riesco a leggere la tensione nominale dei condensatori, dalla foto...

 

 

Share this post


Link to post
Share on other sites
Livio Orsini
27 minuti fa, Sandro Calligaro scrisse:

 

PS: io non riesco a leggere la tensione nominale dei condensatori, dalla foto...

 

nememno io, però non mi sembrano del tipo indicato per lavorare su un dc bus di inverter o su quello di un SMPS.

Share this post


Link to post
Share on other sites
Sandro Calligaro
48 minuti fa, Livio Orsini scrisse:

 

nememno io, però non mi sembrano del tipo indicato per lavorare su un dc bus di inverter o su quello di un SMPS.

Non ho l'occhio così allenato 😀

Share this post


Link to post
Share on other sites
osvaldo1961

La tensione è 400 V. 

Stasera rispondo più dettagliatamente a tutti. Per intanto grazie 

Share this post


Link to post
Share on other sites
Sandro Calligaro
33 minuti fa, osvaldo1961 scrisse:

La tensione è 400 V.  

Questa è una conferma... anche per l'uso monofase 230 V (cioè 325 Vdc + tolleranza), hanno usato condensatori troppo vicini al loro limite.

Share this post


Link to post
Share on other sites
Livio Orsini
1 ora fa, osvaldo1961 scrisse:

a tensione è 400 V. 

 

Ma a quale valore avevi posto iol limite di tensione sul DC BUS?

 

37 minuti fa, Sandro Calligaro scrisse:

Questa è una conferma...

 

Si vede che è tutto fatto al minimo costo; quei condensatori non sono nemmeno del tipo per correnti impulsive. Se lo fossero stati,il condensatore non si sarebbe gonfiato ma sarebbe "saltata" la valvola.

Share this post


Link to post
Share on other sites
osvaldo1961

Ciao a tutti, rispondo con ordine.

Marco, grazie del tuo aiuto:

18 ore fa, Marco Fornaciari scrisse:

Il problema mi è noto (e ripetitivo) da decenni.

Allora vuol dire che generalmente gli inverter non hanno protezione in questo senso???

18 ore fa, Marco Fornaciari scrisse:

Siccome dici sega nastro, deduco che sia un bindello

Si, hai capito bene.

18 ore fa, Marco Fornaciari scrisse:

Se è così hai due grandi masse volaniche che abbinate al carico irregolare applicato al motore durante il tagli, generano una elevata energia di ritorno dal motore all'inverter. (Anche quando non taglia un bindello non ha un funzionamento lineare.)

Se capisco bene, qui non sono d'accordo , l'unica maniera che vedo io perché un motore, mentre è usato come tale, rimandi indietro energia all'alimentazione è che diventi generatore, ossia che lo scorrimento diventi negativo.

Vedo 2 modi per fare questo: 1) diminuire la frequenza di alimentazione con il motore lanciato e trascinato dall'inerzia macchina/carico. 2) Far superare al motore normalmente alimentato la velocità di sincronismo, per esempio con la discesa libera del carico di un paranco.

Il bindello alimentato a frequenza costante, sia a vuoto che durante il taglio, non rientra mai nella circostanza (2), a seconda dello sforzo cambia l'assorbimento, ma questi è sempre presente e non diventa mai negativo.

Pf, correggimi se sbaglio o conferma se ho ragione.

18 ore fa, Marco Fornaciari scrisse:

Questa energia di ritorno va dissipata da qualche parte, se è modesta e sporadica è assorbita dai condensatori, quando aumenta troppo ... i condensatori esplodono

Vedi la mia prima osservazione.

 

18 ore fa, Marco Fornaciari scrisse:

Per evitare questo inconeniente ci vuole la resistenza di frenatura (raffreddata o almeno con un grande dissipatore), possibilmente di potenza dissipabile doppia rispetto a quella indicata dal manuale dell'inverter, il valore in Ohm è opportuno resti il più vicino possibile a quello del manuale.

Purtroppo il mio inverter non è dotato della possibilità dell'applicazione di un resistore, e per me al momento non sarebbe immediato studiare come attivarlo in automatico.

18 ore fa, Marco Fornaciari scrisse:

In una macchina del genere, al contrario di quanto si possa pensare, accelerazione e decelerazione non devono essere troppo lente

Perché mai? Così facendo si da il tempo al motore/volani di adeguarsi alla variazione di frequenza senza incorrere in esagerati scorrimenti e relativi assorbimenti, o no?

 

18 ore fa, Marco Fornaciari scrisse:

anzi l'arresto è meglio sia per inerzia meccanica

si, si evitano problemi all'inverter però su questa macchina è anche l'arresto più lento possibile.

 

18 ore fa, Marco Fornaciari scrisse:

(che se è un vettoriale è già attiva di suo)

al momento mi accontento del mio scalare che è già troppo costoso in relazione ai rischi che corre in mano mia... 

 

18 ore fa, Marco Fornaciari scrisse:

ma non quella per iniezione di corrente continua (questa funzione vuole valutata di volta in volta, all'atto pratico meglio lasciare perdere, in questo caso potrebbe uscite il nastro della sega dalle ruote).

Il mio inverter ha questa possibilità, ma data l'entità dell'energia non ho idea di che temperatura vada a raggiungere la gabbia del rotore e ciò senza che l'inverter abbia modo di saperlo (e nel mio nemmeno di stimarlo). Non vedo però la ragione della fuoriuscita del nastro data la sua irrisoria inerzia rispetto ai volani.

 

18 ore fa, Marco Fornaciari scrisse:

Il valore della sovratensione si può anche aumentare, ma non serve a nulla in quanto è un problema di energia da dissipare.

.Si, però nel mio caso non è  intervenuto il blocco

18 ore fa, Marco Fornaciari scrisse:

Qualora ci fosse necessita di arrestare rapidamente è meglio il freno meccanico.

Sarebbe sicuramente una buona opzione.

 

18 ore fa, Marco Fornaciari scrisse:

In un motore datato, isolamento a parte, che disturba o aiuta il funzionamento dell'inverter sono: forma, dimensioni, qualità del pacco lamellare.

Grazie dell'info, per me è una novità.

 

Livio, grazie.

 

il 14/4/2019 at 08:42 , Livio Orsini scrisse:

Se l'accelerazione minima da tastierino è 1Hz/1" devi usare la configurazione con riferimento di velocità esterno ed apposita rampa.

Devo avviare una sega a nastro, non trainare una nave. Dargli 50 " per arrivare a regime, sia pur a naso, mi appare più che sufficiente.

 

10 ore fa, Livio Orsini scrisse:

Però la cosa è fattibile se, e solo se, è una funzione prevista dall'inverter con valore di corrente regolabile

 

Come hai sicuramente visto nella programmazione c'è questa possibilità, anche se il valore regolabile è quello della tensione. Vedi comunque le perplessità che ho espresso a Marco

 

10 ore fa, Livio Orsini scrisse:

Per questa macchina la frenata di emergenza invece è da eseguirsi con frenatura meccanica, ma qui entriamo nel campo sicurezza e, credo, che la macchina di cui si sta parlando, probabilmente per essere mesa a norma endrebbe rifatta

 

Si Livio, hai visto bene.

 

10 ore fa, Livio Orsini scrisse:

Inserire il gruppo di frenatura è possibile sulla carta, visto che mi sembra di capire che è un accessorio previsto per questo inverter.

 

Se parliamo della connessione per un resistore io non l'avevo trovata, ne sulla carta ne sull'inverter. Tu dove l'hai scovata?

 

10 ore fa, Livio Orsini scrisse:

Non credo proprio, vista la componentistica usata. Anzi forse è meglio rimanere il più possibile al di sotto del limite massimo previsto dalla parametrizzazione. Meglio avere un blocco per sovratensione che ..... un'altra fumata.

 

Difficile non essere d'accordo! Ma il problema è che durante le prove di arresto impostato in rampa a 5 Hz/" da frequenze di regime crescenti, fino a 40 Hz è stato apparentemente tutto perfetto mentre giunti a 50 è arrivata Fumata (senza rumore) evidentemente perché non è intervenuto nessun tipo di blocco. Vi invito però a tenere in considerazione quanto era successo prima e che ho descritto nel mio post di apertura, perché mi preme capire.

 

10 ore fa, Livio Orsini scrisse:

Tra la'ltro sarebbe interessante sapere a quale valore era impostato questo limite prima dell'esplosione del condensatore

 

Basta chiedere :)  Valore di fabbrica, 400V... e forse qui sta il guaio! è esploso il condensatore non particolarmente rispettoso di quanto porta scritto sulla camicia, prima che l'inverter potesse andare in allarme. Appena finisco di rispondervi inoltro una richiesta di garanzia!!! Bravissimo Livio.

 

Ciao Sandro,

ti ho conosciuto su un altro forum circa un anno fa, quando per la prima volta ho iniziato a prendere in considerazione di mettermi a pasticciare con gli inverter.

Lo dissi allora e lo voglio ripetere qui: é per me estremamente difficile incontrare nei forum che frequento persone che appaiono capire perfettamente la mia lingua come facesti tu dandomi risposte razionali, puntuali e comprensibili a tutte le domande/osservazioni che feci. Spesso e volentieri altri sembrano fraintendere le mie parole e diventa molto impegnativo trarre un reciproco profitto/piacere. Felicissimo di risentirti, anche perché magari riesci ad ipotizzare la ragione degli iniziali Overload, Undervoltage, schianto metallico, scomparsa della lettura corrente e impossibilità di resettare verificatesi come prime anomalie.

 

7 ore fa, Sandro Calligaro scrisse:

Non dovrebbe essere possibile impostare la soglia di sovra-tensione e sotto-tensione a valori troppo alti o troppo bassi per l'hardware

 

Vedi l'ultima risposta che ho dato a Livio; se riuscirò a ripararlo ovviamente ridurrò di mio l'evidentemente ottimistico valore di sovratensione assegnato dal produttore per poi verificare con prudenza se effettivamente funziona il blocco.

Mi rimane oscuro il 'meccanismo' dell'Undervoltage; hai tempo di darmi un paio di input in merito?

 

Ciao, Osvaldo

 

 

Edited by osvaldo1961

Share this post


Link to post
Share on other sites
Sandro Calligaro

Osvaldo1961, ti ringrazio, sei troppo gentile!

Il tuo riferimento ad un precedente nostro contatto mi ha fatto rileggere vecchie discussioni e... un lampo mi è passato per la mente.

Per quanto tempo sarà rimasto "fermo" quell'inverter, cioè non alimentato?

 

Purtroppo, i condensatori elettrolitici, specie ad alta tensione, andrebbero "rigenerati" ("reforming") quando rimangono per tanto tempo fermi (>6 mesi, secondo alcuni costruttori di inverter).

La procedura, purtroppo, spesso non viene ben documentata, ma si tratta in pratica di caricare il bus lentamente e di lasciarlo in tensione per un po' di tempo (magari prima a tensione bassa, per poi alzare la tensione a quella di lavoro normale), con corrente minima (cioè senza prelevare potenza tramite l'inverter).

L'ideale sarebbe avere un variac (autotrasformatore variabile), e magari qualche lampada ad incandescenza.

 

Direi che, anche quando avrai cambiato i condensatori, sarà comunque il caso di fare qualcosa del genere.

 

PS: la capacità di bus quasi inesistente (o la forte corrente di perdita dei condensatori) potrebbe spiegare anche l'under-voltage...

Edited by Sandro Calligaro

Share this post


Link to post
Share on other sites
Marco Fornaciari

Per quanto riguarda la gentione delle correnti di ritorno, in particolare tutto quello che ho imparato nel secolo scorso dalla viva voce di uno primi progettisti di inverter digitali, con anche circa 30 anni di progettazione di motori e generatori sulle spalle, sono state: lascia perdere lo 85% di manuali e le teorie e studia bene il fenomeno ... e mi ha risolto sul campo il problema dei condensatori con le resistenze di una stufa elettrica! (Quello al momento c'era.)

Qualche mese dopo le stesse istruzioni le ho avute da uno che dal vapore si faceva dare del Lei e mi ha insegnato a regolare pressioni e portate prendendo con le pinzette la pura matematica dei PID (che vendeva e installava con successo), ma di sistemare prima tubi e valvole .

Siccome il problema lo ho con le navette, che si muovono sia cariche sia vuote con differenze di peso anche di quintali, quindi con inerzia altamente variabile (vedi le prime due righe), la soluzione per non distruggere la cinemantica di trasmisione è: evitare la frenatura in cc, e resitenze di potenza doppia, e in questi casi l'inverter deve essere idoneo all'uso. Quando un cliente vuole risparmiare, entro due mesi rispende oltre il doppio per mettere l'inverter giusto.

Non sono un praticone, ma su macchine e impianti la teoria la prendo come fonte di ispirazione e base di studio per risolvere il problema, e non come soluzione. E quando una cosa non la conosco: prima i manuali ... poi i tecnici delle ditte, con i quali ormai sempre più con difficoltà si parla la stessa lingua di lavoro.

 

Infine per salvare i condensatori di un inverter, prima di rialimentarlo aspettare almeno 30 sec o un minuto in base alla taglia di potenza, e se ci sono più inverter sullo stesso collettore con pochi metri di cavo elettrico, alimentarli 1/2 alla volta a distanza di almeno 5 secondi in base alla potenza di ognuno: molto spesso si eliminano anche i problemi con gli interruttori differenziali: sono quasi 30 anni che lo applico e non ho mai avuto danni agli inverter (o azionamenti CC) alla messa in tensione: da 0 a 350 kW, da 230 a 690 V.

Edited by Marco Fornaciari

Share this post


Link to post
Share on other sites
Livio Orsini
9 ore fa, Marco Fornaciari scrisse:

Non sono un praticone, ma su macchine e impianti la teoria la prendo come fonte di ispirazione e base di studio per risolvere il problema, e non come soluz

 

Ognuno ha le sue opinioni, ma le opinioni sono, per definizione, .... opinabili.

 

14 ore fa, osvaldo1961 scrisse:

Basta chiedere :)  Valore di fabbrica, 400V... e forse qui sta il guaio! è esploso il condensatore non particolarmente rispettoso di quanto porta scritto sulla camicia, prima che l'inverter potesse andare in allarme. Appena finisco di rispondervi inoltro una richiesta di garanzia!!! Bravissimo Livio. 

 

Fissalo a non più di 370V, vista la qualità del prodotto è anche .... troppo.

 

14 ore fa, osvaldo1961 scrisse:

Tu dove l'hai scovata? 

 

 

L'ho letto sul sito del tuo link. Ora non se se era riferito anche al tuo modello, o solo per modelli trifase - trifase. Comunque o metti un gruppo di frenatura o allunghi la rampa di discesa, o trovi un altro metodo per rallentare quei 2 bei volani che sono le ruote che trascinano il nastro.

E vero che non devi trascinare una nave, ma le leggi della fisica son valide sempre. La tua macchina ha due ruote di 800 mm di diametro, non so di che materiale sian fatte, ma data l'età del motore mi tornano alla mente le "bindelle" dei falegnami di un tempo, con 2 belle ruote di ferro che hanno un momento di inerzia piuttosto elevato. In effetti il loro scopo era proprio quello di fungere da volano per regolarizzare il moto della macchina.

Poi il fatto che devi aumentare il limite di corrente te lo dimostra in modo pratico.

Quell'inverter è meglio che non superi i 10 A di corrente!

 

Poi alla fin fine, la macchina è tua e tuoi sono gli eventuali problemi. Io posso solo indicarti quali, a mio parere sono i problemi e gli eventiali rimedi.

 

Edited by Livio Orsini

Share this post


Link to post
Share on other sites
osvaldo1961
14 ore fa, Sandro Calligaro scrisse:

Per quanto tempo sarà rimasto "fermo" quell'inverter, cioè non alimentato?

Ciao Sandro,

in realtà il secondo inverter l'ho ricevuto solo un mese fa.

Ciò non toglie che non so quanto tempo i condensatori siano rimasti inattivi dopo che sono stati prodotti.

14 ore fa, Sandro Calligaro scrisse:

ma si tratta in pratica di caricare il bus lentamente e di lasciarlo in tensione per un po' di tempo (magari prima a tensione bassa, per poi alzare la tensione a quella di lavoro normale), con corrente minima (cioè senza prelevare potenza tramite l'inverter).

L'ideale sarebbe avere un variac (autotrasformatore variabile), e magari qualche lampada ad incandescenza.

Al solito chiedo conferma di aver capito bene: devo alimentare l'inverter con una tensione possibilmente variabile, lentamente dal basso, fino ai 230 V di rete senza azionare il motore e poi lasciarlo in tali condizioni, diciamo per una decina di minuti?

 

14 ore fa, Sandro Calligaro scrisse:

e magari qualche lampada ad incandescenza.

Intendi che potrei mettere semplicemente in serie tra inverter e rete delle lampadine a resistenza eliminandole poi progressivamente fino a raggiungere la tensione di rete? Cioè senza il variac, che non ho?

 

14 ore fa, Sandro Calligaro scrisse:

Direi che, anche quando avrai cambiato i condensatori, sarà comunque il caso di fare qualcosa del genere.

Ci puoi contare! Grazie.

 

14 ore fa, Sandro Calligaro scrisse:

PS: la capacità di bus quasi inesistente (o la forte corrente di perdita dei condensatori) potrebbe spiegare anche l'under-voltage...

E' che proprio non capivo in quale caso si verifichi (e dove) l'undervoltage; ora da tutti i ragionamenti derivanti dal post mi pare di poter supporre che se i condensatori non hanno capacità adeguata, una forte richiesta di corrente causa una caduta di tensione all'alimentazione del gruppo degli interruttori elettronici (inverter propriamente detto) in qualche modo dannosa per cui l'inverter va in allarme. Capisco bene?

 

Cambierò poi il (i?) condensatore (i?) e vedrò se con ciò si sistemano automaticamente anche i problemi attuali del limite dell'undervoltage settabile a non più di 40 V (se no non sparisce l'allarme), della tensione e corrente leggibili a display rispettivamente di soli 55 V  e 0 A con motore in moto. Spero di si.

 

Grazie mille, Osvaldo

 

Share this post


Link to post
Share on other sites
osvaldo1961
10 ore fa, Marco Fornaciari scrisse:

Non sono un praticone, ma su macchine e impianti la teoria la prendo come fonte di ispirazione e base di studio per risolvere il problema, e non come soluzione. E quando una cosa non la conosco: prima i manuali ... poi i tecnici delle ditte, con i quali ormai sempre più con difficoltà si parla la stessa lingua di lavoro.

Ciao Marco, ti ringrazio certamente della tua attenzione, però vorrei anche fare delle osservazioni sul tono del tuo secondo post e non di meno in generale su quelli di Livio.

Senza la minima volontà di voler essere offensivo e magari sbagliando, devo dire che vi percepisco costantemente una volontà principalmente di critica, di sfida e di polemica, nonché di poca capacità di mettersi nei panni del profano (io) che scrive.

Mi pare di capire che la tua ottica nei riguardi dell'elettrotecnica sia quella di colui che deve (giustamente) principalmente risolvere dei problemi pratici che riguardano la sua attività economica, e ha sperimentato sulla sua pelle che a volte cincischiare sulle teorie è spesso fonte di perdite di denaro ed è quindi meglio affidarsi ai dogmi di altri. Tutto giusto, ma io parto da presupposti diversi: il mio scopo fondamentale è quello di migliorare le mie conoscenze in materia, anche rischiando danni e di dedicare un'eccessività esagerata di tempo ai forum per cercare di farmi capire.

Questo non può prescindere dall'evitare di 'fare così perché l'ha detto Livio (o chi altri)' ma cercare invece di chiedere a Livio quali sono i presupposti teorici che suffragano le scelte pratiche.

Ora Livio, che anche lui ha un suo background presumibilmente non da poco, che vede le cose giustamente secondo la sua ottica e preparazione e che magari è sempre di fretta, in effetti usualmente ignora una buona parte delle mie domande, ad altre risponde in come se non ne valesse la pena e diventa difficilmente (per me) comprensibile.

Va tutto bene, mi siete stati di non poco aiuto, non fosse altro che per avermi fornito spunti di ragionamento notevoli.

Una sensazione similare, ma molto più acuta, la percepii in altro forum da una risposta di Mario Maggi alla quale diedi ovviamente riscontro.

Se vi interessa: https://www.electro_you.it/forum/viewtopic.php?f=18&t=77193

In ogni caso se ti andasse di fare delle osservazioni dirette su quanto ho risposto al tuo primo post te ne sarei ovviamente grato.

 

Con tutta Cordialità, Osvaldo

Share this post


Link to post
Share on other sites
osvaldo1961
2 ore fa, Livio Orsini scrisse:
11 ore fa, Marco Fornaciari scrisse:

Non sono un praticone, ma su macchine e impianti la teoria la prendo come fonte di ispirazione e base di studio per risolvere il problema, e non come soluz

 

Ognuno ha le sue opinioni, ma le opinioni sono, per definizione, .... opinabili.

 

Ciao Livio, grazie.

In relazione a questo ho dato la mia opinione a Marco.

2 ore fa, Livio Orsini scrisse:

Fissalo a non più di 370V, vista la qualità del prodotto è anche .... troppo.

 

 Essendomi scottato, io e il condensatore, magari inizialmente provo a stare un po' sotto :)

2 ore fa, Livio Orsini scrisse:

non so di che materiale sian fatte

Sono di ghisa, realizzate per colata e ti confermo che hanno un momento di inerzia ragguardevole paragonate alla coppia nominale del motore.

Ora che mi viene in mente posso anche fare 2 calcoli sommari per vedere quanto tempo dovrebbero impiegare ad arrivare a regime (diciamo la loro velocità angolare con il  motore allo scorrimento nominale). Devo però prima disegnarle in 3D con un Software che calcoli da solo il momento d'inerzia senza diventare matto io.

Prenderò prudenzialmente in considerazione un  rendimento meccanico del 60% (cinghie, bronzine, flessione del nastro, varie ed eventuali...)

2 ore fa, Livio Orsini scrisse:

Poi il fatto che devi aumentare il limite di corrente te lo dimostra in modo pratico.

Quell'inverter è meglio che non superi i 10 A di corrente!

Hai ragione, avrei dovuto precisarti che probabilmente sbagliano, sono arrivato a 12 A saltandovi da 8 A perché mi ero stufato di aumentare di 1 A alla volta e vedere continuamente l'inverter in blocco.

Spero che i 10 A che mi consigli siano sufficienti, altrimenti vendo la sega e  compro un Toshiba!!! 

2 ore fa, Livio Orsini scrisse:

Poi alla fin fine, la macchina è tua e tuoi sono gli eventuali problemi. Io posso solo indicarti quali, a mio parere sono i problemi e gli eventiali rimedi.

E ti ringrazio, e che ogni tanto per me non è così immediato capirti tra le righe.

 

Grazie mille, Osvaldo

Edited by osvaldo1961

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


×
×
  • Create New...