Jump to content
PLC Forum


dado VRC

Dubbio su parametrizzazione inverter Altivar Schneider

Recommended Posts

dado VRC

Buongiorno a tutti!

Oggi ho recuperato un motore e un inverter Altivar che avevo montato un paio di anni fa in un aspiratore (ora sostituito).

Intendo usare i due per un'altra applicazione in fase di prototipo.

 

Per assicurarmi che funzionasse tutto come si deve, li ho collegati a a banco.

Dato che nell'applicazione futura potrebbe essere utile avere più coppia, come feci anche in passato in altri casi, ho impostato l'inverter per l'aumento delle prestazioni (credo equivalga all'impostazione di controllo vettoriale che, su altro inverter e motore, uso sulla fresatrice), prima era impostato come "pump", come consigliato nel manuale, visto che il ventilatore ricade nella fattispecie.

 

Con questa impostazione, il motore (girando folle) risulta girare in modo irregolare circa tra i 35 e i 40hz.

Reimpostando l'inverter come "pump" o deselezionando  del tutto l'impostazione, invece, gira regolare e perfettamente da 0 a 150Hz (solo per prova, nell'uso reale funzionerà tra i 40 e i 100hz o meno).

 

Il motore è un Elvem da 0.55kw, modello 6SM71B2, 2poli.

 

A cosa potrebbe essere dovuto questo comportamento?

 

Ad ogni modo, posso mantenere la regolazione delle prestazioni come "pump" senza problemi, mi basterà allungare la rampa di accelerazione, si tratta di far girare una centrifuga, nella pratica un tamburo che gira folle, avere più coppia di spunto sarebbe utile solo ai fini dell'accelerazione del complesso (che, con adeguato rapporto di trasmissione, gira intorno ai 7000rpm).

Finora la centrifuga ha funzionato con un motore ad induzione da lavatrice da soli 250w.

Share this post


Link to post
Share on other sites

Livio Orsini

Hai eseguito almeno l'autotuning?

Share this post


Link to post
Share on other sites
dado VRC
9 ore fa, Livio Orsini scrisse:

Hai eseguito almeno l'autotuning?

Ciao Livio, grazie dell'attenzione!

Si, l'ho eseguito sia al primo montaggio (quando era installato sull'aspiratore) sia ieri.

Ho altresì settato precisamente tutti i dati del tipo di motore (potenza, giri, corrente di targa).

 

Nella pratica, prima ho provato il motore così com'era installato sull'aspiratore, girava bene.

Poi ho tirato fuori il manuale e controllato che i dati impostati fossero corretti.

In seguito ho modificato il settaggio della massima e minima frequenza per l'applicazione che intendo fare e fatto l'auto-tuning.

Funziona tutto alla perfezione.

Quindi, scorrendo i vari parametri, ho settato su "performance" (cioè controllo vettoriale) lasciando i parametri di base in merito alle percentuali di aumento di corrente a basse frequenze, come tralaltro consiglia il manuale stesso.

In questo modo, nell'aumento di frequenza, sia che lo comandi gradualmente con il potenziometro (comando esterno, con potenziometro da 2.5KOhm, che ho provato a sostituire senza risultato), sia che parta con il potenziometro al massimo, gira irregolare.

Tolta l'opzione "performance", non da problema alcuno.

Share this post


Link to post
Share on other sites
Marco Fornaciari

Gli inverter Altivar, se ricordo bene, sono venduti secondo l'impiego al quale sono destinati, mi spiego meglio: di solito hanno installato sono un tipo di macro di funzionamento, e normalmente non è possibile selezionarne altre.

Sono decenni che non li uso appunto anche per questo motivo (se non erro sono dei Toshiba personalizzati per Schneider).

Nel tuo caso di che modello si tratta? possibilmente la sigla esatta e completa.

 

Ipotesi.

Se l'inverter ha la sola macro per ventilatori o/e pompe centrifughe temo non riesca ad avviare la tua centrifuga: l'inverter si aspetta una coppia quadratica, ma così non è. Pertanto la regolazione ha un andamento irregolare, teoricamente dopo un po di tempo dovrebbe andare in allarme.

Share this post


Link to post
Share on other sites
dado VRC
25 minuti fa, Marco Fornaciari scrisse:

Gli inverter Altivar, se ricordo bene, sono venduti secondo l'impiego al quale sono destinati, mi spiego meglio: di solito hanno installato sono un tipo di macro di funzionamento, e normalmente non è possibile selezionarne altre.

Sono decenni che non li uso appunto anche per questo motivo (se non erro sono dei Toshiba personalizzati per Schneider).

Nel tuo caso di che modello si tratta? possibilmente la sigla esatta e completa.

 

Ipotesi.

Se l'inverter ha la sola macro per ventilatori o/e pompe centrifughe temo non riesca ad avviare la tua centrifuga: l'inverter si aspetta una coppia quadratica, ma così non è. Pertanto la regolazione ha un andamento irregolare, teoricamente dopo un po di tempo dovrebbe andare in allarme

Allora,al momento posso dirti solo che è un Altivar12, il codice completo non ce l'ho sottomano.

Allego screenshot del manuale, ma non mi risulta sia dedicato a un uso particolare.

Ad ogni modo, il problema lo da solo impostando il controllo vettoriale, in prova a vuoto (non ho provato sotto carico).

 

Screenshot_2019-04-29-23-05-58.jpg

Edited by dado VRC

Share this post


Link to post
Share on other sites
Marco Fornaciari

Buono il fatto che sia un 12.

Qui trovi il manuale in italiano, che non guasta mai!

https://download.schneider-electric.com/files?p_enDocType=User+guide&p_File_Name=ATV12_user_manual_IT_BBV28585_04.pdf&p_Doc_Ref=BBV28585

 

Quindi ritengo sia meglio il controllo standard.

Probabilmente la tua centrifuga genera eccessive variazioni di assorbimento di corrente durante la rotazione, che con il rapporto di riduzione, all'atto pratico fanno pendolare la regolazione di tipo PERF, quindi meglio non utilzzarla.

Eventualmente puoi provare a modificare i valori

- "tol" = Ritardo sovraccarico applicativo

- "ult" = Ritardo sottocarico applicativo,

ma non credo serva a più di tanto, di fabbrica sono esclusi.

Eventualmente resetta l'inverter ai valori di fabbrica e poi reimpostalo, ricordo che l'autotuning devi farlo a carico scollegato meccanicamente dal motore.

Buon divertimento.

 

Share this post


Link to post
Share on other sites
Livio Orsini

I manuali, molto spesso, son identici per tutta la serie di prodotti, solo che su alcuni prodotti certe funzioni non sono abilitate.

Prova a sentire il servizio tecnico Altivar per capire se il tuo inverter, con l'esatto part number che lo identifica, è abilitato per tutte le funzioni.

Share this post


Link to post
Share on other sites
dado VRC
10 ore fa, Marco Fornaciari scrisse:

Buono il fatto che sia un 12.

Qui trovi il manuale in italiano, che non guasta mai!

https://download.schneider-electric.com/files?p_enDocType=User+guide&p_File_Name=ATV12_user_manual_IT_BBV28585_04.pdf&p_Doc_Ref=BBV28585

 

Quindi ritengo sia meglio il controllo standard.

Probabilmente la tua centrifuga genera eccessive variazioni di assorbimento di corrente durante la rotazione, che con il rapporto di riduzione, all'atto pratico fanno pendolare la regolazione di tipo PERF, quindi meglio non utilzzarla.

Eventualmente puoi provare a modificare i valori

- "tol" = Ritardo sovraccarico applicativo

- "ult" = Ritardo sottocarico applicativo,

ma non credo serva a più di tanto, di fabbrica sono esclusi.

Eventualmente resetta l'inverter ai valori di fabbrica e poi reimpostalo, ricordo che l'autotuning devi farlo a carico scollegato meccanicamente dal motore.

Buon divertimento.

 

Mauro, l'ho provato solo ed esclusivamente a banco.

Al momento non ho ancora avuto il tempo fisico di montarlo sulla centrifuga!

Ad ogni modo, seguirò il consiglio.

3 ore fa, Livio Orsini scrisse:

I manuali, molto spesso, son identici per tutta la serie di prodotti, solo che su alcuni prodotti certe funzioni non sono abilitate.

Prova a sentire il servizio tecnico Altivar per capire se il tuo inverter, con l'esatto part number che lo identifica, è abilitato per tutte le funzioni.

Sarà fatto, grazie della dritta!

Share this post


Link to post
Share on other sites
Sandro Calligaro

Ho capito male io, oppure hai fatto l'auto-tuning mentre era impostato in modalità "pump" e poi hai commutato su "performance" (o come si chiama quello che potrebbe essere il vettoriale), ma senza rifare il tuning?

 

La procedura di tuning potrebbe essere diversa per le due modalità, perciò meglio rifarla. Inoltre, ci potrebbero essere più parti da tarare, ad esempio l'anello di velocità separatamente da quello di flusso e coppia.

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


×
×
  • Create New...