Jump to content
PLC Forum


fabi090ct

Avs xtream6 problemi

Recommended Posts

fabi090ct

Salve... Avrei un paio di domande da porvi. Sto istallando una centrale avs xtream 6 e ho riscontrato vari problemi. Il primo è questo. Ho montato dei contatti magnetici su delle porte e ho collegato solo due fili del contatto ad una zona lasciando gli altri due fili del contatto(tamper) staccati.. E mi sono accorto che anche ad impianto non inserito scatta l'antifurto e hl dovuto impostare la segnalazione tamper su no per questa zona per ovviare a questo problema... Vorrei capire perché succede questo. E poi un'altra cosa, sto montando dei sensori per l'urto di alcune vetrate. Ma se collego i due fili di una zona all'uscita alarm questo sensore quando urto la finestra fa scattare l'allarme anche ad impianto disinserito. Posto sotto lo schema del sensore. Grazie in anticipo

 

https://directory.ifsecglobal.com/premier-impaq-plus-shock-sensors-prod1031622.html

Share this post


Link to post
Share on other sites

Panter
14 ore fa, fabi090ct scrisse:

Ho montato dei contatti magnetici su delle porte e ho collegato solo due fili del contatto ad una zona lasciando gli altri due fili del contatto(tamper) staccati.. E mi sono accorto che anche ad impianto non inserito scatta l'antifurto e hl dovuto impostare la segnalazione tamper su no per questa zona per ovviare a questo problema... Vorrei capire perché succede

Evidentemente non hai programmato bene gli ingressi che devono essere Bilanciati e poi devi mettere le resistenze di bilanciamento sui sensori.

poi....

13 ore fa, fabi090ct scrisse:

E poi un'altra cosa, sto montando dei sensori per l'urto di alcune vetrate. Ma se collego i due fili di una zona all'uscita alarm questo sensore quando urto la finestra fa scattare l'allarme anche ad impianto disinserito

a parte che ti sei espresso male, dato che non puoi collegare i fili del sensore all'uscita alarm...., è lo stesso problema di sopra.

 

Devi bilanciare i sensori con le resistenze e poi dire come hai programmato gli ingressi. Non è che attaccando solo i due fili possa funzionare il sistema!

Share this post


Link to post
Share on other sites
fabi090ct

Allora ho messo le resistenze in centrale non sul sensore. Ma credevo che il bilanciamento poteva andare bene messo in centrale e non sul sensore. E la stessa cosa ho fatto con o sensori d'urto. Non capisco cosa vuoi dire col programmare gli ingressi... Sono delle zone istantanee...

Share this post


Link to post
Share on other sites
Panter
2 ore fa, fabi090ct scrisse:

ho messo le resistenze in centrale non sul sensore

 

Le resistenze da 4,7K vanno inserite sul contatto magnetico (una in parallelo e un'altra in serie). Se le monti in centrale non viene rilevato il guasto o sabotaggio di linea, quindi non servono a niente..

DBcontatto.JPG.4997b887f583e850b6bb2eba2756ed7f.JPGDoppio Bilanciamento

 

Anche nei sensori (vibrazione e volumetrici) le resistenze vanno inserite obbligatoriamente nel sensore come da schema

1637905575_DBsensore.JPG.9291c86243ae15af1462a660a965dc06.JPG  Doppio Bilanciamento: Le resistenze nel sensore a vibrazione vanno collegate come richiede il connettore

 

 

chiaramente le resistenze vanno inserite come da schema del sensore a vibrazione (come da morsettiera e istruzioni che non hai fornito)

 

2 ore fa, fabi090ct scrisse:

Non capisco cosa vuoi dire col programmare gli ingressi... Sono delle zone istantanee...

la programmazione consiste nel selezionare il tipo di ingresso (Istantaneo nel tuo caso), delle opzioni e delle uscite da azionare.

Per quanto riguarda il tipo di Bilanciamento (semplice o doppio) AVS lo rileva automaticamente a seconda di come sono collegate le resistenze nel sensore.

 

Sistema le resistenze nella maniera giusta e vedrai che tutto funziona correttamente.

Edited by Panter

Share this post


Link to post
Share on other sites
fabi090ct

Io da schema giuro che non capisco come mettere le resistenze nel. Sensore a vibrazione

 

IMG_20190510_194546.jpg

Share this post


Link to post
Share on other sites
max.bocca

Non si legge il foglio, comunque con il tester se misuri la resistenza che deve arrivare alla centrale deve essere 4700 a riposo, di 9400 in allarme e infinito a tamper intervento. Gli ingressi della centrale sono da configurare in funzione di quello che si vuole ottenere.

Share this post


Link to post
Share on other sites
Panter
1 ora fa, fabi090ct scrisse:

Io da schema giuro che non capisco come mettere le resistenze nel. Sensore a vibrazione

 

le resistenze le devi collegare come nello schema 2 Avs che ti ho messo. La morsettiera del sensore è uguale a quella dello schema (+ - AL AL T T).

Poi devi riabilitare il Tamper di Zona. A sistema Disinserito, solo l'apertura del Tamper viene segnalata secondo impostazione di zona.

Chiaramente il sensore lo devi alimentare sui morsetti + e -  con 12V.

Edited by Panter
aggiunta riga in rosso

Share this post


Link to post
Share on other sites
Elettrico 71
22 ore fa, fabi090ct scrisse:

E mi sono accorto che anche ad impianto non inserito scatta l'antifurto e hl dovuto impostare la segnalazione tamper su no per questa zona per ovviare a questo problema

La differenza tra singolo e doppio bilanciamento è la seguente: singolo bilanciamento richiede una sola resistenza 4,7k in serie al contatto di allarme , doppio bilanciamento richiede una resistenza aggiuntiva in serie al contatto tamper sempre da 4,7k. Il vantaggio del doppio bilanciamento è che con soli 3 fili ( 2 alimentazione ed 1 allarme ) riesci ad avere entrambe le segnalazioni TAMPER ed ALLARME distinte. In fase di programmazione tuttavia devi far capire alla centrale quale dei 2 sistemi usi. Nel tuo caso devi togliere la segnalazione di tamper altrimenti anche ad impianto spento la centrale identifica l'apertura come allarme tamper. Vedi lo schema postato da PANTER.

22 ore fa, fabi090ct scrisse:

Ma se collego i due fili di una zona all'uscita alarm questo sensore quando urto la finestra fa scattare l'allarme anche ad impianto disinserito.

Stessa cosa anche per il sensore a vibraizione, se lo usi senza seguire lo schema doppio bilanciamento, devi togliere la segnalazione di tamper. 

Poi per completare correttamente la programmazione vai in ( posto un esempio ipotizzando la zona 1 istantanea )

ZONE - zona 1 - istantanea - nr. impulsi ( 2 o 3 da provare ) - .............. - segnala tamper ( NO se usi singolo bilanciamento ).................- programma switch alarm ( qui metti inerziale o tapparella ) 

2 ore fa, Panter scrisse:

Per quanto riguarda il tipo di Bilanciamento (semplice o doppio) AVS lo rileva automaticamente a seconda di come sono collegate le resistenze nel sensore.

Non è proprio cosi, la rivelazione la centrale non la prevede, in programmazione dobbiamo dirglielo noi se singola o doppia   ; -)

Share this post


Link to post
Share on other sites
fabi090ct

Grazie tante a tutti. Lunedì proverò e vi farò sapere come va. 

Share this post


Link to post
Share on other sites
Panter
3 ore fa, Elettrico 71 scrisse:
6 ore fa, Panter scrisse:

Per quanto riguarda il tipo di Bilanciamento (semplice o doppio) AVS lo rileva automaticamente a seconda di come sono collegate le resistenze nel sensore.

Non è proprio cosi, la rivelazione la centrale non la prevede, in programmazione dobbiamo dirglielo noi se singola o doppia   ; -)

 

Sì Elettrico, ma nel software xwin non c'è l'opzione Doppio o Singolo bilanciamento in modo palese (e ciò non mi è mai piaciuto), quindi inutile complicare le cose a chi non sa neanche collegare un sensore o un contatto reed. Una volta abilitato il Tamper di zona e se presenti le due R, la centrale rileva il doppio bilanciamento automaticamente. E' questo che volevo dire.

 

Trovo comunque inutile precisare la differenza tra doppio e singolo bilanciamento lasciando la scelta a @fabi090ct... in quanto, per una installazione corretta, va comunque eseguito il collegamento a Doppio bilanciamento (due R come da schemi che ho replicato dal manuale) sia per i contatti magnetici sia per il sensore a vibrazione, in maniera da avere allarme e sabotaggio differenziato e per avere sabotaggio sia per interruzione sia per corto di linea. Controllare l'integrità della linea è essenziale.

 

Poi in seguito, Fabi potrà anche approfondire l'argomento ma... per adesso è meglio indicare il giusto collegamento e a Norma. ;)

 

PS:

3 ore fa, Elettrico 71 scrisse:

Stessa cosa anche per il sensore a vibraizione, se lo usi senza seguire lo schema doppio bilanciamento, devi togliere la segnalazione di tamper. 

Poi per completare correttamente la programmazione vai in ( posto un esempio ipotizzando la zona 1 istantanea )

ZONE - zona 1 - istantanea - nr. impulsi ( 2 o 3 da provare ) - .............. - segnala tamper ( NO se usi singolo bilanciamento ).................- programma switch alarm ( qui metti inerziale o tapparella ) 

 

No Elettrico, non deve essere programmato Inerziale o Tapparella...., il sensore usato da Fabio è un vibrazione-shock con uscita relè sia per allarme sia per Tamper (quindi la scheda d'analisi è incorporata). Aumentare il numero di impulsi a più di uno potrebbe essere necessario solo se non è possibile diminuire la sensibilità nel sensore più di tanto..

Edited by Panter

Share this post


Link to post
Share on other sites
Panter

Errata corrige.....

 

1 ora fa, Panter scrisse:

Sì Elettrico, ma nel software xwin non c'è l'opzione Doppio o Singolo bilanciamento in modo palese (e ciò non mi è mai piaciuto), quindi inutile complicare le cose a chi non sa neanche collegare un sensore o un contatto reed. Una volta abilitato il Tamper di zona e se presenti le due R, la centrale rileva il doppio bilanciamento automaticamente. E' questo che volevo dire.

 

deve essere così corretta:

Quote

Sì Elettrico, ma nel software xwin non c'è l'opzione Doppio o Singolo bilanciamento in modo palese (e ciò non mi è mai piaciuto).  Se ben ricordo (è qualche anno che non uso Xwin), ...basta programmare la zona singola su "Morsetto base X" e il sistema rivela automaticamente l'Allarme leggendo un valore doppio della resistenza eol, mentre quella che va dichiarata è la zona doppia (Morsetto base Doppio) che usa altre resistenze. Quindi il doppio bilanciamento viene rilevato automaticamente tramite la lettura dell'ingresso. E mi sembra che "segnala tamper" vada selezionato, comunque basta fare un test per vedere se va selezionato o meno.

 

non differisce di molto ma così è più corretta.

 

PS: sulla selezione di "Segnala tamper", mi aspetto una conferma o no, da chi ha esperienza su Xwin più recente di me, oppure da @fabi090ct.che ha la centrale a disposizione.

 

Edited by Panter

Share this post


Link to post
Share on other sites
Panter

Nuova errata corrige..... (purtroppo è partita la risposta involontariamente mentre rielaboravo quanto scritto)

 

Quindi la giusta frase è questa:

Quote

Sì Elettrico, ma nel software xwin non c'è l'opzione Doppio o Singolo bilanciamento in modo palese (e ciò non mi è mai piaciuto).  Se ben ricordo (è qualche anno che non uso Xwin), ...basta programmare la zona singola su "Morsetto base Doppio n° X" e il sistema rivela automaticamente l'Allarme leggendo un valore doppio della resistenza eol Quindi il doppio bilanciamento viene rilevato automaticamente tramite la lettura dell'ingresso. E "segnala tamper" va selezionato' con ingressi bilanciati

Beh...., risposte complesse non andrebbero scritte mentre si fanno altre cose. :angry:

Comunque è bene fare il Doppio bilanciamento sia per i contatti reed sia per il sensore vibrazione-shock.

Edited by Panter

Share this post


Link to post
Share on other sites
fabi090ct

Allora io procedo col doppio bilanciamento dei contatti e dei sensori a vibrazione. Con la speranza che non ho sbagliato nulla. XD

Share this post


Link to post
Share on other sites
Elettrico 71

Panter, concordo con te sul fatto che andrebbe fatto comunque il doppio bilanciamento. Però a volte trovi in giro di quelle pseudoinstallazioni con resistenze messe in una maniera tale che ti verrebbe voglia di ritornare al vecchio contatto NC ( ironico ma solo per farti capire cosa in giro si trova ).

Concordo pure sul fatto che il software xwin non sempre risulta rapido da capire, ma c'è comunque da dire che essendo AVS un prodotto non venduto a tutti, internet compreso, si dà per scontato che un minimo di corso un installatore che monta AVS l'abbia fatto. 

 

Poi, per precisare, la mia risposta era data a FABI che chiedeva come mai l'impianto suonava anche ad impianto spento e perché abbia dovuto togliere la segnalazione tamper.

nessuna voglia da parte mia di creare polemica 😉

Anzi, forse avevo l'intento di spiegare certi passi di configurazione per aiutare chi non è particolarmente pratico con AVS.

Share this post


Link to post
Share on other sites
fabi090ct

Scusate se disturbo di domenica... Ma riguardando il manuale ho visto questa configurazione di collegamento... Perché non dovrebbe andare bene? 

Scusate se rompo le scatole. 

Screenshot_20190512-145729.jpg

Share this post


Link to post
Share on other sites
Elettrico 71

Questa è la classica configurazione a singolo bilanciamento che ti permette di avere solo la segnalazione di allarme, forse anche la più usata. Se usi questo modo di collegamento devi togliere da programmazione la segnalazione di tamper. 

In questo modo però non hai la possibilità di di avere la segnalazione di taglio cavi o guasto sul cavo tipico del sistema a doppio bilanciamento. 

Vedi te che grado di protezione vuoi dare al tuo impianto, se vuoi renderlo più sicuro possibile devi usare la doppia resistenza inserendo entrambe il più possibile vicino al sensore e non in centrale ( servirebbe gran poco ) ed impostando la segnalazione di tamper.

L'ingresso dedicato Tamper in centrale viene usato principalmente per i tamper sirene e/o centrale. Se hai possibilità e disponibilità io consiglio di usufruire di un ingresso di allarme opportunamente configurato per ogni singolo tamper.

Share this post


Link to post
Share on other sites
Panter
21 ore fa, Elettrico 71 scrisse:

Panter, concordo con te sul fatto che andrebbe fatto comunque il doppio bilanciamento. Però a volte trovi in giro di quelle pseudoinstallazioni con resistenze messe in una maniera tale che ti verrebbe voglia di ritornare al vecchio contatto NC

Proprio perché, in giro,  ci sono pseudo-installatori e pseudo-installazioni...., è bene consigliare utenti alle prime armi che vogliono fare da soli (e indirettamente consigliare installatori alle prime armi), il miglior modo di applicare i consigli del Costruttore del sistema o meglio le direttive delle Normative vigenti che non rendono conforme il collegamento NC e NA per segnalazione di Allarmi dato che non c'è controllo dell'efficienza della linea di controllo ma rendono conforme il Bilanciamento di linea precisando però il Grado di sicurezza relativo al Singolo e Doppio bilanciamento, e basterebbe capire la differenza di funzionamento per stabilire quale è il modo migliore, e che la segnalazione di sabotaggio o guasto di linea va segnalata anche a sistema disinserito e in maniera differenziata da quella di Allarme a sistema inserito.

Su come vengono applicate le resistenze nel modo migliore, basta un minimo di applicazione, saper usare un saldatore e conoscere, usandole, le guaine termo-restringenti.

 

22 ore fa, Elettrico 71 scrisse:

Concordo pure sul fatto che il software xwin non sempre risulta rapido da capire, ma c'è comunque da dire che essendo AVS un prodotto non venduto a tutti, internet compreso, si dà per scontato che un minimo di corso un installatore che monta AVS l'abbia fatto

E' senz'altro così e... questo accade con tutti i Marchi che gestiscono sistemi avanzati, ma non basta assistere a un seminario tecnico se non si approfondisce poi in proprio studiando a fondo tutti i manuali tecnici disponibili e assimilando le differenze tra tutte le soluzioni proposte. Per questo stanno scomparendo installatori generici e si stanno affermando installatori professionali esperti in uno o al massimo due sistemi presenti nel mercato, in quanto oltre alla programmazione base si affianca quella avanzata che permette di costruire impianti complessi e a Norma (considerando che poi vanno certificati).

 

22 ore fa, Elettrico 71 scrisse:

Poi, per precisare, la mia risposta era data a FABI che chiedeva come mai l'impianto suonava anche ad impianto spento e perché abbia dovuto togliere la segnalazione tamper.

nessuna voglia da parte mia di creare polemica 😉

La "polemica tecnica" è sempre costruttiva e ben accetta. Però per aiutare chi non è particolarmente pratico con AVS non basta dire di impostare il Doppio bilanciamento ma occorre dire quale opzione va impostata, opzione che io ho voluto indicare dopo aver ri-aperto il software Xwin (dopo anni) mentre stavo scrivendo e mi ha portato a fare degli "errata corrige".

 

Share this post


Link to post
Share on other sites
fabi090ct

Buona sera... Oggi ho rifatto i collegamenti sulla centrale xtream con i doppi bilanciamenti e tutto funziona... Ma mi si è posto un altro problema... Non riesco a dividere l'impianto in piu settori. Dovrei suddividere l'impianto in 5 settori con altrettante chiavi rs di accesso.  Secondo me faccio tutto... Attivo i settori, associo le zone, associo le chiavi ai settori... Imposto gli attivatori ma l'impianto non si suddivide. 

Share this post


Link to post
Share on other sites
Panter
il ‎13‎/‎05‎/‎2019 at 18:00 , fabi090ct scrisse:

Oggi ho rifatto i collegamenti sulla centrale xtream con i doppi bilanciamenti e tutto funziona... Ma mi si è posto un altro problema... Non riesco a dividere l'impianto in piu settori. Dovrei suddividere l'impianto in 5 settori con altrettante chiavi rs di accesso.  Secondo me faccio tutto... Attivo i settori, associo le zone, associo le chiavi ai settori... Imposto gli attivatori ma l'impianto non si suddivide.

 

Troppi problemi ti si presenteranno ancora.....

se non ti deciderai ad intervenire in un incontro tecnico con Avs o tramite un Distibutore autorizzato dove hai acquistato gli apparati, dove potrai chiarire il funzionamento del sistema.

Le centrale Avs Xtream non sono molto intuibili soprattutto se non ci si aiuta anche col manuale Xwin (generale di installazione xtream) studiando la Programmazione da tastiera dove tutte le singole voci presenti in Xwin sono descritte per funzionalità.

Devi anche capire come devono essere impostati gli Accessi delle varie chiavi (chiavi-zone e chiavi touch) e come devono essere impostati gli Inseritori (Lettori rs e lettori di tastiera).

 

ps. sei un privato o un installatore che si approccia per la prima volta con Xtream?

Share this post


Link to post
Share on other sites
fabi090ct

Sono un installatore. Ma ho sempre utilizzato altre centrali. comunque oggi ho istallato xwin nel mio pc e devo dire che le cose iniziano ad andare bene. Tutto sembra funzionare come si deve.. Ringrazio tutti per le delucidazioni. Siete stati davvero di grande aiuto. 

Share this post


Link to post
Share on other sites
Panter

Quindi, se sei installatore iscritto al sito ti consiglio di usufruire anche dell'assistenza tecnica telefonica Avs. A voce si risolve più in fretta.

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


×
×
  • Create New...