Jump to content
PLC Forum


alegiamp

Pompa di calore con modulo idronico.

Recommended Posts

alegiamp

Buongiorno, ieri ho installato una pompa di caolre aria-acqua con modulo idronico tipo CARRIER mod. 30AWH006HD, accendendo la macchina la pompa gira per qualche secondo e poi va in emergenza generando un errore n.9 (errore sensore acqua/pompa acqua).

non riesco a capire di che cosa si tratta , qualcuno può aiutarmi.

Share this post


Link to post
Share on other sites

Andrea25

Sembrerebbe una mancata circolazione dell'acqua : qualche saracinesca chiusa ? valvola di ritegno contraria ? aria nell'impianto ? la pompa gira sicuro ?

Share this post


Link to post
Share on other sites
Xxxxbazookaxxxx

Controlla il flussostato,sopra hai una valvola di sfiato automatica,controlla anche presenza aria sul circolatore.

 

Edited by Xxxxbazookaxxxx

Share this post


Link to post
Share on other sites
Xxxxbazookaxxxx
7 ore fa, Andrea25 scrisse:

la pompa gira sicuro ?

Quando apri il circolatore per l’aria ruota la vite di sblocco.

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


×
×
  • Create New...