Jump to content
PLC Forum


doc.francesco

problema radiocomando cancello scorrevole Fadini

Recommended Posts

doc.francesco

salve a tutti ho un cancello scorrevole con motore Fadini tipo M71/4 abbastanza datato ma funzionante; qualche giorno fa ho cambiato il finecorsa e da allora non funziona più il telecomando mentre col pulsante il cancello si apre e chiude regolarmente.

potrebbe essere il finecorsa? o un problema di scheda?

grazie

allego immagini delle componenti in questione

 

20190423-171558.jpg


20190424-104109.jpg


20190619-194711.jpg


20190619-194838.jpg

 

Share this post


Link to post
Share on other sites

ROBY 73

Ciao doc.francesco,

2 ore fa, doc.francesco scrisse:

qualche giorno fa ho cambiato il finecorsa e da allora non funziona più il telecomando mentre col pulsante il cancello si apre e chiude regolarmente.

potrebbe essere il finecorsa? o un problema di scheda?

se con il pulsante funziona, probabilmente si è rotto semplicemente un filo che dalla scheda ricevente va al contatto sulla ELPRO, (cos'è la scheda, una vecchia Elpro12 o altro articolo?) visto che sono rigidi.

Inoltre quando premi il pulsante del radiocomando, lo senti e lo vedi il relè che scatta sulla scheda ricevente? 

Se quello si eccita allora il problema è sul collegamento tra la stessa ricevente e la scheda madre.  

Se invece non senti nulla allora il problema è appunto sulla ricevente.

Se hai un tester misura se arrivano 24V (dovrebbero essere 24VAC, alternata, dovrebbero essere i 2 fili rossi mi sembra di vedere) sulla scheda ricevente, poi scollega i 2 fili bianchi sempre dalla ricevente e metti i puntali del tester con il selettore in Ohm, premi il pulsante del radiocomando e vedi se ti da il contatto chiuso, se è così controlla meglio appunto il collegamento tra ricevente e scheda madre.

Share this post


Link to post
Share on other sites
doc.francesco

innanzitutto grazie per la risposta.

la scheda è Elpro 12.

quando premo il radiocomando non si attivano per niente i relè.

non so se sia stato rischioso ma non avendo un tester ho provato a collegare i due fili bianchi tra loro e il cancello si apre (non so se vuol dire qualcosa...).

ho controllato se il codice del radiocomando corrisponde con quello della scheda, ed ho provato con altri radiocomandi che ho ma non accade niente; deduco che il problema sia sulla scheda ricevente o potrebbe essere l'antenna?!

Share this post


Link to post
Share on other sites
doc.francesco

ps: la corrente arriva

Share this post


Link to post
Share on other sites
Marcello Mazzola

e allora è proprio la ricevente...

Share this post


Link to post
Share on other sites
doc.francesco
9 minuti fa, Marcello Mazzola scrisse:

e allora è proprio la ricevente...

come immaginavo!

come faccio a sapere il nome o modello della scheda ricevente? non riesco a trovare nessun codice o nome sulla scheda.

Share this post


Link to post
Share on other sites
FraGallo

Ciao,

hai provato a guardare sul telecomando se trovi qualche nome? Comunque vedendo il motore (e la radio ricevente) è materiale che ha di sicuro più di 30 anni.. che non siano anche 35/40.. visto che negli ultimi 15 anni molte frequenze sono andate a morire dubito che trovi ancora qualcosa... mi sa che ti tocca cambiare radio e telecomandi..

 

buonagiornata

Share this post


Link to post
Share on other sites
doc.francesco
1 ora fa, FraGallo scrisse:

Ciao,

hai provato a guardare sul telecomando se trovi qualche nome? Comunque vedendo il motore (e la radio ricevente) è materiale che ha di sicuro più di 30 anni.. che non siano anche 35/40.. visto che negli ultimi 15 anni molte frequenze sono andate a morire dubito che trovi ancora qualcosa... mi sa che ti tocca cambiare radio e telecomandi..

 

buonagiornata

eh si credo sia stata cambiata una 20ina d'anni fa, solo il motore è ancora quello originale e ne ha forse 40 di anni.

 

in ogni caso le cose da cambiare sarebbero la scheda del ricevitore, antenna e radiocomandi giusto?

l'altra scheda la posso continuare ad utilizzare secondo voi?

Share this post


Link to post
Share on other sites
FraGallo

Ciao,

devi sostituire solo radio ricevente e telecomandi l'antenna fai delle prove ma non dovrebbe influenzare molto.

 

Ho visto che è da esterno la radio ricevente.. puoi prenderne una da esterno o una da innesto sulla centrale ELPRO 12.. vedi te.. sono tutte compatibili (quelle da innesto fadini).

 

ciao!

Share this post


Link to post
Share on other sites
doc.francesco
1 ora fa, FraGallo scrisse:

Ciao,

devi sostituire solo radio ricevente e telecomandi l'antenna fai delle prove ma non dovrebbe influenzare molto.

 

Ho visto che è da esterno la radio ricevente.. puoi prenderne una da esterno o una da innesto sulla centrale ELPRO 12.. vedi te.. sono tutte compatibili (quelle da innesto fadini).

 

ciao!

 

perfetto, grazie mille dei consigli!

Share this post


Link to post
Share on other sites
ROBY 73
11 ore fa, doc.francesco scrisse:

quando premo il radiocomando non si attivano per niente i relè.

Intendi il relè sulla ricevente; vero?

 

11 ore fa, doc.francesco scrisse:

non so se sia stato rischioso ma non avendo un tester ho provato a collegare i due fili bianchi tra loro e il cancello si apre (non so se vuol dire qualcosa...).

No non c'è nessun problema, in questo modo hai avuto la conferma che la scheda ELPRO 12 funziona ancora.

 

7 ore fa, doc.francesco scrisse:

in ogni caso le cose da cambiare sarebbero la scheda del ricevitore, antenna e radiocomandi giusto?

l'altra scheda la posso continuare ad utilizzare secondo voi?

Sì come ti hanno già detto, cambia solo la ricevente ed il radiocomando, per l'antenna casomai se è quelle a stilo (filo d'acciaio) puoi anche tranciarla alla misura opportuna a seconda se la ricevente la prendi a 433MHz oppure 868MHz, casomai posta una foto anche di quest'ultima.

Share this post


Link to post
Share on other sites
doc.francesco
il 20/6/2019 at 23:30 , ROBY 73 scrisse:

Intendi il relè sulla ricevente; vero?

 

il relè sulla scheda elpro12.

 

l'antenna è questa

 

20190623-104240.jpg

Share this post


Link to post
Share on other sites
ROBY 73
5 ore fa, doc.francesco scrisse:

il relè sulla scheda elpro12.

Io invece intendo il relè sulla ricevente, quello piccolo trasparente:

il 19/6/2019 at 23:19 , ROBY 73 scrisse:

Inoltre quando premi il pulsante del radiocomando, lo senti e lo vedi il relè che scatta sulla scheda ricevente? 

nel senso che se non senti scattare quello allora il problema è proprio sulla ricevente e tant'è vero che hai confermato il funzionamento della ELPRO 12 dicendo:

il 20/6/2019 at 11:31 , doc.francesco scrisse:

non so se sia stato rischioso ma non avendo un tester ho provato a collegare i due fili bianchi tra loro e il cancello si apre (non so se vuol dire qualcosa...).

e ti ho confermato:

il 20/6/2019 at 23:30 , ROBY 73 scrisse:

in questo modo hai avuto la conferma che la scheda ELPRO 12 funziona ancora.

 

 

6 ore fa, doc.francesco scrisse:

l'antenna è questa

Se vuoi mantenere quella e non è troppo ossidata nel punto di connessione la puoi tranciare per una lunghezza di circa 17,3cm nel caso di una ricevente a 433MHz, oppure 8,64cm in caso di frequenza 868MHz.

Se vuoi leggi anche qui sotto, perché anch'io sinceramente devo ammettere la mia ignoranza in materia:

 

ma come sempre qui in PLC Forum ho ricevuto delle risposte esaurienti.

Share this post


Link to post
Share on other sites
doc.francesco

allora non so se essere felice o sconcertato...
sono andato a provare per l'ennesima volta per vedere se il relè della ricevente facesse qualche contatto e d'improvviso funziona tutto!
giuro sono stato 2 pomeriggi interi la settimana scorsa a smanettare con la scheda, controllare i collegamenti, i codici dei radiocomandi, l'antenna ecc e nulla di nulla!

ma come può essere possibile? ma soprattutto durerà? 😄

 

il 23/6/2019 at 17:47 , ROBY 73 scrisse:

ma come sempre qui in PLC Forum ho ricevuto delle risposte esaurienti.

 

vero, grazie ancora 😉

Share this post


Link to post
Share on other sites
doc.francesco

ps: l'unica cosa che mi viene da pensare è che forse i radiocomandi hanno la batteria un po' scarica (anche se il led sul radiocomando si accende) e non è sufficiente per inviare il segnale, stando ferma qualche giorno si sia un po' "ricaricata"; solo che mi sembra strano lo stesso problema su 4 radiocomandi.

oppure può essere una questione di clima? la settimana scorsa pioveva ed adesso fa molto caldo.

 

(saranno cavolate ma non so come giustificare la cosa)

Share this post


Link to post
Share on other sites
ROBY 73
9 ore fa, doc.francesco scrisse:

ps: l'unica cosa che mi viene da pensare è che forse i radiocomandi hanno la batteria un po' scarica (anche se il led sul radiocomando si accende) e non è sufficiente per inviare il segnale,

Potrebbe essere benissimo, comunque calcola che bene o male le batterie non hanno una durata certa, dipende dalla marca, dal tempo di immagazzinamento, da quanti usi se ne fa, e anche le temperature influiscono sulla durata della batteria, ecc......

Share this post


Link to post
Share on other sites
doc.francesco
il 25/6/2019 at 23:05 , ROBY 73 scrisse:

Potrebbe essere benissimo, comunque calcola che bene o male le batterie non hanno una durata certa, dipende dalla marca, dal tempo di immagazzinamento, da quanti usi se ne fa, e anche le temperature influiscono sulla durata della batteria, ecc......

 

capito, grazie mille! ;)

Share this post


Link to post
Share on other sites
doc.francesco

salve a tutti, riprendo questa topic per chiedere se ci siano dei radiocomandi compatibili con il modello che ho io e cioè Fadini mec85, e nel caso dove posso trovarli?

grazie

 

allego foto del modello di radiocomando

telecomando-cancello-FADINI-MEC851-269MHz.jpeg

Share this post


Link to post
Share on other sites
ROBY 73

Ciao e bentornato,

9 ore fa, doc.francesco scrisse:

riprendo questa topic per chiedere se ci siano dei radiocomandi compatibili con il modello che ho io e cioè Fadini mec85, e nel caso dove posso trovarli?

non potendo fare pubblicità di venditori sul forum, vai con Google e cerca per immagini scrivendo "radiocomandi fadini mec 85" e una volta trovata l'immagine ci clicchi sopra e prosegui sul sito (è una delle prime in alto), ma se vuoi un consiglio ti conviene comprare una nuova ricevente e nuovi radiocomandi a 433MHz che in rete ci sono molte offerte con 5 o anche più radiocomandi ad un costo forse inferiore di quello che ti costerebbe quello che hai già e comunque se vuoi puoi mantenere entrambe le riceventi, vecchia e nuova.

Share this post


Link to post
Share on other sites
doc.francesco

grazie, ho preso un radiocomando compatibile perchè ovviamente uguale a questo è fuori produzione.

so che sarebbe meglio cambiare tutto perchè è un sistema obsoleto ma per ora va ancora bene, alla fine ho speso 20 euro per quello compatibile...spero lo sia davvero.

Edited by doc.francesco

Share this post


Link to post
Share on other sites
ROBY 73
14 ore fa, doc.francesco scrisse:

so che sarebbe meglio cambiare tutto perchè è un sistema obsoleto ma per ora va ancora bene, alla fine ho speso 20 euro per quello compatibile...spero lo sia davvero.

Come vuoi, il portafoglio è tuo :smile:, facci sapere gli sviluppi del caso

Share this post


Link to post
Share on other sites
doc.francesco

certo vi terrò aggiornati anche a vantaggio di altri ;)

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


×
×
  • Create New...