Jump to content
PLC Forum


Mario Ruoppolo

Solare ACS natuale che non scalda più acqua

Recommended Posts

Mario Ruoppolo

Il mio pannello solare a circolazione naturale (BAXI STS 150L) dopo 5 anni di onorato servizio non scalda più l'acqua sanitaria. Nel senso che la mattina l'acqua è tiepidissima circa 30° e solo dopo un0intera giornata l'acqua diventa sufficientemente calda diciamo sui 65° (mi riferisco alal temperatura dell'acqua in uscita dal pannello).

 

Non so spiegarmi il motivo. L'impinato è sempre lo stesso.

 

Ho mandato il mio idraulico sul tetto ed oltre a valutare che è tutto in ordine, ha rabboccato un po' di liquido (circa 1/2 litro).

 

Che cosa si può valutare e/o verificare? Esiste uno specialista, che ne so un CAT baxi ma per i pannelli?

 

Insomma stio pannello era un gioiellino addirittura riuscivo andare da maggio a settembre anche qualcosa di più ora invece ho sole oltre 30° e acqua fredda.

 

 

Share this post


Link to post
Share on other sites

walnut

prova a svuotare l'impianto primario, fare un lavaggio a pressione con prodotti specifici in modo da eliminare impurità che possono impedire la libera circolazione del fluido termovettore, e ricaricare con acqua glicolata

Share this post


Link to post
Share on other sites
vincenzo barberio

Buonasera, se è stato necessario rabboccare 1/2 litro di liquido ( ed in proporzione non è poco)  a mio giudizio vi è una perdita dello stesso con  conseguente formazione di aria e quindi mancata circolazione naturale. Essendo il circuito primario un circuito "chiuso"  in cui circola glicole (a volte diluito con acqua) è difficile che nello stesso si creino impurità. Come nel circuito di raffreddamento delle nostre automobili.       

Share this post


Link to post
Share on other sites
walnut

in effetti il ragionamento di Vincenzo è giusto, il fatto che abbia dovuto rabboccare non è normale anche se Mario non ha specificato se l'anomalia persiste anche dopo il rabbocco. Quindi o ci sono perdite o magari il circuito primario è andato in stagnazione e la perdita c'e stata dalla valvola di sovrapressione. Comunque anche nel circuito primario anche se è un circuito chiuso si possono formare impurità dovute a corrosione, morchie causa stagnazione etc.

Edited by walnut

Share this post


Link to post
Share on other sites
lellollallo

Buongiorno,io consiglio ai miei clienti lo svuotamento,la pulizia ed il riempimento del glicole ogni 3 anni.Da studi effettuati da Aziende del settore il glicole dopo 3 anni cambia di stato e diventa acido,aggredendo così il circuito interno...

Share this post


Link to post
Share on other sites
Mario Ruoppolo

Grazie  atutti per le risposte

 

con il 1/2 litro di acqua aggunta, non non ho risolto,

 

però grazie a voi ho capito qual è il problema, provvederò a far pulire e poi a sostituire il glicole, verificando altresì che non vi siano perdite. Ora tanto le temperature sono quelle giuste si può andare sul tetto.

 

Interesante il fatto che ogni tre anni si debba fare manutenzione, a me nessuno l'aveva mai detto prima, o meglio la sola cosa che m'era stata detta, è che ogni 8 / 10 di verificare l'anodo di magnesio.

Share this post


Link to post
Share on other sites
walnut

l'anodo andrebbe verificato almeno ogni due anni, se aspetti 8/10 anni avrai probabilmente una perforazione del bollitore

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


×
×
  • Create New...