Jump to content
PLC Forum


Alessandro Colombo

ESA VT510 PROBLEMI DI COMUNICAZIONE

Recommended Posts

Alessandro Colombo

Buongiorno a tutti, sono nuovo del forum, e ho assolutamente bisogno di aiuto per lavoro.

In azienda mi è arrivato un videoterminale ESA VT510 al quale mi è stato richiesto di poter caricare un programma precedentemente creato, attraverso il software VTEDS.

Nonostante l'applicazione si avvii senza nessun tipo di problema, al momento della connessione con il videoterminale, si verifica l'errore che stampa la seguente scritta: "Errore nella comunicazione: nessun carattere ricevuto".

Sono collegato dalla porta seriale COM1 del PC alla porta seriale COM0 del videoterminale attraverso un caso FEMMINA-FEMMINA a 9 pin. La velocità di trasmissione è impostata a 9600 nei parametri di trasmissione, come lo è anche la porta porta del computer.

Prima di fare tutto ciò procedo a far passare alla modalità boot il terminale tenendo premuti i tasti SHIFT e FRECCIA SINISTRA.

Viene utilizzato un computer portatile con Sistema Operativo Windows XP con installato VTEDS originale inviato dall'azienda stessa (ESA).

Vi ringrazio in anticipo, si tratta di una cosa urgente perchè il cliente ne ha davvero bisogno per non restare in fermo produzione.

 

 

Share this post


Link to post
Share on other sites

Ctec

Ai VT ci si collega, per scaricare i programmi, alla porta a 25pin, usando gli adattatori che davano col software (ce l'ho ancora!!! da fine '90...).

Quindi non ti devi attaccare alla porta 9 pin ma alla 25 pin.

Se non hai l'adattatore, fatti il cavo come segue:

image.png.1c056ad3818fed04a15ec6b12f4a87f8.png

Mi raccomando i ponticelli. Spero ti sia d'aiuto

Share this post


Link to post
Share on other sites
Alessandro Colombo

Grazie Ctec per la risposta! Il problema è che non devo scaricare il programma dal VT. Ho bisogno di caricarne sul VT uno che ho su PC, creato molto tempo fa. Devo utilizzare comunque il cavo che mi hai inviato? 

Share this post


Link to post
Share on other sites
Ctec

Si, è il cavo per comunicare tra PC e pannello. L'altro connettore a 9 pin è per comunicare col PLC.

Share this post


Link to post
Share on other sites
Alessandro Colombo

Ctec...nulla da fare, l'errore è sempre lo stesso...Non so piu' cosa poter fare

Edited by Alessandro Colombo

Share this post


Link to post
Share on other sites
Alessandro Colombo

Può essere che ho la versione del programma troppo datata (versione 1.325) e debba usare la versione 2.48?

Share this post


Link to post
Share on other sites
Ctec

Non ho nulla, ho guardato. E' roba che non uso più da una ventina d'anni.

Però se fai richiesta a ESA qui (primo rigo), puoi richiedere l'ultima versione. Io davvero non rammento se ci vuole una versione più aggiornata.

Io rammento solo che un VT150W lo avevo riprogrammato con il VTwin 5.24.00 (ultima versione disponibile, datami sempre da ESA).

 

Share this post


Link to post
Share on other sites
Bart_

ciao Ctec mi chiamo Bartolomeo, ********

Bartolomeo.

 

********** N. D. M. **********

Sei un nuovo utente che probabilmente ha accettato il regolamento senza averlo letto. Se lo avessi letto sapresti che ci si può accodare ad altre discussioni, questo per evitare la probabile confusione nelle risposte

Devi sempre aprire una nuova discussione.

Edited by Livio Orsini

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


×
×
  • Create New...