Jump to content
PLC Forum


T30

Coltivatore con motore elettrico

Recommended Posts

T30

Buona sera,

mi permetto di importunarVi con il mio problema.

Ho un motozappa elettrica (marca MTD) che dopo aver lavorato un'oretta si ferma e non si accende più .

L'ho fatta vedere da un signore che ne capisce più di me chesono ignorante in elettronica e ha detto che era il Triac e guardando su Internet, ho scoperto che era un relè ad innesto ed esattamente unTIANBO HJQ-13F-2ZP, che ho acquistato e dato x la riparazione.

Però, una volta cambiato il relè,il problema si è ripresentato.

Il signore me lo ha riparato dicendomi che lo aveva rafforzato.

quest'annol'ho messa in funzione e come prima ha funzionato x un'oretta e più e poi non ha dato più segni di vita.

Ho smontato la calandra dell'elettrozappa e ho toccato il relè e il motore èha dato lievi segni di vita. Non essendo competente in materia, ho chiamato di nuovo il signore e mi ha detto che mi è stato venduto proprio perchè aveva quel difetto.

Ora mi chiedo:

Possibile che si ripeta sempre lo stesso problema e non si possa risolvere?

Non si può by-passarlo?

Cosa si potrebbe fare x ovviare ogni volta a tutto questo?

Vi ringrazio anticipatamente e spero di poter coltivare  il mio piccolo orticello

                                     T30

20191004_075812.jpg

20191004_075952.jpg

20191004_075757.jpg

Share this post


Link to post
Share on other sites

Darlington
1 ora fa, T30 scrisse:

ha detto che era il Triac e guardando su Internet, ho scoperto che era un relè

 

insomma era un relè o un triac? sono due cose molto diverse 

 

1 ora fa, T30 scrisse:

e ho toccato il relè e il motore èha dato lievi segni di vita

 

è un relè ad innesto o che altro? è probabile che il relè non sia il problema ma semmai un falso contatto sulla basetta dove è saldato o sui cablaggi, vedo che ci sono anche delle resistenze nascoste dai cavi

 

1 ora fa, T30 scrisse:

Non si può by-passarlo?

 

no perché se ce lo hanno messo un motivo c'è. 

 

semmai visto che mi sembra un comune relè con bobina a 220V si può sostituire con un Finder da 20A o comunque con qualcosa di più affidabile, anche perché non so quanto assorba il motore della elettrozappa ma mi sembra abbastanza tirato al pelo 

Edited by Darlington

Share this post


Link to post
Share on other sites
luigi69

 Ciao t30

1 ora fa, T30 scrisse:

Buona sera,

mi permetto di importunarVi con il mio problema.

 Ma no , è un piacere 😀

 

Una premessa , forse più da forum di elettrotecnica , ma ioprovo a darti un mio parere

 

Sembra proprio un relè , bisognerebbe capire a cosa serve

 

Hai un interruttore di accensione tipo a pulsante ?  Se leggi sopra la portata dei contatti è di soli 10  ampere

 

Dico soli perché quel motore , sotto sforzo , assorbe molto

 

Bisognerebbe capire se davvero il guasto e colpa dei contatti del selfie si bruciano per eccessivo assorbimento

 

1 ora fa, T30 scrisse:

mio piccolo orticello

Purtroppo il tuo coltivatore con motore elettrico ha un difetto di fondo, cioè materialmente . . È sottodimensionato

A vederlo avrà i dati di targa tipo sui 1000. . . 1600 watt

 

Che per "girare" il terreno sono davvero pochi

Ci siamo sovrapposti con Darlington  ma il succo . . È quello

 

Buona  anzi ottima serata

Share this post


Link to post
Share on other sites
Lorenzo-53

Sembra più un arieggiatore/scarificatore, possono benissimo essere i collegamenti del relè alla basetta o ai connettori, vibrazioni e scaldate non sono salutari, bisognerebbe smontare la basetta di supporto e verificare le connessioni e saldature

Share this post


Link to post
Share on other sites
Lorenzo-53
2 ore fa, luigi69 scrisse:

Purtroppo il tuo coltivatore con motore elettrico ha un difetto di fondo, cioè materialmente . . È sottodimensionato

A vederlo avrà i dati di targa tipo sui 1000. . . 1600 watt

 

Che per "girare" il terreno sono davvero pochi

Ci siamo sovrapposti con Darlington  ma il succo . . È quello

 

Buona  anzi ottima serata

Penso che hai azzeccato il problema, questo e altri prodotti simili sono accreditati per 1600W e un ciclo di lavoro sui 500 metri di terreno ( 20x25 per intenderci) che per una casetta in campagna è l'orticello classico, se si sfora si va incontro a problemi.

Share this post


Link to post
Share on other sites
T30

Buongiorno a tutti e ringrazio tutti x le tante risposte, ma vedo che il problema permane e vorrei risolverlo.

Il terreno che tento di coltivare è di appena 300 metri quadrati;

Il signore aggiustatore mi ha messo un interruttore a scatto, eliminando l'interruttore a pulsante ; si dovrebbe cambiare e metterne uno con amperaggio maggiore?

Scusatemi, ma alla fine vorrei sapere cosa fare x farlo funzionare e se devo farvi qualche altra foto e cosa fotografare.

Grazie ancora T30

Share this post


Link to post
Share on other sites
T30
24 minuti fa, T30 scrisse:

Buongiorno a tutti e ringrazio tutti x le tante risposte, ma vedo che il problema permane e vorrei risolverlo.

Il terreno che tento di coltivare è di appena 300 metri quadrati;

Il signore aggiustatore mi ha messo un interruttore a scatto, eliminando l'interruttore a pulsante ; si dovrebbe cambiare e metterne uno con amperaggio maggiore?

Scusatemi, ma alla fine vorrei sapere cosa fare x farlo funzionare e se devo farvi qualche altra foto e cosa fotografare.

Grazie ancora T30

 

20191009_081146.jpg

20191009_081304.jpg

20191009_081209.jpg

Share this post


Link to post
Share on other sites
T30

Scusatemi, vi ho mandato le foto dell'apparecchio e dell'interruttore a scatto x l'accensione.

Share this post


Link to post
Share on other sites
Lorenzo-53

L'ultimo MTD30 elettrico lo danno per un ciclo di 200 mq, se ci lavori 300 mq è già il 50% in più e anche se ben costruiti e robusti alla lunga qualcosa deve cedere,

insisto sulla verifica delle connessioni sulla basetta relè e cercherei anche la presenza di un eventuale interruttore termico sul motore

Share this post


Link to post
Share on other sites
Livio Orsini
1 ora fa, Lorenzo-53 scrisse:

cercherei anche la presenza di un eventuale interruttore termico sul motore

 

Concordo e sottoscrivo.

Share this post


Link to post
Share on other sites
T30
40 minuti fa, Livio Orsini scrisse:

 

Concordo e sottoscrivo.

E come e dove cercare e trovare l'interruttore termico sul motore?.

Per favore, se vi è possibile, indicatemelo sulla foto del motore che ho postato.

 

Share this post


Link to post
Share on other sites
Livio Orsini
3 ore fa, T30 scrisse:

Per favore, se vi è possibile, indicatemelo sulla foto del motore che ho postato.

 

Non è che sia agevole riuscire a vedere dove è la pasticca termica.

Bisognerebbe avere sottomano la macchina e seguire i cablaggi punto per punto.

 

20 ore fa, T30 scrisse:

più di me chesono ignorante in elettronica

 

Questo è il problema principale; hai sottomano la macchina ma non sai da che parte guardare, misurare, etc.

 

Io avevo una sega a catena che faceva un difetto simile; funzionava per un po' poi si fermava e non c'era verso di farla ripartire. Alla fine ho trovato il difetto: era un filo che pur avendo al guaina integra era interrotto all'interno. Bastava un po' di dilatazione, una vibrazione e la macchina smetteva di funzionare. Poi casualmente si ripristinava il contatto e riprendeva ad andare.

 

un problema del genere sarebbe inpossibile non dico da diagnosticare a distanza, ma anche da guidare chi ha la macchina nella ricerca del guasto.

Share this post


Link to post
Share on other sites
luigi69

Tu hai fatto un ottimo post con le foto e il difetto . . Tante volte le persone scrivono senza foto è diventa complicato rispondere

 

Però con tutta la buona volontà  purtroppo . . Quel prodotto è sotto dimensionato

 

Anche se troviamo la pastiglia termica . . Rimane il fatto che purtroppo lui scalda . . Perché semplicemente è piccolo

Share this post


Link to post
Share on other sites
T30

Ragazzi, comunque Vi ringrazio,masono speranzoso,perchè ,purtroppo, avendo una motozappa più grande, per l'orto che ho, l'MTD è l'unico che può fare il lavoro.

Si potrebbe mettere un'altro motore più grande?Tipo motore di una lavatrice?

Non mettetevi a ridere,perchè non sono esperto in meccanica o elettromeccanica.

Grazie e saluti T30

Share this post


Link to post
Share on other sites
luigi69

Non voglio essere portatore di brutte notizie . . Ma come potresti montare un altro motore ? Il tuo moto coltivatore è stato calcolato per quel tipo .. .

Leggi la targhetta   17 000 giri   dovrebbe essere un motore a spazzole  per capirci simile a quello di un "flessibile"     i motori per lavatrice , Ti possono sembrare più grandi   ma in realtà hanno circa un terzo della Potenza del tuo attuale  

 

E hanno una velocità bassissima  rispetto al tuo

 

E poi come accoppiare meccanicamente gli alberi ?     Fossi in te mi metterei il cuore in pace . . Quanto detto finora . . Quel motore è purtroppo sottodimensionato è non si può rimediare , mi spiace

Share this post


Link to post
Share on other sites
Lorenzo-53

Ti zappi metà orticello, fai una pausa/merenda/pennichella, poi finisci il lavoro

Share this post


Link to post
Share on other sites
Darlington

Come detto da Luigi, i motori da lavatrice in realtà sono spesso sotto il kW di potenza. Sono più grandi perché il loro ciclo di lavoro è più lungo, sono in marcia per quasi tutta la durata del lavaggio, anche se intervallato da pause. Inoltre almeno da una ventina d'anni i motori da lavatrice hanno una regolazione ad anello, se li colleghi direttamente fanno un numero esagerato di giri, ed anche qualora tu riuscissi a trovare un motore più potente, poi il problema si sposterebbe al resto della meccanica, non dimensionata per reggere una potenza maggiore e destinata quindi a rompersi.

Share this post


Link to post
Share on other sites
vincenzo barberio

Buonasera T30, per quanto riguarda il problema del tuo coltivatore non ho la minima idea di ciò che possa essere successo.

Io dal 1994 posseggo un piccolo coltivatore a benzina di una nota marca giapponese, che a distanza di un anno di inattività parte al primo colpo e può lavorare ininterrottamente.

Share this post


Link to post
Share on other sites
gabri-z
7 minuti fa, vincenzo barberio scrisse:

un piccolo coltivatore a benzina di una nota marca giapponese,

Anche io ho un esperienza simile , oltre il rumorino , che lì non disturbava , era tutto una meraviglia , non faceva una piega .

Share this post


Link to post
Share on other sites
Darlington

personalmente il mio parere sugli attrezzi elettrici da giardino è che sono come la pesca a mosca, un surrogato della masturbazione, ma senza orgasmo (cit.)

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


×
×
  • Create New...