Jump to content
PLC Forum


Nikkolo

Collegamento tapparella Smart

Recommended Posts

Nikkolo

Ciao a tutti! 
ho da collegare un interruttore Smart per la tapparella di camera di mia figlia.

attualmente è collegata ad un interruttore di quelli che devono rimanere schiacciati per funzionare.

in allegato anche lo schema sul libretto istruzioni.

Ho come l’impressione però che mi manchi l’alimentazione.. sbaglio?

81669455-3B2C-4FF2-967C-4EB962B562A4.jpeg

2CB2A034-7700-4753-A0B9-6241C6E95820.jpeg

Share this post


Link to post
Share on other sites

Nikkolo
1 minuto fa, desperado74 ha scritto:

ti manca il NEUTRO.

 

Quindi abbandono l’idea?:)

Share this post


Link to post
Share on other sites
desperado74
2 minutes ago, Nikkolo said:

Quindi abbandono l’idea?:)

No.  puoi prelevarlo dalla giunzione del motore per comodità, oppure piu correttamente dalla scatola di derivazione da cui proviene la fase in ingresso al comando della tapparella.

Edited by desperado74

Share this post


Link to post
Share on other sites
Nikkolo
5 minuti fa, desperado74 ha scritto:

No.  puoi prelevarlo dalla giunzione del motore per comodità, oppure piu correttamente dalla scatola di derivazione da cui proviene la fase in ingresso al comando della tapparella.

uno di quei due cavi che passano e vanno verso l’alto?

BA661B3D-8F26-4885-8D59-733F56A502E4.jpeg

Share this post


Link to post
Share on other sites
desperado74
11 minutes ago, Nikkolo said:

uno di quei due cavi che passano e vanno verso l’alto?

BA661B3D-8F26-4885-8D59-733F56A502E4.jpeg

Si quello blu. dalla prima foto non l' ho visto perchè era nascosto dietro la terra (Giallo/Verde).

in pratica devi usare il Blu e il Marrone come N e L, mentre il Bianco e l' arancio come L1 e L2 (o viceversa)

Edited by desperado74

Share this post


Link to post
Share on other sites
Nikkolo
1 ora fa, desperado74 ha scritto:

Si quello blu. dalla prima foto non l' ho visto perchè era nascosto dietro la terra (Giallo/Verde).

in pratica devi usare il Blu e il Marrone come N e L, mentre il Bianco e l' arancio come L1 e L2 (o viceversa)

Grazie! 

Share this post


Link to post
Share on other sites
desperado74
1 hour ago, Nikkolo said:

Grazie! 

👍di nulla

Share this post


Link to post
Share on other sites
desperado74
1 hour ago, Nikkolo said:

Grazie! 

👍di nulla. che prodotto è?

Share this post


Link to post
Share on other sites
desperado74

Sai se, montando un altro interruttore smart sempre della jinvoo, ti permette di creare uno scenario tutto GIU/SU per più tapparelle? 

Share this post


Link to post
Share on other sites
Nikkolo
1 ora fa, desperado74 ha scritto:

Sai se, montando un altro interruttore smart sempre della jinvoo, ti permette di creare uno scenario tutto GIU/SU per più tapparelle? 

Se lo fai con Alexa o Google home sicuro 

Share this post


Link to post
Share on other sites
Nikkolo
Il 28/10/2019 alle 23:29 , desperado74 ha scritto:

👍di nulla


scusami se approfitto ancora:

stesso scenario di questo post ma stavolta devo mettere uno Shelly prima dell’interruttore. 
vedi foto 

 Che faccio

9086CF35-5D3A-41F5-A486-FA323788811E.jpeg

CFA42BFF-59FB-4A54-8761-D64F96803B08.jpeg

Share this post


Link to post
Share on other sites
Nikkolo
Il 24/11/2019 alle 15:32 , Nikkolo ha scritto:


scusami se approfitto ancora:

stesso scenario di questo post ma stavolta devo mettere uno Shelly prima dell’interruttore. 
vedi foto 

 Che faccio

9086CF35-5D3A-41F5-A486-FA323788811E.jpeg

CFA42BFF-59FB-4A54-8761-D64F96803B08.jpeg

Cosa sto sbagliando? Vedi allegati: non riesco a comandarla.. nel senso che nemmeno i pulsanti fisici funzionano. è un problema di impostazioni software?

C6CB99F5-E3BC-42B1-8C4E-9F52B83EE961.jpeg

A0D56A07-1B3D-41BE-B9C5-968B60CBA596.jpeg

Edited by Nikkolo

Share this post


Link to post
Share on other sites
ivo09

ti posto un video che spero sia di tuo gradimento

 

 

 

Share this post


Link to post
Share on other sites
ivo09
 

Cosa sto sbagliando? Vedi allegati: non riesco a comandarla.. nel senso che nemmeno i pulsanti fisici funzionano. è un problema di impostazioni software?

C6CB99F5-E3BC-42B1-8C4E-9F52B83EE961.jpeg

A0D56A07-1B3D-41BE-B9C5-968B60CBA596.jpeg

  mi sbaglierò ...ma dalla foto comunque a me sembra che a sw1   dello shelly non arrivi la fase

 

 

 

Edited by ivo09

Share this post


Link to post
Share on other sites
desperado74
On 11/26/2019 at 10:49 PM, Nikkolo said:

Cosa sto sbagliando? 

C6CB99F5-E3BC-42B1-8C4E-9F52B83EE961.jpeg

A0D56A07-1B3D-41BE-B9C5-968B60CBA596.jpeg

Il collegamento fisico.

Share this post


Link to post
Share on other sites
ivo09

in primis ti devo dare una tirata d'orecchie  😄 perchè con i colori che hai usato crei   confusione

il motore prima di mettere lo shelly funzionava , vero ? 

la situazione originale sara stata così: filo arancio a un pulsante, filo bianco all'altro pulsante e filo marrone a uno dei 2 pulsanti con un ponticello che andava all'altro pulsante.

ora sicuramente quando schiacci il pulsante dove hai collegato solo un filo la tapparella non si muove perchè allo shelly non arriva la fase che da il comando per una delle due direzioni

 

comunque il filo marrone dove hai messo il morsetto speriando che  sia veramente la fase ( se possibile controlla con un cercafase), tu ci hai messo 2 fili azzurri (se erano marroni era meglio ) uno va al morsettodello shelly e va bene , un altro va a un pulsante ,e va bene, ne manca uno che va all'altro pulsante (vedi il segno rosso che ti ho fatto nella foto)

il filo giallo verde (è il colore che solitamente viene usato per la messa a terra)  che hai messo sulla  N dello shelly mi sembra che tu lo abbia preso da un morsetto che si trova su fili azzurri  quindi anche qui do per scontato che in quei fili ci sia il neutro ,dovrebbe essere a posto

se i fili arancio e bianco  sono le 2 direzioni e sicuramente prima erano collegati ai 2 pulsanti , come ho scritto sopra , dovresti essere a posto per quanto riguarda i collegamenti fisici

 

 

 

mi raccomando effettua i lavori a corrente staccata e se hai dubbi Ti   consiglio vivamente di rivolgerti a un elettricista

image.png.3b54552b77ef390143fbf6ca8915157c.png

resta libero un morsetto L sullo shelly ma da quel che so non è fondamentale collegarlo , nel dubbio portaci un altro cavetto con la fase se preferisci

fase.jpg.54db951c221ab2edc6ca7b5e39ff2427.jpg

 

ti metto qui sotto un link dove viene spiegato molto bene come collegare una tapparella , ti invito a darci un'occhiata 

https://lamiacasaelettrica.com/shelly-25-tapparelle/

e qui sotto lo schema elettrico preso sempre da quel link

salva.jpg.bd75770eda364bb24f38ead5b37a6cbe.jpg

Edited by ivo09

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


×
×
  • Create New...