Jump to content
PLC Forum


Edoberna

Anta cancello non si apre

Recommended Posts

Edoberna

Buongiorno a tutti, 

innanzitutto che bello avere scoperto questo forum! Bellissimo e gente preparatissima! Complimenti!
Detto questo, ho un cancello FAAC oleodinamico di venti anni che negli ultimi anni sta avendo diversi problemi.

L'ultimo proprio ieri in cui un anta si è bloccata e niente più... il martinetto proprio non si muove. Chiamata l'assistenza ritengono sia il martinetto, costo 500 euro + manodopera.

Ho una buona manualità e prima di dare tutti questi soldi per la sostituzione di un martinetto preferisco cambiare il tutto con un FAAC Genius elettromeccanico che trovo a 700 euro.

 

Prima però di impelagarmi (con questa stagione) con tutto quel lavorone, volevo la vostra opinione circa i le cause del problema. 

Che verifiche potrei fare per capire se è aggiustabile?

Mi sembra strano che un martinetto si blocchi così.

Ho visto inoltre su internet che si trovano intorno ai 300 euro, secondo voi può meritare cambiarlo da solo?

 

Grazie

Share this post


Link to post
Share on other sites

Edoberna

aggiornamento: l'assistenza sembra aver toppato. All'attuatore non arriva proprio corrente. Da cosa può dipendere?

Share this post


Link to post
Share on other sites
Edoberna

Ovviamente i fusibili sono ok...

Edited by Edoberna

Share this post


Link to post
Share on other sites
Maurizio Colombi

Beh, tanto per cominciare, valuterei se questa tensione "esce" dalla scheda di gestione.

Share this post


Link to post
Share on other sites
marco.caricato

Potrebbe essere il condensatore! Cambialo. Puoi anche invertire i fili dei 2 motori direttamente sotto i morsetti della centralina così e verifichi se il problema è il motore o la centralina... comunque cambia il condensatore! Può essere anche che si sia tranciato il cavo flessibile che entra bel motore.

Edited by marco.caricato

Share this post


Link to post
Share on other sites
Edoberna

Ulteriore aggiornamento... con queste piogge si lavora a pezzi e bocconi...
Chissà cosa avevo misurato ieri ma purtroppo la tensione arriva ed il relè fa tutto il suo dovere... Ho provato anche ad invertire le ante ed il tutto appare morto.

 

Ora... la domanda è: da cosa dipende? Dall'attuatore o dal martinetto?

Si può valutare di aggiustare o va cambiato proprio?

Secondo voi mi conviene sostituire questa parte (su internet vedo che va sui 350 euro) oppure valutare di cambiare il tutto e mettere un elettromeccanico al posto di questo?

 

Grazie!

 

Ps in allegato le foto degli elementi

aab803dc-fb7f-4fd0-9fb2-e560a080b27f.jpg

895ff12a-86b3-43e8-aaea-bf552b92a940.jpg

Share this post


Link to post
Share on other sites
giugn76

Pompa e martinetto non sono faac

comunque controlla se hai olio nel serbatoio pompa e poi,una pulizia della cassa ci vuole,così controlli se hai perdite..

 

facci sapere

Share this post


Link to post
Share on other sites
marco.caricato

Forse di FAAC avrai solo la centralina! Il martinetto e la pompa sono aprimatic quindi il preventivo fatto dalla FAAC non credo sia attendibile. 

Share this post


Link to post
Share on other sites
Edoberna
12 ore fa, giugn76 ha scritto:

Pompa e martinetto non sono faac

comunque controlla se hai olio nel serbatoio pompa e poi,una pulizia della cassa ci vuole,così controlli se hai perdite..

 

facci sapere

 

No per il discorso FAAC tutta colpa mia, ho fatto casino... L'impianto è come da foto e quindi Aprimatic come il preventivo di riparazione.

Il FAAC Genius è l'elettromeccanico che sto valutando per l'eventuale integrale sostituzione di tutto l'impianto.

Per il discorso olio controllo ma dovrebbe essere tutto ok soprattutto perché il motore altrimenti partirebbe, invece è proprio morto.

Share this post


Link to post
Share on other sites
ROBY 73

Ciao Edoberna,

Il 28/11/2019 alle 10:49 , Edoberna ha scritto:

Ora... la domanda è: da cosa dipende? Dall'attuatore o dal martinetto?

15 ore fa, Edoberna ha scritto:

Per il discorso olio controllo ma dovrebbe essere tutto ok soprattutto perché il motore altrimenti partirebbe, invece è proprio morto.

 

- ma senti qualche rumore tipo un ronzio, oppure non si sente nulla?

- Il cavo che va all'attuatore (o pompa o centralina) è integro?

Dovresti provare l'attuatore collegato direttamente alla tensione di rete 230V e direttamente dal cavo nero in uscita dallo stesso attuatore in modo da capire se il problema è proprio questo o altro.

Naturalmente collegalo con un condensatore nuovo come ti ha già suggerito marco.caricato

Il 27/11/2019 alle 20:34 , marco.caricato ha scritto:

Potrebbe essere il condensatore! Cambialo. Puoi anche invertire i fili dei 2 motori direttamente sotto i morsetti della centralina così e verifichi se il problema è il motore o la centralina... comunque cambia il condensatore!

 

Share this post


Link to post
Share on other sites
Edoberna
8 ore fa, ROBY 73 ha scritto:

Ciao Edoberna,

- ma senti qualche rumore tipo un ronzio, oppure non si sente nulla?

- Il cavo che va all'attuatore (o pompa o centralina) è integro?

Dovresti provare l'attuatore collegato direttamente alla tensione di rete 230V e direttamente dal cavo nero in uscita dallo stesso attuatore in modo da capire se il problema è proprio questo o altro.

Naturalmente collegalo con un condensatore nuovo come ti ha già suggerito marco.caricato

 

- Zero ronziiii.... cadavere

- cavo perfetto, tensione arriva ed ho già provato ad invertire i cavi provenienti dalla centralina.

 

Oggi provo ad invertire direttamente i motori (centraline o pompe che si dica) e vediamo che succede.

nel frattempo se avete altre idee sono ben accette!

Share this post


Link to post
Share on other sites
marco.caricato

Idee? Qua non si tratta di idee! Si tratta di fare le verifiche giuste ed individuare il problema. Se dalle tue prove sei certo che il difetto è il martinetto è inutile arrovellarsi in inutili verifiche che magari rischiano di compromettere ciò che ancora è integro...

Share this post


Link to post
Share on other sites
Roberto Garoscio

Prima di smontate il martinetto...misura la resistenza degli avvolgimenti della pompa, tra comune e le due fasi e tra le due fasi, confrontalo con le misure che farai anche a quella che funziona, così si capisce se è il motore morto.

Share this post


Link to post
Share on other sites
Edoberna

Dunque... era effettivamente l'attuatore (o centralina o pompa). Visto il prezzo della parte di ricambio ho deciso di passare ad un elettromeccanico. Grazie a tutti per il tempo dedicato!

Share this post


Link to post
Share on other sites
ROBY 73
27 minuti fa, Edoberna ha scritto:

Dunque... era effettivamente l'attuatore (o centralina o pompa).

E dunque........... da cosa l'hai dedotto?    Quali prove hai fatto in più?

 

28 minuti fa, Edoberna ha scritto:

Visto il prezzo della parte di ricambio ho deciso di passare ad un elettromeccanico.

Se le aperture giornaliere non sono tante (una ventina al giorno, 4-5 di seguito l'una dall'altra) allora sì, puoi installare anche un elettromeccanico

Share this post


Link to post
Share on other sites
Edoberna
14 ore fa, ROBY 73 ha scritto:

E dunque........... da cosa l'hai dedotto?    Quali prove hai fatto in più?

 

Se le aperture giornaliere non sono tante (una ventina al giorno, 4-5 di seguito l'una dall'altra) allora sì, puoi installare anche un elettromeccanico

 

Molto semplice... ho invertito gli attuatori! 10 minuti in più di lavoro ma mi sono levato il dente!

Share this post


Link to post
Share on other sites
ROBY 73
14 ore fa, Edoberna ha scritto:

Molto semplice... ho invertito gli attuatori!

Ah ok, buono a sapersi.

 

14 ore fa, Edoberna ha scritto:

10 minuti in più di lavoro ma mi sono levato il dente!

Ti sei tolto il dente, ma non il dolore purtroppo :superlol: in quanto il motore lo devi comprare ugualmente.

Quindi hai deciso di cambiare il tutto con 2 elettromeccanici, oppure cambi solo questo oleodinamico o fai un MIX meccanico / oleodinamico?

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


×
×
  • Create New...