Jump to content
PLC Forum


mapluca

Rianimare vecchio stilo weller

Recommended Posts

mapluca

Buonasera volevo sapere se è possibile sostituire il termosensore all'interno di uno stilo lr21 weller che è in vendita come ricambio ma al costo di 50€ con un ntc di caratteristiche analoghe (magari mettendolo all'interno del tubetto originale). Credo almeno che sia un ntc. Chiedo perché nel forum ci sarà qualcuno che ha fatto qualche prova.....spero 

L'unica cosa che ricordo è che quando funzionava aveva circa 25ohm a 20° ma non so a 350° cosa succede...grazie comunque per qualsiasi aiuto. 

IMG_20191127_185824.jpg

Share this post


Link to post
Share on other sites

Nik-nak

Non ho ben presente quel saldatore, ma hai provato a smontare la parte plastica dove c'è la scritta Weller, ed il codice prodotto?.

Li sotto non ci sono dei contatti termici, che in alcuni casi basta pulire con alcol ed una carta abrasiva a grana molto fine.

Sui weller TCP, mi sembra sia così.

Prova a verificare.

 

Share this post


Link to post
Share on other sites
mapluca

No Nik quello che vedi è il sensore di temperatura che va infilato dentro la parte riscaldante andando a toccare poi la parte inferiore della punta intercambiabile. Dentro quel tubetto alla fine è saldato il sensore che credo essere un ntc o simile che avverte la centralina che la punta ha raggiunto la temperatura ma quello in foto è rotto. Se noti si legge il codice prodotto ma non trovo da nessuna parte le caratteristiche. Grazie comunque

Share this post


Link to post
Share on other sites
mapluca

La stazione è una wecp-20 con temperatura regolabile lo stilo è un lr21 che funzionava da 20 anni. Erano le vecchie magnastat che avevano un contatto pulito.

Share this post


Link to post
Share on other sites
rfabri

Sembra un Magnastat se senti il tik ogni volta che ragiunge la temperatura è una calamita, lo so che 50 ,00 euro sono tanti ma li vale tutti, o la ripari o ne prendi uno di nuovo , un saldatore weller non lo sostituisce nessuno, io ne ho un paio che funzionano da molti anni, a volte li dimentico acesi anche per giorni (e notti) ,oltre  alla precisione della temperatura è la durata che conta.

Share this post


Link to post
Share on other sites
gabri-z
35 minuti fa, mapluca ha scritto:

perché quando funzionava sono riuscito a leggere 25hom da spento io vorrei sapere che tipo di sensore è

Se hai trovato 25 Ohm '' a freddo '' , prendi un trimmer da 100 Ohm regolato a 0 Ohm , lo colleghi in serie con una 22 - 27 Ohm al posto del rotto , scolleghi la resistenza per evitare surriscaldamenti inutili e imposti la più bassa temperatura.Se in questa configurazione la spia di riscaldamento si accende , aumenti il valore del trimmer , se non si spegne aumenti la soglia di temperatura .

Seguendo la logica ,devi farti una logica , non puoi andare a caso , dovresti poter capire sia il tipo (ntc /ptc) che i valori che presenta a varie temperature .La variazione potrebbe anche non essere lineare , ma come primo passo , non ti interessa .

 

A proposito del link , molto dettagliato il data-sheet della Weller :roflmao:

Edited by gabri-z

Share this post


Link to post
Share on other sites
mapluca

Si credo che non sia un ntc per il semplice motivo che mettendo in corto i due fili del sensore la resistenza scalda e aprendo il circuito smette di funzionare poi ntc che arrivano a 450° non credo ci siano. È chiaro che non avrei provato a caso pensavo che qualcuno avesse avuto lo stesso problema e quindi avesse potuto darmi qualche indicazione. Questa prova comunque la faccio a breve grazie gabri

Share this post


Link to post
Share on other sites
Nik-nak

Potrebbe essere una termocoppia tipo K, visto che tra i vari codici Weller si fà riferimento a "thermoelement type K):

 

Link

Share this post


Link to post
Share on other sites
mapluca

Si effettivamente nik potrebbe proprio essere una termocoppia....faccio la prova ....e poi vi dico grazie mille

Share this post


Link to post
Share on other sites
gabri-z

Ma tira fuori quei fili , cosi vediamo cosa c'è dal altro capo !:superlol: Non dico di distruggerlo per estrarli , ma un taglio delicato potrebbe andare bene .

Share this post


Link to post
Share on other sites
rfabri

Magari se esce ntc/ptc intera riesci poi a capire cosa puoi metterci dentro al posto dell'originale.

Share this post


Link to post
Share on other sites
mapluca

Si ho capito ma i fili come vedrai dalla foto passano all'interno del tubetto e vanno saldati sulla punta del tubetto che si infila sul retro della punta ecco guarda te li strappo tanto è rotta e ti faccio la foto dentro il foretto.

Comunque ne ho recuperato una usata da un amico e vi posto i risultati:

16°=22ohm temp. Ambiente

150°=34,6ohm

200°=35,5ohm

250°=42ohm

300°=43ohm

350°=48,5ohm

400°=50,3ohm

450°=55,2ohm

 

IMG_20191130_142516.jpg

IMG_20191130_142542.jpg

Share this post


Link to post
Share on other sites
gabri-z

Come hai ricavato i valori di resistenza , non avrai mica anche una '' scatola '' termostatata ...? E poi vai a risparmiare 49 € di ricambio ...:roflmao:

Edited by gabri-z

Share this post


Link to post
Share on other sites
mapluca

No ma spero che tu scherza.....ma se leggi bene ho scritto che ho recuperato il ricambio da un amico avrò preso i valori di resistenza da quello no...

 

Share this post


Link to post
Share on other sites
Fulvio Persano

Ciao mapluca.

 

Spostato qui la tua discussione in quanto sottoforum adeguato alla discussione.

Share this post


Link to post
Share on other sites
gabri-z
19 minuti fa, mapluca ha scritto:

avrò preso i valori di resistenza da quello

Questo l'ho capito , ma come hai saputo temperatura-resistenza , come hai misurato ?

Share this post


Link to post
Share on other sites
gabri-z
22 minuti fa, mapluca ha scritto:

No ma spero che tu scherza

E' certo che scherzo .

Non c'è niente di male risparmiare anche avendo i soldi , anzi è una cosa che non sono mai riuscito a fare . magari da defunto lo farò  :wallbash:

Share this post


Link to post
Share on other sites
mapluca
29 minuti fa, Fulvio Persano ha scritto:

Ciao mapluca.

 

Spostato qui la tua discussione in quanto sottoforum adeguato alla discussione.

Scusa ma effettivamente non sapevo bene dove postare...sorry

Share this post


Link to post
Share on other sites
mapluca

Ho montato il ricambio lo ho attaccato alla centralina senza chiudere del tutto lo stilo e impostando la temp. sulla centralina e quando il led smette di lampeggiare vuol dire che è arrivata alla temp. impostata e a quel punto ho misurato il valore resistivo ai capi del sensore chiaramente staccando lo stilo dalla centralina.

Share this post


Link to post
Share on other sites
mapluca

Si il fatto è che non trovo sensori con caratteristiche che possano andare bene...😔

Pazienza mi dovrò arrendere e comprare il ricambio

Edited by Fulvio Persano

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


×
×
  • Create New...