Jump to content
PLC Forum


Antonio Alvino

Circuito Lampada led non funziona

Recommended Posts

Antonio Alvino

Ciao a tutti,tempo fà ho smontato questo circuito da una lampadina led ma non ricordo se funzionasse o no

ma collegato alla 220v non ho tensione in uscita.

 

C'e quel componente vicino al MB6F non ho trovato nulla su internet.

Sapreste dirmi quali controlli posso fare sul piccolo trasformatore e sugli altri componenti?

 

Grazie mille

WhatsApp Image 2020-03-25 at 09.38.33.jpeg

WhatsApp Image 2020-03-25 at 09.21.01.jpeg

Share this post


Link to post
Share on other sites

Lorenzo-53

Ma il condensatore C1 che fine ha fatto?

Share this post


Link to post
Share on other sites
Lorenzo-53

La 220 va al ponte raddrizzatore MB in uscita su + e - dovresti leggere circa 320 volt in continua se ci fosse il condensatore

l'integrato controlla il trasformatore per la regolazione della tensione  in uscita

Share this post


Link to post
Share on other sites
Ctec

Fa tutto quell'integrato a 7 pin. E' il controller PWM e transistor pilota del trasformatore. La sigla non mi dice nulla, ma sarà qualcosa di simile al LNK364

Innanzi tutto vedi se ai capi di C1 (sull'altro lato) ci sono circa 310Vdc (occhio!!!). Poi se hai un oscilloscopio potresti vedere se l'integrato oscilla.

Ultima cosa, verifica che non ci sia un corto sull'uscita e se il diodo D1 è buono.

Non mi pare di vedere retroazione tra secondario e primario, oppure è sull'altro lato.

Share this post


Link to post
Share on other sites
Antonio Alvino

No sul retro non c'e nulla un paio di piste,quel condensatore mi sembra che non ci sia mai stato🙄

Il diodo l'ho testato col multimetro ed è buono.

Questi sono alcuni voltaggi

 

647568146_WhatsAppImage2020-03-25at09_21_01.thumb.jpeg.4d8622ea007ba3f8045158cc2b3b0296.jpeg

Edited by Antonio Alvino

Share this post


Link to post
Share on other sites
Antonio Alvino

200v all'uscita dell'MB6F e circa 450v sul componente a fianco .

Edited by Antonio Alvino

Share this post


Link to post
Share on other sites
Lorenzo-53

Per me c'era un 33/47 microfarad 400/450 V

Share this post


Link to post
Share on other sites
Ctec
6 minuti fa, Antonio Alvino ha scritto:

No sul retro non c'e nulla un paio di piste,quel condensatore mi sembra che non ci sia mai stato🙄

Mi pare strano.

Al che andrebbe fatto un po' di reverse engineering, ricavando un po' di schema.

Share this post


Link to post
Share on other sites
Antonio Alvino
11 minuti fa, Lorenzo-53 ha scritto:

Per me c'era un 33/47 microfarad 400/450 V

ho un elettrolitico di quel valore un 47uf 400v,dove và il negativo?

Edited by Antonio Alvino

Share this post


Link to post
Share on other sites
Lorenzo-53

Sopra sulla serigrafia c'è il + stampato

viste le dimensioni che potenza è l'alimentatore? probabile sia sufficiente da 10 microfarad

Edited by Lorenzo-53

Share this post


Link to post
Share on other sites
Lorenzo-53
15 minuti fa, Antonio Alvino ha scritto:

ho un elettrolitico di quel valore un 47uf 400v,dove và il negativo?

di solito chiedono dove và il positivo, sei mancino?

Share this post


Link to post
Share on other sites
Antonio Alvino

hahaha siii l'avevo anche vista la serigrafia del positivo,che domanda hahaha😁😁😁🤣

37 minuti fa, Lorenzo-53 ha scritto:

Per me c'era un 33/47 microfarad 400/450 V

 

Edited by Antonio Alvino

Share this post


Link to post
Share on other sites
patatino59

Attenzione alla qualità del circuito nel suo insieme.

Per una curiosità va bene giocarci, a patto di ripristinare il condensatore in ingresso, senza il quale neanche partirebbe.

Se funzionasse cosa ci vorresti alimentare ?

E' troppo spartano per essere buono, manca la controreazione, è dimensionato all'osso per la lampadina dalla quale proveniva e non sappiamo a che tensione e potenza lavorava.

Con tre Euro ne compri uno nuovo e non rischi danni al carico.

Edited by patatino59

Share this post


Link to post
Share on other sites
Antonio Alvino
13 ore fa, patatino59 ha scritto:

Attenzione alla qualità del circuito nel suo insieme.

Per una curiosità va bene giocarci, a patto di ripristinare il condensatore in ingresso, senza il quale neanche partirebbe.

Se funzionasse cosa ci vorresti alimentare ?

E' troppo spartano per essere buono, manca la controreazione, è dimensionato all'osso per la lampadina dalla quale proveniva e non sappiamo a che tensione e potenza lavorava.

Con tre Euro ne compri uno nuovo e non rischi danni al carico.

Era giusto per curiosità personale,volevo alimentare una piccola striscia led.

Share this post


Link to post
Share on other sites
patatino59

Prova a ripristinare il condensatore e vedi se esce tensione, ma soprattutto quanta.

Hai idea di che potenza fosse la lampadina da cui è stato recuperato ?

A occhio suppongo 3 o 4 Watt al massimo

 

Edited by patatino59

Share this post


Link to post
Share on other sites
Antonio Alvino
21 ore fa, patatino59 ha scritto:

Prova a ripristinare il condensatore e vedi se esce tensione, ma soprattutto quanta.

Hai idea di che potenza fosse la lampadina da cui è stato recuperato ?

A occhio suppongo 3 o 4 Watt al massimo

 

Ripristinato il condensatore,ho 310v in dc in entrata al trasformatore in uscita 0

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


×
×
  • Create New...