Jump to content
PLC Forum


Flavio Oliveri

sostituzione vecchio urmet

Recommended Posts

Flavio Oliveri

Ciao a tutti e complimenti per il forum pieno di utili consigli.

Ho acquistato un Urmet 1130/16 per sostituire un vecchio urmet degli anni 70 non più funzionante in un condominio di 12 appartamenti.

Quando ho avuto accesso alle connessioni del vecchio citofono questa è l'immagine che ho avuto davanti.

20200516_170153.thumb.jpg.0439ca39b99ce1e00fb2510a406e47c7.jpg

 

Innanzitutto i fili sono 6 (o forse 7? mi sembra ci sia un filo che va diretto al ronzatore) e non 5 come mi aspettavo.

In poche parole sulla base delle istruzioni penso di sapere come collegare i fili 1,7,9 e 2 sul nuovo citofono mentre non mi è chiaro come collegare i fili 10 e 11 (e l'eventuale filo al ronzatore).

La seconda foto riguarda invece l'appartamento di fronte dove i fili sono in effetti solo 5 (mi aspettavo che avrei trovato le stesse conessioni ed invece è diverso) e nella quale lo stesso modello di citofono funziona perfettamente.

 

Chi mi può aiutare? non ne vengo a capo

 

Grazie mille

 

index.jpeg

Share this post


Link to post
Share on other sites

Roberto Garoscio

Nel secondo come fa a suonare se manca il 7, forse (sicuramente)hanno messo il campanello fuori dal citofono.

Edited by Roberto Garoscio

Share this post


Link to post
Share on other sites
ROBY 73

Ciao Flavio Oliveri,

8 ore fa, Flavio Oliveri ha scritto:

Innanzitutto i fili sono 6 (o forse 7? mi sembra ci sia un filo che va diretto al ronzatore) e non 5 come mi aspettavo.

- allora in teoria i morsetti 1, 2, 6, 9, 10  li devi collegare allo stesso modo del vecchio citofono, nel tuo caso NON devi fare il ponte tra 6 e 10 (come indicato nel manuale) perché sono i morsetti del pulsante apri cancello e qui è separato dal comune della fonia (che è il morsetto 6);

- il filo verde dal 7 diventa CA per fare il ritorno ronzatore;

- per il filo marrone invece che va direttamente al ronzatore lascialo un attimo da parte e vedi cosa succede, per caso il campanello dalla targa esterna e quello dal pianerottolo scale era sempre lo stesso e suonava sempre nel citofono???

Perché magari il filo marrone arriva proprio da lì.

Inoltre se hai un tester con tutti i fili scollegati, prova a misurare se trovi tensione (circa 15VAC) tra il filo marrone (ronzatore) e rosso (6) e poi tra marrone e grigio (10) e poi ancora tra rosso e grigio (10), tanto per capire se è stato portato anche il filo dei 12V.

Se non dovesse funzionare qualcosa controlla inoltre se per caso nelle parti / quadri condominiali oltre all'alimentatore citofonico Urmet, c'è anche un altro trasformatore.

Edited by ROBY 73

Share this post


Link to post
Share on other sites
maxmix69
2 ore fa, Roberto Garoscio ha scritto:

Nel secondo come fa a suonare se manca il 7, forse (sicuramente)hanno messo il campanello fuori dal citofono.

Credo pure io che sia così.
Dalle fotografie capisco questo:

  • 1 altoparlante
  • 2 microfono
  • 6 comune fonìa
  • 9 pulsante per elettroserratura
  • 10 comune pulsante per elettroserratura
  • 7 ronzatore
  • 11 comune ronzatore

Nel citofono che devi sostiture, a differenza di quello dell'appartamento di fronte, è stato collegato pure il ronzatore con un filo al contatto numero 7 ed un filo direttamente al ronzatore, che corrisponde al contatto 11 (SE IL CITOFONO NON E' STATO MANOMESSO) che sta in parallelo al contatto 6 con un ponticello.

Quindi controlla la continuità tra il piedino del ronzatore e il contatto 11. Se c'è puoi spostare il filo malamente avvolto sul piedino del ronzatore e collegarlo ai contatti 6 - 11, praticamente insieme al filo rosso. Da questa nuova e finalmente chiara configurazione si vede che c'è compatibilità con il nuovo citofono che hai preso in sostituzione del vecchio.

In effetti, se non mi sto sbagliando e se il citofono vecchio non è stato manomesso, alla fine stanno in comune le due masse fonìa e ronzatore, mentre il pulsante per l'elettroserratura ha due fili a parte. I contatti tra il vecchio citofono e il nuovo corrispondono con lo stesso numero, ad eccezione del contato 7 del vecchio che corrisponde al contatto CA del nuovo. Sul nuovo non va fatto nessun ponticello e vanno lasciati i jumper come da dafault di fabbrica, cioè per impianti 4+N e chiamata con ronzatore. Se li hai spostati sul manuale di istruzioni è spiegato chiaramente come vanno posizionati.

Share this post


Link to post
Share on other sites
Flavio Oliveri

Ciao e grazie a Roberto, Roby e Max per le preziose informazioni

12 ore fa, Roberto Garoscio ha scritto:

Nel secondo come fa a suonare se manca il 7, forse (sicuramente)hanno messo il campanello fuori dal citofono.

 

ho verificato ed è proprio così infatti nell impianto della seconda foto il suono della chiamata del citofono non arriva dal citofono ma arriva da un altro campanello installato più in alto.

 

11 ore fa, ROBY 73 ha scritto:

Ciao Flavio Oliveri,

- allora in teoria i morsetti 1, 2, 6, 9, 10  li devi collegare allo stesso modo del vecchio citofono, nel tuo caso NON devi fare il ponte tra 6 e 10 (come indicato nel manuale) perché sono i morsetti del pulsante apri cancello e qui è separato dal comune della fonia (che è il morsetto 6);

- il filo verde dal 7 diventa CA per fare il ritorno ronzatore;

- per il filo marrone invece che va direttamente al ronzatore lascialo un attimo da parte e vedi cosa succede, per caso il campanello dalla targa esterna e quello dal pianerottolo scale era sempre lo stesso e suonava sempre nel citofono???

Perché magari il filo marrone arriva proprio da lì.

Inoltre se hai un tester con tutti i fili scollegati, prova a misurare se trovi tensione (circa 15VAC) tra il filo marrone (ronzatore) e rosso (6) e poi tra marrone e grigio (10) e poi ancora tra rosso e grigio (10), tanto per capire se è stato portato anche il filo dei 12V.

Se non dovesse funzionare qualcosa controlla inoltre se per caso nelle parti / quadri condominiali oltre all'alimentatore citofonico Urmet, c'è anche un altro trasformatore.

 

proverò a fare come mi hai suggerito grazie. solo una precisazione nella prima foto non è presente il morsetto 6 ma l'11. dato che è ponticellato considero che 6=11 esatto?

Per quanto riguarda l'impianto della prima foto ho verificato che il campanello del pianerottolo non suona nel citofono ma suona su un altro campanello installato in alto.

Proverò quindi momentaneamente a non collegarlo e vedere cosa succede.

 

9 ore fa, maxmix69 ha scritto:

Credo pure io che sia così.
Dalle fotografie capisco questo:

  • 1 altoparlante
  • 2 microfono
  • 6 comune fonìa
  • 9 pulsante per elettroserratura
  • 10 comune pulsante per elettroserratura
  • 7 ronzatore
  • 11 comune ronzatore

Nel citofono che devi sostiture, a differenza di quello dell'appartamento di fronte, è stato collegato pure il ronzatore con un filo al contatto numero 7 ed un filo direttamente al ronzatore, che corrisponde al contatto 11 (SE IL CITOFONO NON E' STATO MANOMESSO) che sta in parallelo al contatto 6 con un ponticello.

Quindi controlla la continuità tra il piedino del ronzatore e il contatto 11. Se c'è puoi spostare il filo malamente avvolto sul piedino del ronzatore e collegarlo ai contatti 6 - 11, praticamente insieme al filo rosso. Da questa nuova e finalmente chiara configurazione si vede che c'è compatibilità con il nuovo citofono che hai preso in sostituzione del vecchio.

In effetti, se non mi sto sbagliando e se il citofono vecchio non è stato manomesso, alla fine stanno in comune le due masse fonìa e ronzatore, mentre il pulsante per l'elettroserratura ha due fili a parte. I contatti tra il vecchio citofono e il nuovo corrispondono con lo stesso numero, ad eccezione del contato 7 del vecchio che corrisponde al contatto CA del nuovo. Sul nuovo non va fatto nessun ponticello e vanno lasciati i jumper come da dafault di fabbrica, cioè per impianti 4+N e chiamata con ronzatore. Se li hai spostati sul manuale di istruzioni è spiegato chiaramente come vanno posizionati.

 

Grazie. Al momento non ho un tester. Proverò a collegare come ho descritto sopra.

Al momento il citofono nuovo è ancora inscatolato dunque non ho modificato nulla della configurazione di fabbrica (meglio così)

 

Grazie di nuovo a tutti appena provo vi dò il responso

 

Flavio

 

Share this post


Link to post
Share on other sites
maxmix69

In effetti io e @ROBY 73 diciamo la stessa cosa, con la differenza che io ti dico di misurare tra il il contatto comune 6 - 11 (dove è collegato il filo rosso) e di verificare se è in cortocircuito con il piedino del ronzatore dove è collegato il filo marrone. Se sono in comune metti il marrone e il rosso insieme sul nuovo citofono e funziona tutto. Se non hai un tester fai un circuito con una lampadina e una pila (meglio un diodo led con adatta resistenza e una pila) e controlli sul citofono vecchio DOPO AVER STACCATO TUTTI I FILI.

Share this post


Link to post
Share on other sites
ROBY 73
12 ore fa, maxmix69 ha scritto:

Se non hai un tester fai un circuito con una lampadina e una pila (meglio un diodo led con adatta resistenza e una pila) e controlli sul citofono vecchio DOPO AVER STACCATO TUTTI I FILI.

Solo per i 4-5€ della batteria, si fa prima a comprare e usare un tester anche da 10-15€ che può servire anche per altre soluzioni :smile:

 

 

Edited by ROBY 73

Share this post


Link to post
Share on other sites
ROBY 73
12 ore fa, Flavio Oliveri ha scritto:

solo una precisazione nella prima foto non è presente il morsetto 6 ma l'11. dato che è ponticellato considero che 6=11 esatto?

Sì esatto

Share this post


Link to post
Share on other sites
Flavio Oliveri

Ciao a tutti

Oggi ho sostituito il citofono.

Funziona alla grande !

Ho seguito i vostri suggerimenti sui collegamenti. Inizialmente non ho collegato il filo marrone ma non si sentiva la chiamata da sotto.. in seguito ho inserito il filo marrone insieme al rosso (6) e tutto funziona bene..

 

Grazie a tutti!!

 

Share this post


Link to post
Share on other sites
maxmix69

Ottimo!

Share this post


Link to post
Share on other sites
ROBY 73
6 ore fa, Flavio Oliveri ha scritto:

Oggi ho sostituito il citofono.

Funziona alla grande !

Ho seguito i vostri suggerimenti sui collegamenti. Inizialmente non ho collegato il filo marrone ma non si sentiva la chiamata da sotto.. in seguito ho inserito il filo marrone insieme al rosso (6) e tutto funziona bene..

Ottimo alla prossima allora, ciao

Share this post


Link to post
Share on other sites
Flavio Oliveri

Riapro il thread perché a distanza di una settimana qualcosa e cambiato.. dopo qualche giorno che tutto funzionava alla perfezione si sente un fischio assordante appena alzo la cornetta ( si sente anche dall'appartamento di fronte ma attenuato se si alza la cornetta). Si tratta dell effetto larsen? Come posso risolvere? Può essere il mio intervento che ha fatto danni? 

Mi sembrerebbe strano solo perché appunto inizialmente tutto funzionava bene..

Share this post


Link to post
Share on other sites
maxmix69

Forse qualcun altro meno preciso di te ha cambiato a sua volta il citofono in qualche altro appartamento e ha fatto danni. Verifica innanzitutto questo. Poi, a parte il fischio quando tu alzi la cornetta, agli altri i citofoni funzionano bene? Solo informazioni importanti da sapere.

Share this post


Link to post
Share on other sites
ROBY 73

Dopo esserti informato dagli altri inquilini, se presumibilmente non ci sono stati cambiamenti prova a regolare leggermente abbassando i volumi del tuo citofono nuovo attraverso i trimmer interni

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


×
×
  • Create New...