Jump to content
PLC Forum


Clayus

atv320u15m2b SCHNEIDER 

Recommended Posts

Clayus

Salve a tutti,chiedo un consiglio,abbiamo un autolavaggio self a rulli,su questo e montato un variatore di velocità SCHNEIDER atv320,questo gestisce la barra aciugatura emoliente ecc,la barra si è bloccata e sul variatore e comparsa la scritta NLP,il tecnico ha liquidato dicendo che il problema è interno all"inverter e ne ha ordinato un altro,il lavaggio ha 2 mesi di vita,scrivo qui affinché(da inesperto)possa avere dei consigli visto la professionalità che ho riscontrato in altri post grazie 

Share this post


Link to post
Share on other sites

Livio Orsini
24 minuti fa, Clayus ha scritto:

il tecnico ha liquidato dicendo che il problema è interno all"inverter

 

E molto probabile, anzi io lo ritengo quasi certo, che il tecnico abbia ragione.

Comunque lui ha potuto constatare de visu le condizioni, non conosciamo solo quello che hai riferito, che è molto poco.

Share this post


Link to post
Share on other sites
Lucky67

 Il messaggio NPL che può apparire  sul display dell'avviatore ATS48 indica che i morsetti potenza dell'avviatore non sono alimentati (nessuna tensione su L1, L2, L3), mentre i morsetti  controllo (CL1-CL2) lo  sono. Questo può essere imputabile al contatore di linea  a monte dell'avviatore il cui  controllo non è attivato.

 

A vedere questo post della shneider non credo che dipenda dall'inverter bensì dall'alimentazione di potenza...contattore a monte? Fusibili? Magnetotermico?

 

Ammesso che ti vogliano cambiare l'inverter io pretenderei quello vecchio indietro perchè a mio parere non ha nulla

Edited by Lucky67

Share this post


Link to post
Share on other sites
Clayus
3 ore fa, Lucky67 ha scritto:

 Il messaggio NPL che può apparire  sul display dell'avviatore ATS48 indica che i morsetti potenza dell'avviatore non sono alimentati (nessuna tensione su L1, L2, L3), mentre i morsetti  controllo (CL1-CL2) lo  sono. Questo può essere imputabile al contatore di linea  a monte dell'avviatore il cui  controllo non è attivato.

 

A vedere questo post della shneider non credo che dipenda dall'inverter bensì dall'alimentazione di potenza...contattore a monte? Fusibili? Magnetotermico?

 

Ammesso che ti vogliano cambiare l'inverter io pretenderei quello vecchio indietro perchè a mio parere non ha

Grazie per le risposte,ora vediamo lunedì o martedì quando arriverà il ricambio

Share this post


Link to post
Share on other sites
Livio Orsini
12 ore fa, Lucky67 ha scritto:

mmesso che ti vogliano cambiare l'inverter io pretenderei quello vecchio indietro perchè a mio parere non ha nulla

 

Può essere che il tecnico intervenuto abbia preso una cantonata però, essendo un impianto nuovo (2 mesi di vita), non ci vedo una speculazione perchè è in garanzia, quindi la sostituzione eventuale deve essere a carico del fornitore dell'impianto che ha il diritto di tenersi il pezzo sostituito.

 

Poi se il tecnico ha preso una cantonata, si ritroverà nelle condizioni precedenti con medesimo allarme.

 

Mi sembra molto improbabile che una persona con un minimo di conoscenza, abbia commesso un simile errore dopo aver controllato l'impianto sul posto.

Però ho visto anche cose peggiori, quindi tutto può essere.

Share this post


Link to post
Share on other sites
Clayus
3 ore fa, Livio Orsini ha scritto:

 

Può essere che il tecnico intervenuto abbia preso una cantonata però, essendo un impianto nuovo (2 mesi di vita), non ci vedo una speculazione perchè è in garanzia, quindi la sostituzione eventuale deve essere a carico del fornitore dell'impianto che ha il diritto di tenersi il pezzo sostituito.

 

Poi se il tecnico ha preso una cantonata, si ritroverà nelle condizioni precedenti con medesimo allarme.

 

Mi sembra molto improbabile che una persona con un minimo di conoscenza, abbia commesso un simile errore dopo aver controllato l'impianto sul posto.

Però ho visto anche cose peggiori, quindi tutto può essere.

Mi spiego meglio,il lavaggio arriva assemblato dalla fabbrica,il tecnico di cui parlo 2 mesi fa ha solo effettuato i collegamenti base(corrente ecc)

Quando è accaduto questo guasto ha chiamato la ditta ha letto l'errore (NLP) e la ditta ha dato la colpa all'inverter.

Cioè il tecnico,è un tecnico che collega il lavaggio e programma i passaggi(prelavaggio ecc)

Share this post


Link to post
Share on other sites
Livio Orsini
1 ora fa, Clayus ha scritto:

Quando è accaduto questo guasto ha chiamato la ditta ha letto l'errore (NLP) e la ditta ha dato la colpa all'inverter.

 

L'effetto finale non cambia.

Il prodotto è in garanzia e ne risponde comunque il costruttore. Se sostituisce inutilmente l'inverter è una spesa sua.

Se il tecnico del costruttore, che ha colloquiato direttamente con il il montatore, ha visto giusto sostituendo l'inverter il guasto è ovviato.

Se invece ha sbagliato diagnosi, il guasto permane e dovranno comunque emendare il problema.

 

Penso che, se chi ha colloquiato con il montatore, ha diagnosticato l'inverter come causa del guasto, lo abbia fatto basandosi sui dati ottenuti direttamente da chi era presente sul posto.

Può aver errato la diagnosi? certamente, ma ritengo che avendo maggiori informazioni di quelle che possiamo avere noi sul forum, sdia più probabile che la sua diagnosi sia più corretta.

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


×
×
  • Create New...