Jump to content
PLC Forum


roberto00

accesso fallito nonostante login esatto, TP700 comfort

Recommended Posts

roberto00

Buongiorno, un cliente mi contatta dicendo che eseguono l'accesso alla macchina tramite le credenziali corrette, ma nonostante questo,ogni operazione che vogliono eseguire che richiede un'autenticazione non viene eseguita e chiede nuovamente le credenziali.

tramite supporto telefonico ho fatto reimpostare le password degli account che non vanno più grazie ad un utente amministratore di loro non conosenza.

nonostante questo, pensando avessero sbagliato tre volte la password, il problema persiste, avete qualche idea in merito?

 

vi allego il contenuto della mail:

Stiamo assistendo alla progressiva perdita dei livelli di accesso nel software dell’autoclave in oggetto.

Mi spiego: sono presenti 3 livelli di accesso con relativa pasword, “operatore” “supervisore” “manutentore”. Da qualche settimana il sistema non prendeva più l’accesso “operatore”. Si eseguiva il login, compariva la scritta “operatore” in basso a destra lasciando intendere che l’accesso era avvenuto correttamente, ma poi in verità non era possibile eseguire nessuna operazione (caricamento ricette, chiusura porta ecc.) e il sistema riproponeva in continuazione la schermata di login. Allora abbiamo cominciato ad usare il livello “supervisore” che invece funzionava correttamente. Questa mattina è impazzito anche lui come in precedenza il livello “operatore”. L’unico che funziona ora è il livello “manutentore”, ma se tanto mi da tanto penso che farà la fine degli altri rendendo la macchina inutilizzabile.

 

grazie spero in qualche risposta

Share this post


Link to post
Share on other sites

ilguargua

Domanda : la macchina effettua un log degli accessi? Se si dove? Forse si è esaurito lo spazio di archiviazione. Prendi comunque il suggerimento con le molle, non sono assolutamente un esperto in materia.

 

 

Ciao, Ale.

Share this post


Link to post
Share on other sites
acquaman

Da quello che dici sembra tu abbia lasciato la spunta sui 3 tentativi nelle impostazioni del pannello

Cattura.thumb.JPG.f417e2798f5a694b4888a49adcb76a80.JPG

e man mano ti stanno bruciando le varie password.

 

L'unico rimedio è ricaricare il progetto sul pannello togliendo prima quella spunta.

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


×
×
  • Create New...