Jump to content
PLC Forum


Michael86

Centrale in servizio ma la sirena suona

Recommended Posts

Michael86

Salve a tutti avrei una domanda da farvi ho una Smartliving 1050 firmware 6 con sirena autoalimentata collegata al relè della centrale.

Oggi ho voluto fare delle prove di generali di funzionamento ,tramite software ho impostato la centrale in servizio ma al primo allarme generato ho sentito il relè commutarsi  Far partita la sirena esterna . Sapreste dirmi come mai è successo? 

Share this post


Link to post
Share on other sites

Errevi76

Ma come hai fatto a mettere la centrale in servizio da software senza aprire la centrale stessa ?

spiega in dettaglio che procedura 

Share this post


Link to post
Share on other sites
Panter
21 ore fa, Michael86 ha scritto:

tramite software ho impostato la centrale in servizio ma al primo allarme generato ho sentito il relè commutarsi

quindi non hai sentito suonare la sirena.... Probabilmente il relè che hai sentito scattare è quello del comunicatore PSTN.

Il Servizio non disattiva i Comunicatori. Disabilita il Comunicatore dal menu Utente per riscontro.

 

Edited by Panter

Share this post


Link to post
Share on other sites
Michael86
Il 29/6/2020 alle 10:58 , Panter ha scritto:

quindi non hai sentito suonare la sirena.... Probabilmente il relè che hai sentito scattare è quello del comunicatore PSTN.

Il Servizio non disattiva i Comunicatori. Disabilita il Comunicatore dal menu Utente per riscontro.

No al contrario..... ho sentito il relè commutarsi pensando fosse quello del comunicatore ma invece è partita la sirena esterna quindi quello che ho sentito commutare era il relè dove ho collegato la sirena. Io credevo che mettendo la centrale in servizio bloccasse tutte le uscite in posizione di riposo. Ho fatto un altro tentativo mettendo in servizio la centrale con il ponticello e così facendo il relè non ha commutato . Mettendo in servizio da software o da ponticello cambia qualcosa?

Share this post


Link to post
Share on other sites
Michael86
Il 28/6/2020 alle 16:50 , Errevi76 ha scritto:

Ma come hai fatto a mettere la centrale in servizio da software senza aprire la centrale stessa ?

spiega in dettaglio che procedura

Sul manuale c’è la procedura comunque Selezionare “Impianto SmartLiving” dalla struttura ad albero sulla sinistra e poi andare sulla scheda “Programmazione” a destra. Nella sezione “Parametri Centrale” è presente l’opzione “Servizio” che si può abilitare o meno cliccandoci sopra.
Però nel mio caso la sirena e comunque partita.

per non far suonare la sirena ho dovuto spostare il ponticello all’interno della centrale.


 

Share this post


Link to post
Share on other sites
Panter
44 minuti fa, Michael86 ha scritto:

Mettendo in servizio da software o da ponticello cambia qualcosa?

non cambia nulla, l'azione è la stessa, ma il riscontro che il comando sia stato inviato in centrale si ha dalla tastiera che mostra lo stato di Servizio.

Quindi controlla lo stato in tastiera.

Quale è la tua versione firmware?

 

ps: dopo selezionata l'opzione Servizio occorre scrivere in centrale e controllare il riscontro in tastiera.

 

 

Edited by Panter
aggiunto PS

Share this post


Link to post
Share on other sites
Michael86

La centrale ha il firmware 6.07 comprata l’anno scorso.

@Panter ti confermo che lo stato di servizio l’ho riscontrato anche dalla mia tastiera Alien dove in alto a sinistra mi dava l’indirizzo della tastiera K01. Può essere un bug della mia centrale?

Share this post


Link to post
Share on other sites
Panter
10 minuti fa, Michael86 ha scritto:

confermo che lo stato di servizio l’ho riscontrato anche dalla mia tastiera Alien dove in alto a sinistra mi dava l’indirizzo della tastiera K01. Può essere un bug della mia centrale?

Un bug della centrale è da escludere in quanto hai l'ultima versione.

Tieni presente che lo stato di Servizio non disabilita tutte le uscite ma solo quelle d'allarme che sono uscita relè e uscita su bus per la sirena Ivy-bus.

Se la tua sirena è collegata sull'uscita relè, in Servizio si deve escludere sia da ponticello sia da software (il riscontro è è la segnalazione in tastiera.

Il software Smartleague che usi è ultima versione? controlla la versione.

 

ps: tutte le cose che affermi successivamente andrebbero dette prima per avere risposte congrue.

 

Share this post


Link to post
Share on other sites
Panter

Per ora ti consiglio di riprovare.

Metti il ponticello in RUN, e metti lo stato di servizio software inviando la programmazione della scheda Impianto Smartliving, e poi fai una lettura per vedere se l'opzione è fleggata.

Share this post


Link to post
Share on other sites
Michael86

Allora vi aggiorno.

ieri ho fatto un reset di fabbrica alla centrale e ricaricato tutto il programma ad eccezione di 2 eventi programmati e mettendo in servizio la centrale da software o da tastiera il relè rimane in posizione di riposo all evento di allarme. Ma inviando la programmazione con questi due eventi programmati ecco che torna il problema descritto prima cioè il relè rimane in posizione di riposo solo tramite il ponticello in centrale .

Questi due eventi li abbiamo creati io e te @Panter qualche mese fa sempre su questo forum. 
sembra che la modalità di servizio tramite tastiera o software escluda gli eventi programmati

Edited by Michael86

Share this post


Link to post
Share on other sites
Panter

Metti il link del post a cui ti riferisci o spiega di che eventi programmati si tratta, ...non posso certo ricordarmi cosa è stato fatto.

 

ps. ho vistodi quale post si tratta..., darò un'occhiata e ti farò sapere.

 

 

Edited by Panter
aggiunto PS

Share this post


Link to post
Share on other sites
Panter

Ho dato un'occhiata all'altro post 

Nel post tu hai cambiato il modo di procurare un Allarme sirena togliendolo da Allarmi di Zona e Area affidandolo ad un evento programmabile. Ebbene da quello che ho riscontrato anche io, il Servizio via software non è in grado di fermare tale tipologia di allarme al contrario di quello che riesce a fare il Servizio con ponticello hardware.

Può essere considerato un bug o meglio una dimenticanza nel non aver provveduto a fermare l'uscita d'allarme comandata da evento programmabile; comunque non è un problema della tua centrale.

Nel tuo caso quindi (finchè il firmware non verrà corretto e se si vorrà correggerlo, dato che riferirò in Inim) per i tuoi test devi usare il ponte hardware per bloccare le uscite d'allarme in qualsiasi caso. Considera d'altra parte che la tua è una programmazione anomala ma l'importante è che il modo di Servizio hardware funzioni.

 

ps. senza gli ulteriori elementi che hai aggiunto, ...nessuno avrebbe potuto dare una risposta al tuo quesito. Quindi la raccomandazione (valida per tutti), è di dare tutte le indicazioni di una particolare  programmazione se si vogliono risposte con soluzione.

Share this post


Link to post
Share on other sites
Michael86
1 ora fa, Panter ha scritto:

ps. senza gli ulteriori elementi che hai aggiunto, ...nessuno avrebbe potuto dare una risposta al tuo quesito. Quindi la raccomandazione (valida per tutti), è di dare tutte le indicazioni di una particolare  programmazione se si vogliono risposte con soluzione.

Ok .

 

@PanterGrazie per avermi aiutato come sempre

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


×
×
  • Create New...