Jump to content
PLC Forum

occhioclinico

Videocitofono Vimar K40911

Recommended Posts

occhioclinico

Buongiorno a tutti, ho qualche problemino con questo videocitofono. La settimana scorsa non funzionava, ho provato a smontare la targa esterna da 2 pulsanti di cui uso solo uno. L'altro pulsante(libero) era bloccato schiacciato, ho aperto la targa sistemato il pulsante e tolto dei ragnetti invisibili dalla telecamera(che non so come facciano a passare) avevo notato anche i cavi un po' umidi dentro alla colonnina, asciugato sistemato,era ripartito normale. Dopo qualche giorno ritorna il problema.. E si sente sul monitor (dove arriva il bus+/bus- dall'esterno) ogni 10 secondi un tik come fosse una specie di contatto, se tolgo il bus+ smette, quindi dipende dalla targa. Ha piovuto molto in questi giorni, che dipenda da quello? I citofoni sono intercomunicanti se tolgo il bus+ fra loro funzionano se collego la targa non va più, sono 8 mesi che è stato montato e non ha mai avuto problemi. Qualcuno può aiutarmi? Grazie

Link to post
Share on other sites

occhioclinico
Il 25/7/2020 alle 11:38 , occhioclinico ha scritto:

 

Salve a tutti volevo chiedervi, per il funzionamento di un videocitofono Vimar K40911, se viene montato un alimentatore per barra din 24v dc con 3 A invece che 1A può dare problemi al videocitofono? 

Link to post
Share on other sites
ROBY 73

Ciao occhioclinico,

Il 25/7/2020 alle 11:38 , occhioclinico ha scritto:

La settimana scorsa non funzionava, ho provato a smontare la targa esterna da 2 pulsanti di cui uso solo uno. L'altro pulsante(libero) era bloccato schiacciato, ho aperto la targa sistemato il pulsante e tolto dei ragnetti invisibili dalla telecamera(che non so come facciano a passare) avevo notato anche i cavi un po' umidi dentro alla colonnina, asciugato sistemato,era ripartito normale. Dopo qualche giorno ritorna il problema.. E si sente sul monitor (dove arriva il bus+/bus- dall'esterno) ogni 10 secondi un tik come fosse una specie di contatto, se tolgo il bus+ smette, quindi dipende dalla targa. Ha piovuto molto in questi giorni, che dipenda da quello?

Beh a dir la verità non sono di certo apparecchi immuni agli insetti e all'acqua / umidità, quindi potrebbe essere benissimo un problema derivato da queste cause.

 

6 minuti fa, occhioclinico ha scritto:

volevo chiedervi, per il funzionamento di un videocitofono Vimar K40911, se viene montato un alimentatore per barra din 24v dc con 3 A invece che 1A può dare problemi al videocitofono? 

Certo che no, non ci sono problemi, anzi l'alimentatore "soffre" molto meno perché invece di !A al massimo l'alimentatore stesso può supportarne il triplo, vai pure tranquillo collega quello da 3A, l'importante è che sia 24VDC di tensione erogata

Link to post
Share on other sites
occhioclinico
Il 25/7/2020 alle 11:38 , occhioclinico ha scritto:

 

Grazie Roby per il tuo intervento, comunque dopo qualche giorno di stacco della targa esterna se la ricollego non funziona sia il campanello sia la telecamera dal monitor se tocco l'icona con la persona, e poi rimane sempre quel tok che ogni5 secondi si sente. Potete darmi una dritta? Grazie 

Link to post
Share on other sites
ROBY 73
4 ore fa, occhioclinico ha scritto:

Potete darmi una dritta?

Imballa il tutto e portalo o mandalo dove l'hai acquistato e se è ancora in garanzia dovrebbero cambiartelo, (se non accertano la presenza di insetti e umidità, pulisci meglio che puoi i vari componenti), per questi prodotti "da centro commerciale" NON esistono ricambi e l'assistenza ufficiale Vimar NON risponde.

Link to post
Share on other sites
occhioclinico
Posted (edited)
Il 25/7/2020 alle 11:38 , occhioclinico ha scritto:

 

 

Non pensavo fosse un prodotto così di scarso livello, visto la tua esperienza mi puoi consigliare qualcosa di buono e di prezzo discreto( se mi danno la possibilità di cambiare.)? Sempre con 1 targa e due monitor intercomunicanti 

Edited by occhioclinico
Link to post
Share on other sites
ROBY 73
6 minuti fa, occhioclinico ha scritto:

Non pensavo fosse un prodotto così di scarso livello,

Non è che sia proprio così scarso, il fatto è che Vimar come tutti gli altri produttori di impianti cito-videocitofonici rimarchiano dei prodotti per la grande distribuzione e chi ne risponde è solo il venditore di turno ed i ricambi sono quasi inesistenti.

Ora probabilmente ti conviene acquistare il kit modello base con il posto esterno uguale a quello attuale e tenere il ricambio del monitor sostituendo appunto il solo modulo con telecamera.

 

Altrimenti se vuoi acquistare qualcosa di più professionale hai solo l'imbarazzo della scelta tra le varie marche (Vimar, Urmet, BTicino, Comelit, CAME, ecc...), ma sotto i 700-800€ è difficile andare con 2 monitor vivavoce e inoltre se li vuoi anche 7" come quelli del kit K40911 costeranno anche di più.

Inoltre è da vedere il tipo di cavo che c'è attualmente, di solito quelli che hanno meno problemi a cavi vecchi sono Urmet e BTicino

Link to post
Share on other sites
occhioclinico

Beh non sono indispensabile che siano intercomunicanti e7" anche più piccoli vanno bene.. Il cavo sono nuovi e schermati

Link to post
Share on other sites
occhioclinico

Ho contattato il venditore, me lo sostituisce, speriamo duri un po' di più, proverò a isolare la targa esterna con del poliuretano espanso e chiudere tutti i buchetti. Il pulsante che si era bloccato ho visto che si era girato di 90 gradi,e in questa posizione rimaneva schiacciato. Potrebbe essere una delle cause di anomalia? 

Link to post
Share on other sites
ROBY 73
4 ore fa, occhioclinico ha scritto:

Ho contattato il venditore, me lo sostituisce, speriamo duri un po' di più,

Bene dai, almeno c'è un buon servizio di post vendita.

Con il prossimo tappa tutti i buchi con silicone o appunto schiuma.

 

4 ore fa, occhioclinico ha scritto:

Il pulsante che si era bloccato ho visto che si era girato di 90 gradi,e in questa posizione rimaneva schiacciato. Potrebbe essere una delle cause di anomalia? 

Non saprei, senza vedere nulla ti direi una bugia, comunque non è escluso che sia proprio così, in quanto potrebbe essere che il dispositivo vedesse la chiamata sempre costante anche se il pulsante non viene usato.

Link to post
Share on other sites
occhioclinico

Comunque risolto in positivo anche stavolta. Grazie😉

Link to post
Share on other sites
ROBY 73
1 ora fa, occhioclinico ha scritto:

Comunque risolto in positivo anche stavolta.

Ottimo così, prego alla prossima

Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


×
×
  • Create New...