Jump to content
PLC Forum


Massimo Gasparini

SPLIT CHE EROGANO ARIA A "SBUFFI"...

Recommended Posts

Massimo Gasparini

Salve,

 io e i miei genitori abbiamo condizionatori identici installati nel medesimo periodo, circa 4 anni. Si tratta di trial della Hi-Sense ( 7 - 7 - 12mila btu).

Notavo che nel mio  2 split erogano aria a sbuffi, pare che si alterni il flusso dell aria da un lato all altro dell aletta...

In particolare la problematica è piu evidente su quello piu potente da 12mila btu.

comunque anche uno da 7 lo fa inizialmente e poi sembra stabilizzarsi.

Quali potrebbero essere le cause del problema?

Edited by Massimo Gasparini

Share this post


Link to post
Share on other sites

Darlington

forse ventola sporca, fa un rumore che sembra non riesca a mantenere i giri giusto?

 

apri le alette e controlla con una torcia quanta polvere si è accumulata sulla ventola, non è semplicissima da pulire

Share this post


Link to post
Share on other sites
Piero_80
Quote

pare che si alterni il flusso dell aria da un lato all altro dell aletta

Ciao,mica avrà una funzione automatica per deviare il flusso da dx a sx ed è selezionata da telecomando?Oppure i tuoi split hanno ancora lo spostamento laterale manuale?Posta il modello dello split.

Share this post


Link to post
Share on other sites
Darlington

ma questo non torna col fatto che lo split da 7 "si assesti da solo" , cioè se fossero i deflettori laterali mica si disattivano da soli per simpatia, e poi credo che in 4 anni li avrebbero notati...

Share this post


Link to post
Share on other sites
Piero_80

Vediamo il modello di questo split.Non di recente c'è questa funzione che basa l'orientamento sulla posizione del telecomando e non vorrei che avesse 3 telecomandi visibili.

Share this post


Link to post
Share on other sites
Massimo Gasparini

Eccomi, scusate il ritardo nella risposta e grazie per la vostra attenzione.

 

Allego la scheda degli split. Mi sono accorto che la potenza è 9 9 12 e non come avevo erroneamente scritto  7 7 12.

 

Seppur sul telecomando ci sia il tasto di spostamento delle alette da dx a sx la funzione per questo modello non è compresa.

 

 

SCHEDA SPLIT KELON.jpg

Share this post


Link to post
Share on other sites
Massimo Gasparini
Il 3/8/2020 alle 12:16 , Darlington ha scritto:

forse ventola sporca, fa un rumore che sembra non riesca a mantenere i giri giusto?

 

apri le alette e controlla con una torcia quanta polvere si è accumulata sulla ventola, non è semplicissima da pulire

Lo split da 12mila btu fa decisamente piu rumore....però non sembrerebbe un rumore di ventola. 

Sembra proprio questa azione di ventilazione alternata dx-sx con flusso di aria poco continuo. Sembra come scrivevo che "sbuffi".

 

Edited by Massimo Gasparini

Share this post


Link to post
Share on other sites
Darlington

invece che ripetere le stesse cose, hai fatto la verifica che ti ho chiesto? 

Share this post


Link to post
Share on other sites
Piero_80

Io ancora non capisco se il problema è recente o l'ha sempre fatto e se i deflettori laterali sono fermi durante questi "sbuffi".

Share this post


Link to post
Share on other sites
Massimo Gasparini
13 ore fa, Piero_80 ha scritto:

Io ancora non capisco se il problema è recente o l'ha sempre fatto e se i deflettori laterali sono fermi durante questi "sbuffi".

 

Il problema è recente! Gli anni scorsi non lo ha mai fatto.

Non ho specificato che in inverno l impianto è stato pressurizzato per perdita gas. E' stato tagliato un pezzo di tubo e sostituito....quindi tutti gli split sono stati scollegati e credo pure i circuiti delle macchine siano stati testati per vedere che non perdessero.

 

I deflettori a mio parere sono fermi perchè come ho specificato in un messaggio precedente, quello in cui ho messo la scheda degli split, tale funzione non ce l hanno nonostante sul telecomando il tasto ci sia. 

Edited by Massimo Gasparini

Share this post


Link to post
Share on other sites
Massimo Gasparini
14 ore fa, Darlington ha scritto:

invece che ripetere le stesse cose, hai fatto la verifica che ti ho chiesto? 

In questi giorni sono in vacanza, rientro sabato e controllo. 

Share this post


Link to post
Share on other sites
Semplice 1

Ciao Massimo Gasparini

 

Non sono del "ramo" ma ho semplicemente in uso 4 Climatizzatori a singolo "Split" (ma non della tua marca).

Uno di questi (quello più utilizzato sia in Caldo che in Freddo) dopo 3,5 anni di ottimo servizio si è messo a fare lo stesso "scherzo" d'aria dei tuoi.

 

Allora, per quando rientrerai......

 

Suppongo che i tuoi "split" abbiano la velocità della loro ventola regolabile su diversi "gradini" di velocità predefiniti dal Costruttore e selezionabili con il Telecomando.

 

Se le cose stanno come ho detto allora, quasi sicuramente, si tratta di un malfunzionamento della scheda elettronica (che è dentro allo "split") e che dovrebbe avere una sua sezione "inverter semplificato" che comanda le dette velocità e anche la graduale transizione quando si cambia di velocità volontariamente con il Telecomando.

 

Al mio ho dato una occhiata, tanto per curiosità, per vedere se poteva essere qualcosa che non fosse dipendente dall'elettronica ma, come immaginavo, era tutto più che a posto.

 

Me lo tengo così fin che va e non peggiora troppo dato che, a parte quella sensazione di fastidio psicologico per un qualcosa che

non funziona come dovrebbe, è posizionato in modo che non da fastidio alle persone con la variazione d'intensità del getto d'aria.

 

 

Share this post


Link to post
Share on other sites
Darlington
2 ore fa, Semplice 1 ha scritto:

si tratta di un malfunzionamento della scheda elettronica

 

o parlando del tuo caso anche della tachimetrica della ventola, se c'è 

 

nel caso in oggetto suggerisco di guardare prima di tutto le ventole perché ho un dual hisense e soprattutto lo split in sala tende ad accumulare polvere sulle ventole, fino a che lo scambio si riduce tanto da far ghiacciare la batteria 

 

il problema si è ridotto molto smettendo di usarlo come ventilatore ma sono sicuro che se non quest'anno, il prossimo dovrò smontarlo e pulirlo, perché si sente già la ventola col rumore che sembra non reggere i giri

Share this post


Link to post
Share on other sites
boip

Ma si tratta di ventole a 220v parzializzate da triac?

Share this post


Link to post
Share on other sites
Winstar

io ho uno dei 2 split che pure ha la ventola che pare irregolare, ed è effettivamente molto sporca. non ho idea di come pulirla ma la cosa non mi da troppo fastidio.

Share this post


Link to post
Share on other sites
Massimo Gasparini

Sono rientrato alla base e mi pare nulla sia cambiato rispetto a quando li avevo lasciati  giorni addietro.

Ho provato ad aprire quello che fa piu le bizze ma non mi è parso di rilevare depositi di polvere eccessivi sulla ventola....pure i filtri mi parevano ben poco sporchi nonostante l uso massivo del periodo. Per altro non è per nulla agevole aprire tale  macchina in quanto sta attaccata ad una trave.

Mi domandavo per tagliare la testa al toro se ci sia  la possibilità di effettuare una pulizia senza smontare l apparecchio. Qualche consiglio?

Edited by Massimo Gasparini

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


×
×
  • Create New...