Jump to content
PLC Forum

sevenhouses

nice robo devo sbloccarlo a mano

Recommended Posts

sevenhouses

Salve a tutti,

Da un po' di tempo mi capita spesso che provo ad aprire il cancello automatizzato da un impianto nice robo e questo non si apre. Per farlo aprire sono costretto a sbloccarlo, aprirlo manualmente per qualche decina di cm, quindi bloccarlo e premere il pulsante del telecomando; a questo punto il cancello si chiude e dopodichè posso aprirlo col telecomando.

Spero di essere stato chiaro. Ho ingrassato un po' la ghiera, ma senza successo. Cosa potrebbe essere successo?

Altra cosa che mi capitava (ora non succede spesso, perchè non si apre neanche a richiesta) è che si apriva da solo senza che nessuno avesse premuto il pulsante del telecomando o quello interno in casa.

Potreste darmi dei suggerimenti su cosa controllare e/o sostituire per risolvere i problemi spiegati?

Grazie in anticipo e buon ferragosto.

Saluti

Giuseppe

Link to post
Share on other sites

rfabri
44 minuti fa, sevenhouses ha scritto:

Per farlo aprire sono costretto a sbloccarlo, aprirlo manualmente per qualche decina di cm, quindi bloccarlo e premere il pulsante del telecomando; a questo punto il cancello si chiude e dopodichè posso aprirlo col telecomando.

Se come dici poi funziona le cose potrebbero essere molte, io ti direi intanto di controllare che quando chiude non vada a battere sulla battuta, se fosse cosi una volta che il cancello va a finire la corsa ma si appoggia troppo alla battuta che non so come sia nel tuo caso purtroppo poi ne resta come incastrato, ecco che basta solo sbloccarlo e poi funziona, poi il motivo può essere che una volta intercettato il fine corsa ha un inerzia un pò lunga e va a sbattere, fai questa verifica intanto.

Link to post
Share on other sites
ROBY 73

Ciao sevenhouses,

4 ore fa, sevenhouses ha scritto:

Da un po' di tempo mi capita spesso che provo ad aprire il cancello automatizzato da un impianto nice robo e questo non si apre. Per farlo aprire sono costretto a sbloccarlo, aprirlo manualmente per qualche decina di cm, quindi bloccarlo e premere il pulsante del telecomando; a questo punto il cancello si chiude e dopodichè posso aprirlo col telecomando.

Potrebbe essere un problema di battuta come detto giustamente da rfabriperò secondo me c'è anche il condensatore da cambiare, se non sbaglio dovrebbe essere da 14 microFarad.

 

4 ore fa, sevenhouses ha scritto:

Altra cosa che mi capitava (ora non succede spesso, perchè non si apre neanche a richiesta) è che si apriva da solo senza che nessuno avesse premuto il pulsante del telecomando o quello interno in casa.

Potrebbero esserci semplicemente degli insetti sotto la scheda o magari nel selettore a chiave o nel pulsante all'interno in casa che è un po' usurato e crea falsi contatti.

Apri un po' tutto e vedi se trovi qualcosa di anomalo.

Casomai posta delle foto del motore e della scheda con i collegamenti ed etichetta a vista

Link to post
Share on other sites
sevenhouses

Grazie per le risposte,

Appena possibile provvederò a cambiare il condensatore. Non avevo pensato alla possibilità di incastro, anticipo di un cm la chiusura per verificare se è un problema di battuta.

Buona domenica

Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


×
×
  • Create New...