Jump to content
PLC Forum

Vincenzo164

Mikrotik LHG lte6 Kit - Logica di Funzionamento

Recommended Posts

Vincenzo164

Salve a Tutti, Mi sto appassionando sempre più al mondo Mikrotik, specialmente dopo aver visto la stupenda lezione di Andrea Annoni.

 

Credo di aver incamerato i principi base di funzionamento logico di una RouterBorad Mikrotik con RouterOS.

 

Smanettando con la mia LHG lte6 Kit, vedo che sostanzialmente è dotata di due interfacce una ethernet ed una lte.

 

Mi chiedo, quale regola mette in collegamento le due interfacce? Ho scaricato la configurazione, e non trovo nè regole di bridge, nè regole di root. almeno credo...... Mi aiutate a capire per favore la logica di funzionamento di RouterOS su questo apparato?

 

Grazie anticipate a chi volesse chiarirmi il dubbio sopraesposto.

 

Saluti.....

 

-----------------------------------------------------------

 

# oct/09/2020 20:58:41 by RouterOS 6.47.4
# software id = T5UA-8U7S
#
# model = RBLHGR
# serial number = xxxxxxxxxxxxxxxxx
/interface lte
set [ find ] name=lte1 network-mode=lte
/interface list
add comment=defconf name=WAN
add comment=defconf name=LAN
/interface lte apn
set [ find default=yes ] apn=iliad name=Iliad
/interface wireless security-profiles
set [ find default=yes ] supplicant-identity=MikroTik
/ip hotspot profile
set [ find default=yes ] html-directory=flash/hotspot
/ip pool
add name=dhcp ranges=192.168.88.10-192.168.88.254
/ip dhcp-server
add address-pool=dhcp disabled=no interface=ether1 name=defconf
/interface detect-internet
set detect-interface-list=all
/interface list member
add comment=defconf interface=ether1 list=LAN
add comment=defconf interface=lte1 list=WAN
add list=LAN
/ip address
add address=192.168.88.10/24 comment=defconf interface=ether1 network=\
    192.168.88.0
/ip dhcp-server network
add address=192.168.88.0/24 comment=defconf gateway=192.168.88.10 netmask=24
/ip dns
set allow-remote-requests=yes
/ip dns static
add address=8.8.8.8 comment=defconf name=router.lan
/ip firewall filter
add action=accept chain=forward comment="defconf: accept in ipsec policy" \
    ipsec-policy=in,ipsec
add action=accept chain=forward comment="defconf: accept out ipsec policy" \
    ipsec-policy=out,ipsec
add action=fasttrack-connection chain=forward comment="defconf: fasttrack" \
    connection-state=established,related
add action=accept chain=forward comment=\
    "defconf: accept established,related, untracked" connection-state=\
    established,related,untracked
add action=drop chain=forward comment="defconf: drop invalid" \
    connection-state=invalid
add action=drop chain=forward comment=\
    "defconf: drop all from WAN not DSTNATed" connection-nat-state=!dstnat \
    connection-state=new in-interface-list=WAN
/ip firewall nat
add action=masquerade chain=srcnat comment="defconf: masquerade" \
    ipsec-policy=out,none out-interface-list=WAN
/system clock
set time-zone-name=Europe/Rome

 

-------------------------------------------------------------------------------------------------

 

Questa la mia configurazione. ho solo cancellato il serial number.....alla quinta riga.

Aggiungo che se cancello tutte le regole relative a "/ip firewall filter" lei continua a funzionare regolarmente.......

 

Ho le idee CONFUSE.......

Link to post
Share on other sites

abbio90

Hai una conf di default...quindi la LTE per dare internet alla lan ha bisogno di un Nat...in fatti c'è una regola ip firewall Nat con action masquerade...se togli questa non navighi

Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


×
×
  • Create New...