Jump to content
PLC Forum


Cancellia

Faac cks 400

Recommended Posts

Cancellia

Ho un cancello installato da poco che non apre più. L'installatore ha provato a invertire i fili e il motore funziona in entrambi i sensi ma sembra che la scheda  non faccia invertire il verso, o apre o chiude.

 

Qua il video

https://streamable.com/7gdfj0

Link to post
Share on other sites

giugn76

Ciao

Facci sapere quali led hai acceso

Per me ti manca una sicurezza,quando dai il comando di open si vede il led error accendersi...

O forse ti mancano i finecorsa??

Manda le foto di tutti i led a posizione cancello fermo a metà

Link to post
Share on other sites
Cancellia
12 hours ago, giugn76 said:

Ciao

Facci sapere quali led hai acceso

Per me ti manca una sicurezza,quando dai il comando di open si vede il led error accendersi...

O forse ti mancano i finecorsa??

Manda le foto di tutti i led a posizione cancello fermo a metà

Io non vedo errori, guarda anche tu 

https://streamable.com/09mdce

I fine Corsa funzionano perché si accende il led relativo quando si chiude o quando lo apro a mano

Link to post
Share on other sites
ElettrOil

Ciao, così si fa veramente fatica a capire, nel video il display visualizza la logica impostata, non lo stato, stato che sarebbe utile conoscere. Indica lo stato dei led di sx, quelli a fianco della morsettiera, causa prospettiva non si capisce quali sono accesi. 

Link to post
Share on other sites
Cancellia
11 hours ago, ElettrOil said:

Ciao, così si fa veramente fatica a capire, nel video il display visualizza la logica impostata, non lo stato, stato che sarebbe utile conoscere. Indica lo stato dei led di sx, quelli a fianco della morsettiera, causa prospettiva non si capisce quali sono accesi. 

Vedi ora 

https://streamable.com/ehsqeq

11 hours ago, ElettrOil said:

Ciao, così si fa veramente fatica a capire, nel video il display visualizza la logica impostata, non lo stato, stato che sarebbe utile conoscere. Indica lo stato dei led di sx, quelli a fianco della morsettiera, causa prospettiva non si capisce quali sono accesi. 

Vedi ora 

https://streamable.com/ehsqeq

Link to post
Share on other sites
ElettrOil

Non riesco a capire se il led fsw op è acceso.

Link to post
Share on other sites
ElettrOil

A livello led sembra tutto ok, potrebbe essere la scheda che ha qualche problema, però potrebbe essere anche il motore, che non restituisce il giusto feedback amperometrico alla scheda, nel verso di apertura. Tutto questo dando per assodato che, i contatti puliti in morsettiera siano con resistenza 0 ohm, e che le fotocellule bus, e gli eventuali dispositivi bus, siano correttamente settati, e che siano stati correttamente acquisiti.

Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


×
×
  • Create New...