Jump to content
PLC Forum


Angelo C77

Lettore NBY/X led spenti

Recommended Posts

Angelo C77

Ciao a tutti ho installato una inim con lettore nby/X impostato come indirizzo 2. Ha sempre funzionato per un mese ed ora non si accendono più i led. Il lettore però funziona e fa gli inserimenti ma non si vedono i led. L’ho smontato e rimesso meglio i fili bus, per un attimo ha funzionato con i led accesi ma dopo qualche minuto si è spento rimanendo comunque funzionante. Cosa può essere? Grazie mille per l’aiuto

Link to comment
Share on other sites


Panter

Quando avvicini la chiave si accendono regolarmente i led?

Se sì e dopo si spengono, potrebbe dipendere che sia stata abilitata da qualcuno l'opzione dei parametri 50131 "LED OFF Lettore". Controlla in Impianto Smartliving/Parametri 50131.

 

Edited by Panter
Link to comment
Share on other sites

Panter

Se non rispondi.... la discussione non è utile a nessuno, e forse neanche a te.

Link to comment
Share on other sites

Angelo C77

Quando avvicino la chiave i led non si illuminano ma comunque fa gli inserimenti…. Dopo qualche giorno mi sono accorto che avevo il credito esaurito della sim, dopo averla ricaricata dopo qualche ora i led hanno ripreso a funzionare per un paio di giorni ma improvvisamente dopo 3 giorni sono ricomparsi

Link to comment
Share on other sites

Angelo C77

Panter sabato riesco a controllare se sono stati disabilitati anche se mi sembra strano 

Link to comment
Share on other sites

Panter
5 ore fa, Angelo C77 ha scritto:

Quando avvicino la chiave i led non si illuminano ma comunque fa gli inserimenti…. Dopo qualche giorno mi sono accorto che avevo il credito esaurito della sim, dopo averla ricaricata dopo qualche ora i led hanno ripreso a funzionare per un paio di giorni ma improvvisamente dopo 3 giorni sono ricomparsi

Non c'entra assolutamente nulla il credito scarso della Sim del Gsm con il funzionamento dell'Nby. Se i Leds non sono stati disabilitati via software (comunque va visto dopo lettura della scheda Impianto smartliving e non sulla soluzione salvata), proverei a fare un aggiornamento firmware dell'Nbv/X prima di provare a cambiarlo.

Interessante dilemma.....

Link to comment
Share on other sites

Angelo C77

Sabato proverò a controllare nuovamente il software  e lo farò sapere. Grazie mille

Link to comment
Share on other sites

Angelo C77

Ho controllato e non è stato spuntato led off lettore…… quando sono tornato a casa si vedevano i led dopo qualche ora non più, ora addirittura se lo guardo bene si vede una lucina molto lieve. Non riesco proprio a capire cosa possa essere. 

Link to comment
Share on other sites

Panter
21 ore fa, Angelo C77 ha scritto:

Ho controllato e non è stato spuntato led off lettore…… quando sono tornato a casa si vedevano i led dopo qualche ora non più, ora addirittura se lo guardo bene si vede una lucina molto lieve

Spero tu abbia fatto una lettura da centrale della scheda Impianto smartliving. Se i led non sono disabilitati, ma sono debolmente accesi controlla l'alimentazione sull'nby sia 13V circa (soprattutto quando i led li vedi spenti..

Se anche l'alimentazione sul lettore è corretta, è possibile un difetto saltuario interno con intervento del fusibile autoripristinante, e consiglio sostituzione del lettore. 

Link to comment
Share on other sites

Angelo C77

Si ho controllato è tutto ok. Lo sostituirò grazie mille

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.



×
×
  • Create New...