Jump to content
PLC Forum


JacksonT

Sensore esterno si attiva senza motivo

Recommended Posts

JacksonT

Ciao a tutti,

 

Spero possiate aiutarmi a risolvere un problema presentatosi casualmente un paio di giorni fa.

 

Abbiamo installato in casa un antifurto INIM, centrale 1050L, tastiera Aliens S e sensori esterni Optex VXI.

Da un paio di giorni il sensore lato giardino attiva l'allarme appena viene inserito. Controllando dalla Alien (sezione "Zone") abbiano notato che la zona Giardino risulta sempre rossa, come se ci fosse qualche ostacolo vicino al sensore.

 

Controllando fisicamente il sensore invece non vi sono led di rilevamento accesi, e in effetti non ci sono potenziali ostacoli nelle vicinanze (piante o altro). I led si illuminano correttamente se mi posiziono vicino al sensore, ma si spengono appena mi allontano.

 

Domanda: può essere che le batterie dell'Optex si stiano scaricando e la centrale non riesca a rilevare correttamente il sensore esterno? Le batterie ormai hanno due anni e mezzo.

Avete qualche idea?

 

Grazie per l'aiuto.

 

Edited by JacksonT
Link to comment
Share on other sites


Panter
4 ore fa, JacksonT ha scritto:

Abbiamo installato in casa un antifurto INIM, centrale 1050L, tastiera Aliens S e sensori esterni Optex VXI

 

4 ore fa, JacksonT ha scritto:

Domanda: può essere che le batterie dell'Optex si stiano scaricando e la centrale non riesca a rilevare correttamente il sensore esterno?

 Le batterie ormai hanno due anni e mezzo

Quindi il sensore Optex Vxi è stato installato come sensore universale via radio...., anche se non hai precisato l'installazione della RxTx Inim.

Tutto dipende quindi da come è stato installato fisicamente il sensore e come è stata collegata l'interfaccia radio specificando il modello utilizzato.

Se non è tata utilizzata una batteria unica (quella dell'interfaccia Inim), è possibile che la batteria del VXI non sia in grado di segnalare la sua scarica.

Puoi provare a cambiare la batteria del VXI dato ha più di 2 anni di uso, poi suggerisco di controllare o farlo fare da un tecnico, la correttezza dell'installazione del sensore e/o la programmazione effettuata dell'insieme sensore-interfaccia.

 

Link to comment
Share on other sites

JacksonT
Posted (edited)
18 minuti fa, Panter ha scritto:

 

Quindi il sensore Optex Vxi è stato installato come sensore universale via radio...., anche se non hai precisato l'installazione della RxTx Inim.

Tutto dipende quindi da come è stato installato fisicamente il sensore e come è stata collegata l'interfaccia radio specificando il modello utilizzato.

Se non è tata utilizzata una batteria unica (quella dell'interfaccia Inim), è possibile che la batteria del VXI non sia in grado di segnalare la sua scarica.

Puoi provare a cambiare la batteria del VXI dato ha più di 2 anni di uso, poi suggerisco di controllare o farlo fare da un tecnico, la correttezza dell'installazione del sensore e/o la programmazione effettuata dell'insieme sensore-interfaccia.

 

 

Grazie Panter,

 

Sinceramente non so rispondere al tuo dubbio dato che l'allarme è stato installato dal costruttore e purtroppo non abbiamo molte informazioni.

Sicuramente l'Optex è alimentato da batterie proprie, il costruttore mi parlava di pile stile le CR32 o similari.

Abbiamo anche dei sensori a tapparella ma sono filari, quindi non credo c'entrino molto col discorso.

 

Sostituire le batterie del VXI è complicato? Da quanto ho letto devo mettere l'impianto in modalità "Manutenzione" col codice installatore (che possiedo), smontare e sostituire le batterie.

E' corretto?

Edited by JacksonT
Link to comment
Share on other sites

AttoSecondo

Secondo me è il trasmettitore INIM all'interno che si è scaricato, ma la centrale non ti avvisa di eventuali batterie scariche?

 

Ad ogni modo si cambia le batterie 2 anni e mezzo troppo sono durate!!!

Link to comment
Share on other sites

Panter
8 ore fa, JacksonT ha scritto:

Sinceramente non so rispondere al tuo dubbio dato che l'allarme è stato installato dal costruttore e purtroppo non abbiamo molte informazioni.

Purtroppo sembra che tu abbia un problema di guasto (batteria scarica) del VXI che non viene rilevata dal sistema radio inim, e sembra che l'interfaccia radio inim sia alimentata dalla propria batteria. Se infatti la batteria fosse solo quella del VXI, la scarica verrebbe segnalata dal sistema radio inim, ma... occorre usare il condizionale proprio perché non hai elementi da comunicarci sul tipo di collegamento usato, sul tipo di interfaccia inim usata, e sul tipo di evento guasto radio (batteria bassa) programmato..

 

Di conseguenza, non avendo una documentazione su come è stato collegato e programmato il sistema..., hai due soluzioni:

  1. provare a cambiare le batterie da solo con la procedura che hai esposto (che è corretta, anche se sarebbe meglio mettere la centrale anche in Servizio oltre che in Manutenzione).
  2. richiedere l'intervento di un tecnico Inim che, oltre a cambiare le batterie, possa anche controllare la correttezza della programmazione e implementare le giuste segnalazioni.
    Il tecnico, oltre che per una diagnosi del sistema installato, potrà sempre tornare utile per interventi e/o  variazioni future all'impianto.

NOTA: per avere la segnalazione di batteria scarica del VXI, dovrebbe essere collegata l'uscita guasto del sensore ad un ingresso supplementare dell'interfaccia radio e programmato il relativo evento per l'invio di un messaggio vocale e/o di un sms, specie se l'interfaccia radio inim usa la propria batteria.

 

9 ore fa, JacksonT ha scritto:

Abbiamo anche dei sensori a tapparella ma sono filari, quindi non credo c'entrino molto col discorso.

certamente il comportamento dei sensori filari è differente e non rientra nel problema dei VXI.

 

Link to comment
Share on other sites

JacksonT
18 ore fa, AttoSecondo ha scritto:

Secondo me è il trasmettitore INIM all'interno che si è scaricato, ma la centrale non ti avvisa di eventuali batterie scariche?

 

Ad ogni modo si cambia le batterie 2 anni e mezzo troppo sono durate!!!

 

No non avvisa...tra l'altro da quanto sapevo l'allarme dovrebbe scattare anche quando salta la corrente in casa invece non accade

Link to comment
Share on other sites

JacksonT
10 ore fa, Panter ha scritto:

Purtroppo sembra che tu abbia un problema di guasto (batteria scarica) del VXI che non viene rilevata dal sistema radio inim, e sembra che l'interfaccia radio inim sia alimentata dalla propria batteria. Se infatti la batteria fosse solo quella del VXI, la scarica verrebbe segnalata dal sistema radio inim, ma... occorre usare il condizionale proprio perché non hai elementi da comunicarci sul tipo di collegamento usato, sul tipo di interfaccia inim usata, e sul tipo di evento guasto radio (batteria bassa) programmato..

 

Di conseguenza, non avendo una documentazione su come è stato collegato e programmato il sistema..., hai due soluzioni:

  1. provare a cambiare le batterie da solo con la procedura che hai esposto (che è corretta, anche se sarebbe meglio mettere la centrale anche in Servizio oltre che in Manutenzione).
  2. richiedere l'intervento di un tecnico Inim che, oltre a cambiare le batterie, possa anche controllare la correttezza della programmazione e implementare le giuste segnalazioni.
    Il tecnico, oltre che per una diagnosi del sistema installato, potrà sempre tornare utile per interventi e/o  variazioni future all'impianto.

NOTA: per avere la segnalazione di batteria scarica del VXI, dovrebbe essere collegata l'uscita guasto del sensore ad un ingresso supplementare dell'interfaccia radio e programmato il relativo evento per l'invio di un messaggio vocale e/o di un sms, specie se l'interfaccia radio inim usa la propria batteria.

 

 

Grazie ancora.

Abbiamo contattato il tecnico che ha installato l'impianto ma nemmeno si ricordava se l'Optex fosse collegato via cavo o via radio. Ho provato a chiedere quanto hai scritto sopra ma come potrai immaginare non ricorda nulla.

 

Secondo lui sono le batterie che si stanno scaricando, visto che la tastiera segnalava un problema di "Scomparsa zona XX" in questi giorni.

Adesso valuteremo se aspettare il suo intervento, chiamare un altro tecnico Inim (ho visto che sul sito è presente l'elenco di tutti gli installatori certificati) o procedere in autonomia almeno per le batterie.

 

Come posso mettere l'impianto in modalità "Servizio"?

Link to comment
Share on other sites

AttoSecondo
5 minuti fa, JacksonT ha scritto:

l'allarme dovrebbe scattare anche quando salta la corrente in casa invece non accade

oddio questo proprio no... vorrebbe dire che ti si spegne la centrale quando salta la corrente e di conseguenza si attiva la sirena... in quel caso vanno cambiate le batterie in centrale.

 

Perchè se i led del VX si accendono vuol dire che lui è alimentato, sarà il trasmettitore che è scarico e che non invia più segnali in centrale.

Link to comment
Share on other sites

JacksonT
Posted (edited)
58 minuti fa, AttoSecondo ha scritto:

oddio questo proprio no... vorrebbe dire che ti si spegne la centrale quando salta la corrente e di conseguenza si attiva la sirena... in quel caso vanno cambiate le batterie in centrale.

 

La centrale ha la sua batteria di riserva, semplicemente l'impiantista ci aveva detto all'epoca che in caso di assenza di corrente l'allarme ci avrebbe avvisato via sms e la sirena si sarebbe attivata. Invece non accade.

Chiudo l'OT

Edited by JacksonT
Link to comment
Share on other sites

Panter
19 minuti fa, JacksonT ha scritto:

Come posso mettere l'impianto in modalità "Servizio"?

 

lo stato di Servizio è essenziale se si vuole avere la tastiera libera per altre operazioni e che gli allarmi (sirene) non vengano attivati e Solo il Comunicatore comunichi gli eventi. Inoltre alla disattivazine del Servizio il sistema controlla tutte le periferiche di sistema ripristinandole (utile soprattutto per cambio Sim del Gsm e per le periferiche radio.. 

Puoi farlo in 2 modi:

  • tramite il ponticello in basso alla destra del relè giallo d'allarme (sulla sinistra della scheda di centrale). Si abilita il Servizio spostando il ponticello sui due pin di sinistra., e si di-sabilita rimettendo il ponticello sui due pin di destra. In questo caso è necessario aprire la centrale e quindi con la centrale in Manutenzione.

oppure

  • tramite tastiera con codice installatore, in Parametri e scorrendo verso il basso fino alla voce Servizio. Si abilita con il tasto quadratino con punto all'interno, e si ri-disabilita con il quadratino vuoto, e poi premendo il tasto OK. Facendolo da tastiera non è necessario aprire la centrale.  

Lo stato di Servizio viene segnalato anche in Tastiera per ricordare di toglierlo a operazioni terminate.

 

34 minuti fa, JacksonT ha scritto:

Abbiamo contattato il tecnico che ha installato l'impianto ma nemmeno si ricordava se l'Optex fosse collegato via cavo o via radio. Ho provato a chiedere quanto hai scritto sopra ma come potrai immaginare non ricorda nulla

Come può l'installatore non ricordare come è stato fatto l'impianto quando gli basterebbe controllare la soluzione software del tuo impianto salvata sul suo PC?  

Mah..., sento cose incredibili. La risposta giusta sarebbe stata: "controllo la programmazione sul pc e poi le faccio sapere". Voglio sperare che non abbia fatto la programmazione solo da tastiera, programmazione che andrebbe comunque riportata sul software di programmazione.del PC.

 

Per quanto riguarda la mancanza di segnalazione di manca rete 220, essa avviene solo dopo il tempo ritardato programmato che di default è 15minuti (ammesso che l'evento sia stato realmente programmato, ...evento che segnalerebbe anche il ripristino della rete 220. Chiaramente non deve attivarsi la sirena ma solo invio di messaggio vocale e/o sms con messaggio specifico.

Link to comment
Share on other sites

Panter
1 ora fa, JacksonT ha scritto:

Abbiamo contattato il tecnico che ha installato l'impianto ma nemmeno si ricordava se l'Optex fosse collegato via cavo o via radio

La serie Optex VXI funziona solo a batterie (come ti ha detto il costruttore) e sembra incredibile che l'installatore non ricordi se il collegamento delle uscite del sensore sia stato fatto in filare o via radio (poi basterebbe guardare la programmazione come ho detto sopra e se non è stato fatto radio, avrebbe installato il sensore sbagliato!).

Link to comment
Share on other sites

Panter
1 ora fa, AttoSecondo ha scritto:

se i led del VX si accendono vuol dire che lui è alimentato, sarà il trasmettitore che è scarico e che non invia più segnali in centrale

AttoSecondo, la tua supposizione è relativamente giusta, ...relativamente in quanto la segnalazione di Trouble per batteria scarica permette al sensore di funzionare per almento 15gg ma se l'uscita non è stata collegata a un ingresso radio non verrà mai segnalata in centrale. Ogni supposizione è valida se non si conosce quale interfaccia Inim sia stata installata e come sono stati programmati gli eventi. Forse, quando @JacksonT aprirà il VXI si saprà almeno che sensore radio inim è stato installato e lo stato della sua batteria. 

Link to comment
Share on other sites

JacksonT
Posted (edited)
1 ora fa, Panter ha scritto:

 

lo stato di Servizio è essenziale se si vuole avere la tastiera libera per altre operazioni e che gli allarmi (sirene) non vengano attivati e Solo il Comunicatore comunichi gli eventi. Inoltre alla disattivazine del Servizio il sistema controlla tutte le periferiche di sistema ripristinandole (utile soprattutto per cambio Sim del Gsm e per le periferiche radio.. 

Puoi farlo in 2 modi:

  • tramite il ponticello in basso alla destra del relè giallo d'allarme (sulla sinistra della scheda di centrale). Si abilita il Servizio spostando il ponticello sui due pin di sinistra., e si di-sabilita rimettendo il ponticello sui due pin di destra. In questo caso è necessario aprire la centrale e quindi con la centrale in Manutenzione.

oppure

  • tramite tastiera con codice installatore, in Parametri e scorrendo verso il basso fino alla voce Servizio. Si abilita con il tasto quadratino con punto all'interno, e si ri-disabilita con il quadratino vuoto, e poi premendo il tasto OK. Facendolo da tastiera non è necessario aprire la centrale.  

Lo stato di Servizio viene segnalato anche in Tastiera per ricordare di toglierlo a operazioni terminate.

 

 

Perfetto, grazie mille.

Ultima domanda, per effettuare l'intervento serve sia la modalità Manutenzione che Servizio o basta anche solo il Servizio?

 

1 ora fa, Panter ha scritto:

 

Come può l'installatore non ricordare come è stato fatto l'impianto quando gli basterebbe controllare la soluzione software del tuo impianto salvata sul suo PC?  

Mah..., sento cose incredibili. La risposta giusta sarebbe stata: "controllo la programmazione sul pc e poi le faccio sapere". Voglio sperare che non abbia fatto la programmazione solo da tastiera, programmazione che andrebbe comunque riportata sul software di programmazione.del PC.

 

Da quanto ricordo collegava il pc per programmare il tutto, una volta fu supportato anche da un tecnico Inim dotato a sua volta di portatile.

Al telefono comunque ci ha risposto come scrivevo sopra...

 

1 ora fa, Panter ha scritto:

 

Per quanto riguarda la mancanza di segnalazione di manca rete 220, essa avviene solo dopo il tempo ritardato programmato che di default è 15minuti (ammesso che l'evento sia stato realmente programmato, ...evento che segnalerebbe anche il ripristino della rete 220. Chiaramente non deve attivarsi la sirena ma solo invio di messaggio vocale e/o sms con messaggio specifico.

 

Chiarissimo, visto che non arrivano nè chiamate nè sms credo che l'evento non sia stato programmato a questo punto.

59 minuti fa, Panter ha scritto:

La serie Optex VXI funziona solo a batterie (come ti ha detto il costruttore) e sembra incredibile che l'installatore non ricordi se il collegamento delle uscite del sensore sia stato fatto in filare o via radio (poi basterebbe guardare la programmazione come ho detto sopra e se non è stato fatto radio, avrebbe installato il sensore sbagliato!).

 

Siamo rimasti perplessi anche noi, anche perchè la domanda ha poi portato alla risposta "Ah sì allora è la batteria scarica, per quello vi parte l'allarme".

Infatti vorremmo provare a fare da noi, o alla peggio contattare un diverso installatore.

Edited by JacksonT
Link to comment
Share on other sites

AttoSecondo

La serie Optex c'è anche filare(AM-DAM) a 12V, si differenzia dalla serie R (RDAM) (RAM) a basso assorbimento (tralaltro sempre filare) ed alimentabile da 3V a salire , quindi direttamente dalle pile al litio di un eventuiale TX

21 ore fa, Panter ha scritto:

 ma se l'uscita non è stata collegata a un ingresso radio non verrà mai segnalata in centrale. 

Ne ho viste in vita mia... ma così sarebbe sporchissima :D

Edited by AttoSecondo
Link to comment
Share on other sites

JacksonT

Ciao a tutti,

 

Aggiorno il topic per segnalare che l'operazione è riuscita, grazie per i consigli.

L'unico dubbio che ho al momento è questo: ieri è partito l'allarme perchè abbiamo inavvertitamente attivato il sensore del giardino (non ricordandoci dell'allarme in funzione).

 

Quando accade, sul display della Alien compare un messaggio in rosso col nome della zona attivata ed il simbolo del lucchetto che lampeggia. Questo fino a quando non viene attivato nuovamente l'allarme totale (esterno+perimetrale+volumetrico). Non ho mai capito il motivo.

 

Ieri sera, attivando il perimetrale, abbiamo notato che il simbolo del lucchetto lampeggiava velocissimo. Non abbiamo avuto problemi, però non ci era mai capitato.

Qualcuno sa il motivo?

Link to comment
Share on other sites

Panter
57 minuti fa, JacksonT ha scritto:

Quando accade, sul display della Alien compare un messaggio in rosso col nome della zona attivata ed il simbolo del lucchetto che lampeggia. Questo fino a quando non viene attivato nuovamente l'allarme totale (esterno+perimetrale+volumetrico). Non ho mai capito il motivo.

Ti ostini a voler fare da solo senza richiedere l'intervento di un installatore Inim, senza il Manuale Utente, senza il manuale della tastiera Alien e senza le istruzioni del vecchio installatore e... vorresti capire?

 

Comunque, un allarme viene segnalato e memorizzato anche dopo il Disinserimento perché altrimenti l'Utente non potrebbe più vedere l'origine dell'allarme se cessato.

La memoria del lucchetto rosso lampeggiante può essere azzerata manualmente dalla tastiera Alien in Menu/Azioni/Canc.memoria allarmi oppure in automatico al successivo Inserimento. Se il lampeggio è veloce avvisa che c'è un Allarme o Sabotaggio o di Sistema ancora in corso e quindi non bisogna fare un Inserimento altrimenti partirebbe l'allarme, e quindi... occorre prima provare a fare una Canc.(ellazione) memoria allarmi e.... se persiste occorre trovare la causa dell'allarme presente.

 

Hai troppi pasticci e non sei in grado di dire che tutto è OK. Segui il consiglio.

Link to comment
Share on other sites

JacksonT
1 ora fa, Panter ha scritto:

Ti ostini a voler fare da solo senza richiedere l'intervento di un installatore Inim, senza il Manuale Utente, senza il manuale della tastiera Alien e senza le istruzioni del vecchio installatore e... vorresti capire?

 

Sì, vorrei capire.

 

Ho chiamato l'installatore Inim più vicino e fino a settembre non ha tempo per venire a controllare l'allarme. Inoltre mi ha chiesto una serie di informazioni sulla configurazione dell'impianto che non sono in grado di fornire, per i motivi sopra citati. Forse intervenendo in loco potrà capire meglio com'è l'impianto ma appunto per un altro mese almeno non se ne parla.

L'altro installatore in zona (per modo di dire) non ha mai risposto alle mie chiamate.

 

Il precedente installatore ormai vive ormai nelle Marche e non credo possa intervenire, inoltre sul sito Inim non è più presente nella lista di installatori certificati.

 

1 ora fa, Panter ha scritto:

 

Comunque, un allarme viene segnalato e memorizzato anche dopo il Disinserimento perché altrimenti l'Utente non potrebbe più vedere l'origine dell'allarme se cessato.

La memoria del lucchetto rosso lampeggiante può essere azzerata manualmente dalla tastiera Alien in Menu/Azioni/Canc.memoria allarmi oppure in automatico al successivo Inserimento. Se il lampeggio è veloce avvisa che c'è un Allarme o Sabotaggio o di Sistema ancora in corso e quindi non bisogna fare un Inserimento altrimenti partirebbe l'allarme, e quindi... occorre prima provare a fare una Canc.(ellazione) memoria allarmi e.... se persiste occorre trovare la causa dell'allarme presente.

 

Grazie mille.

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.



×
×
  • Create New...