Jump to content
PLC Forum


Problema caricabatteria lineare


markus51
 Share

Recommended Posts

Buongiorno a tutti. ho un caricabatteria per antifurto di tipo lineare 12V 1.5Ah della HESA modello CAR 12V 1.5Ah con funzione di muletto in caso di rottura di quello installato.

Ho sostituito tutti i condensatori elettrolitici ed anche un regolatore di tensione sgsL200C, visto che aveva un piedino prossimo alla rottura.

Ora il mio alimentatore principale ha dei problemi e quindi ho provato il muletto prima di installarlo, collegando due batterie da 12V 7Ah praticamente cariche.

La tensione rimaneva a quella impostata come tampone batteria, 13.75 VDC, ma se andavo a scaricare un pò le batterie, l'amperometro indicava una corrente di 1.7A che scendeva in poco tempo e poi l'amperaggio di carica compiva dei salti, da 0 A a 0.3A ad intermittenza. Il mio caricabatterie monta un L200C ed un SGS 28427. Non dispongo di schema elettrico.

Ecco il link foto caricabatterie:

https://imgur.com/a/K5oK8zI

Link to comment
Share on other sites


Vista l'età del componente ed il numero non elevato di elementi da cambiare potrei fare una spianata totale ...... quindi nuovi componenti su vecchia scheda.

A questo punto mi servirebbe sostituire SGS 28427 3 piedini, cosa trovo di compatibile?

Link to comment
Share on other sites

Pardon, il transistor è un SGS bd534, quindi un npn. L'ho scollegato e ho verificato che tra la base ed il collettore è ok, mentre tra base ed emettitore il circuito aperto ..... mi sa che è andato.

Link to comment
Share on other sites

Ho sparato una cretinata gabri-z, è un pnp. Staccato e testato e funziona. L'L200C l'ho appena sostituito, i condensatori elettrolitici sono stati appena sostiuiti, per cui immagino che qualche resistenza o altro tipo di condensatore sia andato a donnine... Ne ho tre di questi alimentatori, ce ne fosse uno che funziona perfettamente. Mi hanno consigliato di non mettere mano ma di acquistare un caricatore nuovo switching o lineare. A me piange il cuore visto che i condensatori che ho montato sull'alimentare sono epcos e panasonic di buona durata. Lo switching proposto è un Bentel da 3A.

Edited by markus51
Link to comment
Share on other sites

  • 1 month later...
Il 20/7/2021 alle 16:15 , markus51 ha scritto:

Ne ho tre di questi alimentatori, ce ne fosse uno che funziona

Attenzione! Se sono Alimentatori e non Caricabatteria: 

O si lascia staccato l' accumulatore,

Oppure devono erogare attraverso un diodo di potenza sufficiente,altrimenti prima o poi si guastano !

Tipicamente, quando viene a mancare la tensione di Rete, la batteria funge da Generatore e

il flusso di corrente scorre in senso contrario con spiacevoli conseguenze... 

 

Link to comment
Share on other sites

del_user_293569
Il 20/7/2021 alle 09:20 , markus51 ha scritto:

La tensione rimaneva a quella impostata come tampone batteria, 13.75 VDC, ma se andavo a scaricare un pò le batterie, l'amperometro indicava una corrente di 1.7A che scendeva in poco tempo e poi l'amperaggio di carica compiva dei salti, da 0 A a 0.3A ad intermittenza.

Mi sembra normale, cosa trovi che non va?

Link to comment
Share on other sites

Ciao se ne hai 3 e nessuno funziona, probabilmente non sono stati progettati a dovere. passa al bentel che è progettato bene. Ho switching che vanno da più di venti anni. 

Link to comment
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
 Share

×
×
  • Create New...