Jump to content
PLC Forum


Pino 70

Collegamento fili

Recommended Posts

Pino 70

Buongiorno, ho questo  citofono della urmet 1130, da quando è stato 

sostituito con uno diverso ma compatibile,  cercando di ricollegare i fili nei rispettivi punti, mi funziona tutto

tranne il microfono, praticamente chi mi citofona non i sente e si sente un fruscio. Ho provato varie sequenze 

ma niente . I fili che escono sono 6 e sono 3 bianchi 1 giallo 1 blu e 1 verde.

Grazie

IMG_20211009_174057.jpg

Link to comment
Share on other sites


patatino59

L'audio è connesso ai fili 1 e 2

Se suoneria e apriporta funzionano prova a scambiare 1 e 2

Link to comment
Share on other sites

Pino 70

Scambiato come mi hai suggerito ma niente, grazie lo stesso

Link to comment
Share on other sites

ROBY 73

Ciao Pino 70,

13 ore fa, Pino 70 ha scritto:

ho questo  citofono della urmet 1130, da quando è stato sostituito con uno diverso ma compatibile, 

Di che citofono si tratta quello nuovo?   Marca e articolo preciso ed eventualmente come sono stati impostati (se ci sono) i ponticelli interni.

 

13 ore fa, Pino 70 ha scritto:

I fili che escono sono 6 e sono 3 bianchi 1 giallo 1 blu e 1 verde.

Ma prima di scollegare i fili dal vecchio citofono, sono stati segnati com'erano collegati?   Soprattutto i fili bianche che dovrebbero essere intrecciati agli altri fili colorati per distinguere le varie coppie.

 

Link to comment
Share on other sites

Pino 70

Ciao Roby il citofono e un urmet 1130 primo modello ed è collegato come da foto, quello precedente aveva 50 anni e i collegamenti erano diversi 

dovrei capire qual'è il filo del microfono  e fare un  ponticello forse con 6-11-9.

Allego pure lo schema.

Grazie dell'interessamento.

IMG_20211012_134648.jpg

IMG_20211009_221834.jpg

Link to comment
Share on other sites

ROBY 73
7 ore fa, Pino 70 ha scritto:

il citofono e un urmet 1130 primo modello ed è collegato come da foto, quello precedente aveva 50 anni e i collegamenti erano diversi 

Io avevo capito che il vecchio citofono era quello 1130 di cui hai postato la foto ieri, oggi se non ho capito male invece è quello nuovo, giusto?

E quindi perché non ci fai vedere i collegamenti o almeno anche il citofono di 50 anni fa?   Altrimenti siamo al punto di partenza

 

7 ore fa, Pino 70 ha scritto:

dovrei capire qual'è il filo del microfono  e fare un  ponticello forse con 6-11-9.

Il microfono sul 1130 va al morsetto 2, ma è da vedere se vanno fatti anche i ponti 6-11-9, anche perché in teoria dovrebbero essere piuttosto 6-11-10

Link to comment
Share on other sites

Pino 70

Il citofono ora montato è 1130 ma i collegamenti del precedente non li ho più, il morsetto 2 è quello del microfono ma non riesco ad individuare

il filo appropriato, potrebbe essere eventualmente la cornetta che non trasmette quindi rotta?, in tal caso dovrei prenderlo uno successivo tipo 1130/16

come visto su vari post. in discussione, però il problema rimane sempre sui collegamenti non avendo dei riferimenti sul precedente. I ponticelli 6-11-10 io mi ero confuso con il 9 

che funzione anno?

Link to comment
Share on other sites

ROBY 73
2 ore fa, Pino 70 ha scritto:

Il citofono ora montato è 1130 ma i collegamenti del precedente non li ho più,

E non hai nemmeno fatto almeno una foto del vecchio citofono aperto?   Probabilmente dalla disposizione delle lamelle si dovrebbe riuscire a capire come sono messe, magari cercalo in rete e vedi se trovi una foto dello stesso citofono.

 

2 ore fa, Pino 70 ha scritto:

il filo appropriato, potrebbe essere eventualmente la cornetta che non trasmette quindi rotta?, in tal caso dovrei prenderlo uno successivo tipo 1130/16

Se hai un tester misura le impedenze (Ohm) del microfono e dell'altoparlante, quindi stacca i tre faston che arrivano dal cavo della cornetta e metti i puntali del tester tra il faston con il blu ed il verde (comuni) e l'altro puntale prima con il rosso e poi con il bianco e vedi che risultati ti danno, (poi posta le foto o almeno scrivili),  naturalmente NON prendere filo e faston in mano assieme, altrimenti lo strumento potrebbe misurare anche la tua resistenza, in quanto il tuo corpo chiude il circuito, casomai dovrebbe bastarti una scala sotto ai 200 Ohm che non dovrebbe misurare la tua resistenza corporea.

 

Altrimenti sì, dovrai procurarti un Urmet 1130/16 o 1133/15 o un altro citofono universale 4+n con ronzatore, anche di altre marche.

 

2 ore fa, Pino 70 ha scritto:

I ponticelli 6-11-10 io mi ero confuso con il 9 che funzione anno?

Se guardi lo schema che hai postato prima, internamente al citofono:

- il morsetto 6 è il comune della parte fonica;

- il morsetto 11 è abbinato al morsetto 7 (CA nei nuovi citofoni) che fanno il ronzatore;

- il morsetto 10 è abbinato al morsetto 9 che servono a chiudere il contatto del pulsante apri cancello.

Tutti questi collegati assieme fanno capo al filo comune "0V" che arriva dall'alimentatore.

 

Link to comment
Share on other sites

Pino 70

Grazie mille anche per la celere risposta, oggi faro queste prove e ti farò sapere.

Link to comment
Share on other sites

Pino 70

ecco le foto con le 2 misurazioni , riportano per entrambi  il valore 00,0

IMG_20211013_193427.jpg

IMG_20211013_193431.jpg

Link to comment
Share on other sites

ROBY 73
2 ore fa, Pino 70 ha scritto:

ecco le foto con le 2 misurazioni , riportano per entrambi  il valore 00,0

No, dovevi prendere i fili del cavo che arriva dalla cornetta, microfono e altoparlante si trovano lì e non nella basetta del citofono stesso.

Come ti ho scritto ieri:

20 ore fa, ROBY 73 ha scritto:

quindi stacca i tre faston che arrivano dal cavo della cornetta e metti i puntali del tester tra il faston con il blu ed il verde (comuni) e l'altro puntale prima con il rosso e poi con il bianco e vedi che risultati ti danno, (poi posta le foto o almeno scrivili),  naturalmente NON prendere filo e faston in mano assieme, altrimenti lo strumento potrebbe misurare anche la tua resistenza, in quanto il tuo corpo chiude il circuito, casomai dovrebbe bastarti una scala sotto ai 200 Ohm che non dovrebbe misurare la tua resistenza corporea.

Casomai se fosse necessario, prova ad alzare anche la scala del tester.

Link to comment
Share on other sites

Pino 70

Allora collegato penso in modo giusto a 200 Ohm, blu/verde con rosso segna 46 e blu/verde con il bianco niente (0L)

Link to comment
Share on other sites

ROBY 73
43 minuti fa, Pino 70 ha scritto:

Allora collegato penso in modo giusto a 200 Ohm, blu/verde con rosso segna 46 e blu/verde con il bianco niente (0L)

E allora il microfono è interrotto, eventualmente se vuoi aprire la cornetta e controllare sempre con il tester che il cavo spiralato non sia interrotto, magari muovendolo / scuotendolo si è rotto.

Quindi apri la cornetta e misura direttamente il microfono, dovresti misurare circa 8 Ohm, se misuri ancora "OL" allora il microfono è proprio interrotto.

Se misuri qualcosa invece, posa un puntale del tester sul filo bianco che è collegato sul microfono e l'altro puntale sul faston con il bianco dal lato citofono, il tester ti deve dare circuito chiuso (0000), come già detto eventualmente scuoti il cavo.

Ripeti la stessa prova con il filo verde o blu dal lato cornetta (non so quale sia collegato sul microfono) e l'altro puntale sul faston con Verde e blu dal lato citofono.

 

Se lo trovassi sempre interrotto, a questo punto se vuoi provare a cambiare solo il microfono, oppure forse direttamente il citofono intero, vedi tu

Edited by ROBY 73
Link to comment
Share on other sites

Pino 70

Grazie Roby che pazienza che hai per risolvere i problemi degli altri. Oggi farò  quest'altri tentativi e vediamo che fine gli devo far fare :).

Eventualmente per verificare se il filo è interrotto posso vederlo con il cicalino del tester?

Grazie ancora

Link to comment
Share on other sites

ROBY 73
12 ore fa, Pino 70 ha scritto:

Eventualmente per verificare se il filo è interrotto posso vederlo con il cicalino del tester?

Sì certo, prego di niente

Link to comment
Share on other sites

Pino 70

Verificato il filo bianco con il cicalino non è interrotto, poi verificato il microfono non so se ho fatto bene con i puntali sul blu e bianco 

e segna 0L quindi nulla mentre sul ricevitore rosso e verde segna circa 46.Mentre misurato con i puntali il  bianco sulla cornetta e sulla base da sempre 0L,

quindi e interrotto il microfono?

IMG_20211014_234520.jpg

IMG_20211014_234044.jpg

Link to comment
Share on other sites

ROBY 73
1 ora fa, Pino 70 ha scritto:

..........poi verificato il microfono non so se ho fatto bene con i puntali sul blu e bianco e segna 0L quindi nulla ..........Mentre misurato con i puntali il  bianco sulla cornetta e sulla base da sempre 0L, quindi e interrotto il microfono?

In questo caso è interrotto sia il microfono e anche il filo bianco.

A questo punto potresti usare solo il filo verde (o blu) come comune ed il blu (o il verde, a seconda di quello che decidi) al posto del bianco interrotto quello che rimane libero lo tagli dal faston nella base e lo colleghi sul faston al posto del filo bianco che è rotto.

Dopo di che cambi anche il microfono e dovresti essere a posto.

 

Però mi chiedo, Ti conviene rischiare ancora e perdere tempo?   Secondo me no, ti conviene prendere un citofono nuovo, poi vedi tu.

Link to comment
Share on other sites

Pino 70

Si effettivamente troppi passaggi, e non è detto che funzioni, lo cambio e ti faro sapere.

Grazie infinite dei consigli.

Link to comment
Share on other sites

ROBY 73
11 ore fa, Pino 70 ha scritto:

...........lo cambio e ti faro sapere.

Attendiamo fiduciosi allora

Link to comment
Share on other sites

Pino 70

Ciao Roby, preso versione successiva, ti posto foto del nuovo, se mi puoi spiegare i collegamenti dei fili anche se alcuni li conosco.

Grazie

IMG_20211016_132446.jpg

Link to comment
Share on other sites

Pino 70

Provato in autonomia, sembri che funzioni tutto l'unica mia perplessità è il filo blu 

che e rimasto fuori, non vorrei che ha qualche funzione di massa magari al posto del verde.

Poi devo usare la chiamata sul ronzatore o sull'elettronica?

IMG_20211016_144324.jpg

Edited by Pino 70
Link to comment
Share on other sites

ROBY 73
3 ore fa, Pino 70 ha scritto:

Provato in autonomia, sembri che funzioni tutto l'unica mia perplessità è il filo blu 

che e rimasto fuori, non vorrei che ha qualche funzione di massa magari al posto del verde.

Prima era collegato sul ponte 6-10-11, ricollegalo ancora sul 6 o il 10 lasciando anche il ponte nero che hai fatto, di certo male non fa se prima aveva uno scopo.

 

3 ore fa, Pino 70 ha scritto:

Poi devo usare la chiamata sul ronzatore o sull'elettronica?

Chiamata su ronzatore, in teoria come tutto da impostazione di fabbrica.

Link to comment
Share on other sites

Pino 70

Ok lo collegherò in quel modo. Grazie della tua disponibilità impeccabile, per rimanere in  tema passo e chiudo :).

Link to comment
Share on other sites

ROBY 73
1 ora fa, Pino 70 ha scritto:

.....per rimanere in  tema passo e chiudo :).

<<Roger>>

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.



×
×
  • Create New...