Jump to content
PLC Forum


Contatto Air2-mc300


Gianpya81
 Share

Recommended Posts

Gianpya81

Buona sera a tutti,ho bisogno del vostro aiuto per risolvere un problema!

Ho sostituito da un cliente ,un contatto mc100 con un contatto mc300.

non ho aggiornato la centrale ,perché quando l’ho programmato è stato riconosciuto dal programma.

da qui i problemi: la zona dove ho messo il contatto mc300 ogni tanto non segnala la chiusura del contatto magnetico collegato su T1 …

il ricevitore via radio è un bs100/10..

ho pensato alla incompatibilità del sensore mc300 con il ricevitore bs100,ma se fosse così non capisco perché a volte funziona!

vorrei provare ad aggiornare le periferiche al fw5.11,oltre non posso andare,ma non so se potrà cambiare qualcosa!

non so più cosa pensare😅

grazie a tutti per L aiuto che mi darete

Link to comment
Share on other sites


Il 23/11/2021 alle 19:06 , Gianpya81 ha scritto:

Ho sostituito da un cliente ,un contatto mc100 con un contatto mc300.

non ho aggiornato la centrale ,perché quando l’ho programmato è stato riconosciuto dal programma.

da qui i problemi: la zona dove ho messo il contatto mc300 ogni tanto non segnala la chiusura del contatto magnetico collegato su T1 …

il ricevitore via radio è un bs100/10..

 

Hai sostituito MC100 con MC300 per lo stesso problema, e se è così, non pensi che possa dipendere dal contatto collegato su T1?

Che tipo di contatto è collegato a T1, e la programmazione del contatto è corretta? Inoltre il BS100 è aggiornato alla 5.11?

Link to comment
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
 Share

×
×
  • Create New...