Jump to content
PLC Forum


Avvisatore luminoso citofono, non si attiva relè.


maxettino
 Share

Recommended Posts

maxettino

Ciao a tutti, mi chiamo Max e scrivo dal Piemonte. Non sono uno specialista dell'elettronica, mi diletto solamente in qualche lavoretto fai da te.

Avrei bisogno di un aiutino, riguardo un problema al quale non riesco venire a capo. 

Sul citofono di mio padre, che ha problemi di udito. Ho collegato un temporizzatore di quelli per le luci delle scale, per fare accendere una lampadina

220V quando qualcuno suona al citofono sulla strada. Il tutto viene attivato da un relè 12V. E fin qui, tutto bene! 

 

Ora, mio padre ha cambiato appartamento. Ho smontato il temporizzatore, relè, ecc... E l'ho collegato allo stesso modo sul citofono della nuova casa.

Il citofono è un Urmet 3130. Qui comincia il mio problema, quando il pulsante viene premuto per suonare il campanello. Il relè non si attiva. Facendo delle ricerche

sul web, ho scoperto che questi vecchi citofoni, lavorano con la 12v AC. Infatti il morsetto positivo, dove arriva il cavo del pulsante sulla strada. E' nominato AC.

 

Cambio quindi il relè e ne metto uno con bobina a 12v AC, ma nemmeno questo si attiva. Ho provato all'ora a collegare una lampadina a Led 12v ai due cavi,

che alimentano il cicalino. Quando si preme il bottone per suonare, la lampadina si illumina. Ho quindi pensato, che ci fosse un voltaggio troppo basso e che quindi

non riuscisse a far eccitare la bobina del relè. Controllando con un multimetro, se tarato su corrente AC, mi da 36,5V. Se invece metto il multimetro in corrente DC,

io mi sarei aspettato che rimanesse a zero, se c'è corrente alternata. Invece mi da 17V. Quindi ora, non so se c'è corrente continua, corrente alternata e perchè

nessuno dei due relè funziona. Se qualcuno mi potesse dare una dritta, gli sarei davvero grato. Grazie.. 

 

P:S: Ho allegato le foto dei risultati del multimetro e l'interno del citofono, così magari possono essere d'aiuto. 

 

 

IMG_1416.PNG

IMG_1417.PNG

IMG_E1418.JPG

Link to comment
Share on other sites


patatino59

Probabilmente non è né continua pulita né alternata.

Rifai la misura in DC provando a mettere in serie al tester un diodo 1N4007 e un condensatore elettrolitico da 100 uF tra i puntali.

Se hai una tensione sufficiente dovresti riuscire a pilotare il relè DC, che assorbe pochissimo.

http://www.dei.unipd.it/~pel/Elettr_I/Esercizi_proposti/Radd_diodi/Image260.gif

 

Link to comment
Share on other sites

maxettino

Ciao patatino59, innanzitutto grazie per la risposta. Come dicevo io non sono un esperto. In questo momento non ho né il diodo, né il condensatore.

Però se non ci sono altri modi per provare a risolvere sta cosa, me li procuro e poi vedo di collegarli in serie come dici tu. Perché avrei propio bisogno di risolvere,

visti i problemi di mio padre a sentire il campanello. 

 

Solo per capire, ma secondo te quindi il motivo che il relè non si attiva quale? Il voltaggio troppo elevato? 

 

 

Link to comment
Share on other sites

patatino59
6 ore fa, maxettino ha scritto:

Il voltaggio troppo elevato?

Non credo.

Hai notato se il relè vibra e non riesce a scattare ?

Link to comment
Share on other sites

maxettino
13 ore fa, patatino59 ha scritto:

Non credo.

Hai notato se il relè vibra e non riesce a scattare ?

Appena riesco, faccio un salto  da mio padre e faccio la prova per vedere se vibra. Poi mi organizzo anche per il condensatore. 

Link to comment
Share on other sites

maxettino

Questa mattina ho fatto la prova. Quando si preme il bottone sul citofono per suonare il campanello, il relè rimane assolutamente immobile.

Non vibra, non fa niente. In settimana acquisto il condensatore e provo anche con quello. 

Link to comment
Share on other sites

Livio Orsini
36 minuti fa, maxettino ha scritto:

Quando si preme il bottone sul citofono per suonare il campanello, il relè rimane assolutamente immobile.

Non vibra, non fa niente. In settimana acquisto il condensatore e provo anche con quello. 

 

Prima del condensatore, misura sulla bobina del relè se arriva tensione quando si preme il pulsante del campanello.

Link to comment
Share on other sites

maxettino
5 ore fa, Livio Orsini ha scritto:

 

Prima del condensatore, misura sulla bobina del relè se arriva tensione quando si preme il pulsante del campanello.

Ciao Livio, ho misurato sia AC che DC. I risultati sono le due foto che ho messo sopra. Inoltre ho anche provato a collegare invece del relè, una lampadina led a 12v. E quando si preme il pulsante del campanello, la lampadina si illumina. Mentre se rimetto il relè non succede niente. Non sono un esperto di elettronica e sta cosa mi sta facendo diventare matto. 🤔🙁

Link to comment
Share on other sites

Livio Orsini

Scusa ma se la lampadina da 12V si accende bene,deve funzionare anche il relè, sei sicuro di averlo collegato correttamente?

Link to comment
Share on other sites

maxettino
1 ora fa, Livio Orsini ha scritto:

Scusa ma se la lampadina da 12V si accende bene,deve funzionare anche il relè, sei sicuro di averlo collegato correttamente?

Si, sono sicuro dei collegamenti perché ho provato ad alimentare il relè con un trasformatore da 12v. E funziona tutto  perfettamente. Ho provato con relè 12v AC, ho provato con relè 12v DC.

 Ho provato a invertire i fili sulla bobina. Niente da fare!! ☹️   Questo impiantino, chiamiamolo così. L'ho smontato dal citofono dove abitava mio padre prima, l'avevo messo io e funzionava. L'ho messo tale quale qui e non funziona. Inoltre, anche il cicalino suona quando si citofona. Come ti dicevo, sono un paio di settimane che sto uscendo matto. 🙃😐 Non so più cosa provare. Se hai qualche consiglio mi faresti un gran favore. 😃 Anche perchè mio padre, senza sta lucetta, fa veramente fatica a sentire quando suonano. 

Link to comment
Share on other sites

patatino59
11 ore fa, maxettino ha scritto:

il cicalino suona quando si citofona

Puoi postare una foto del cicalino ?

 

13 ore fa, maxettino ha scritto:

collegare invece del relè, una lampadina led a 12v

Una lampadina a Led ha un circuito interno che accetta GRANDI variazioni di tensione AC e DC, quindi devi "pulire" la tensione che arriva dal pulsante di chiamata.

Potrebbe bastare un diodo e un elettrolitico.

3ac0d60254c3d3d468b7602e4b48b137658cc646

Se il sistema citofonico ha la chiamata elettronica (cioè non suona un cicalino, ma la cornetta) devi collegarci una apposita interfaccia Relè Urmet.

 

Link to comment
Share on other sites

Maurizio Colombi

Allora, non sono un grande esperto di Urmet, ma da quello che vedo in foto ho collegato solamente tre fili dei canonici 5 che dovrebbero servire a far funzionare il sistema.

E, soprattutto, da quello che vedo nella foto allegata, riesco a capire che ci sono collegati solo i fili per l'apriporta, il microfono e l'altoparlante... un po' strano, anche perchè manca completamente il filo collegato al morsetto CA che in casa Urmet è da sempre la chiamata.

Ma siamo sicuri che il citofono funzioni?

Ma siamo sicuri che la suoneria sia all'interno dell'apparecchio?

Ma siamo sicuri che non si tratti di un sistema 1+N?

14 ore fa, maxettino ha scritto:

Inoltre ho anche provato a collegare invece del relè, una lampadina led a 12v.

Dove l'hai collegata questa lampadina?

Link to comment
Share on other sites

patatino59
11 ore fa, Maurizio Colombi ha scritto:

Dove l'hai collegata questa lampadina?

Mi hai tolto la domanda di bocca... 😄

Link to comment
Share on other sites

maxettino
12 ore fa, Maurizio Colombi ha scritto:

Allora, non sono un grande esperto di Urmet, ma da quello che vedo in foto ho collegato solamente tre fili dei canonici 5 che dovrebbero servire a far funzionare il sistema.

E, soprattutto, da quello che vedo nella foto allegata, riesco a capire che ci sono collegati solo i fili per l'apriporta, il microfono e l'altoparlante... un po' strano, anche perchè manca completamente il filo collegato al morsetto CA che in casa Urmet è da sempre la chiamata.

Ma siamo sicuri che il citofono funzioni?

Ma siamo sicuri che la suoneria sia all'interno dell'apparecchio?

Ma siamo sicuri che non si tratti di un sistema 1+N?

Dove l'hai collegata questa lampadina?

Il filo del morsetto 6 ( negativo) e il filo del morsetto CA ( positivo ) non si vedono nella foto e sono scollegati, perché li avevo collegati alla lampadina led. Stavo facendo delle prove per cercare di capirci qualche cosa. Così come si vede nella foto, non suona nemmeno il cicalino ovviamente. Ma se collego il relè, ai due morsetti 6 e CA con i rispettivi cavi  del pulsante di chiamata collegati. Il cicalino suona e il relè invece non si attiva. Forse come dice Patatino, la corrente è sporca e quindi la lampadina led e il cicalino riescono  a funzionare ugualmente, mentre il relè no. L'unica cosa ancora possibile da provare sono il diodo e il condensatore. 

Link to comment
Share on other sites

Maurizio Colombi
1 ora fa, maxettino ha scritto:

la corrente è sporca e quindi la lampadina led e il cicalino riescono  a funzionare ugualmente, mentre il relè no

Beh... se hai una tensione, anche di una decina di volt in continua o in alternata, il relè deve fare qualcosa: eccitarsi o emettere un rumore, sia che il relè abbia la bobina in AC o in DC.

Prova a misurare tensione ai due fili, quando premi il pulsante di chiamata, sia con il relè scollegato, sia con il relè collegato, non credo che l'alimentatore ceda talmente tanto, alla fine dei conti l'assorbimento di un relè qualsiasi è praticamente bassissimo.

Link to comment
Share on other sites

maxettino
1 ora fa, Maurizio Colombi ha scritto:

Beh... se hai una tensione, anche di una decina di volt in continua o in alternata, il relè deve fare qualcosa: eccitarsi o emettere un rumore, sia che il relè abbia la bobina in AC o in DC.

Prova a misurare tensione ai due fili, quando premi il pulsante di chiamata, sia con il relè scollegato, sia con il relè collegato, non credo che l'alimentatore ceda talmente tanto, alla fine dei conti l'assorbimento di un relè qualsiasi è praticamente bassissimo.

Ho misurato con il multimetro sui due fili di chiamata. Sia in AC che DC. Quando si preme per citofonare, i dati sono quelli che ho postato nelle due foto sopra. Praticamente in AC 36,5 mentre in DC 17,09.  Io nella mia inesperienza ( pratico solo del fai da te ) 😐 ho pensato che fosse troppo forte, non troppo debole. E che quindi per questo, la bobina non si eccitasse. Ma probabilmente è una cavolata la mia teoria. 😃

Link to comment
Share on other sites

maxettino

Non so se riuscirò a risolvere sto problema. Ma voglio comunque ringraziarvi per il vostro interessamento e pazienza. 😇

Link to comment
Share on other sites

Livio Orsini
Il 15/5/2022 alle 10:35 , Livio Orsini ha scritto:

misura sulla bobina del relè se arriva tensione quando si preme il pulsante del campanello.

 

L'hai fatta questa misura?

Link to comment
Share on other sites

maxettino
12 ore fa, Livio Orsini ha scritto:

 

L'hai fatta questa misura?

Quando si preme il pulsante del campanello, il voltimetro  a contatto con il relè, se impostato in AC segna 36,5v. Se impostato in DC segna 17v. 

Link to comment
Share on other sites

Livio Orsini

Hai messo il voltmetro in parallelo alla bobina del rele?

Se è  così o il rele è guasto oppure deve commutare.

Link to comment
Share on other sites

maxettino
41 minuti fa, Livio Orsini ha scritto:

Hai messo il voltmetro in parallelo alla bobina del rele?

Se è  così o il rele è guasto oppure deve commutare.

Il relè guasto, lo escludo. Perché se do corrente alla bobina con un normalissimo trasformatore 12v, funziona perfettamente. Inoltre ne ho provati due o tre di relè. Adesso sono via per lavoro un paio di giorni, appena torno vado da mio padre e faccio di nuovo le prove con il voltimetro. 

Link to comment
Share on other sites

Il 17/5/2022 alle 19:25 , Livio Orsini ha scritto:

Hai messo il voltmetro in parallelo alla bobina del rele?

Se è  così o il rele è guasto oppure deve commutare.

Oggi ho fatto la prova collegando al pulsante di chiamata solamente il relè e il multimetro in parallelo. Con il pulsante premuto, il relè come sempre non dava nessun segno di vita. il multimetro impostato in AC segnava 08,2 mentre impostato in DC 0,62. Adesso avrei bisogno che qualcuno mi spiegasse cosa significa questo. Troppa poca tensione o altro? 

Link to comment
Share on other sites

Maurizio Colombi

Se per 

45 minuti fa, maxettino ha scritto:

in AC segnava 08,2

s'intendono 8 volt il relè dovrebbe eccitarsi, a malapena, ma dovrebbe farcela.

Link to comment
Share on other sites

Dalla tua descrizione del difetto e dalle misure è come se avessi la suoneria elettronica e non tradizionale, cosa che è stata già ipotizzata.

Fai una bella foto di tutto il citofono e non solo della morsettiera, così ci capiamo subito.

Se è con suoneria elettronica il consiglio di patatino potrebbe già funzionare, ma io farei una cosa leggermente più complessa.

Fai la foto e poi vediamo.

Link to comment
Share on other sites

Significa che non c'è tensione sufficiente per comandare il relè.

Le possibilità sono:

  • Alimentatore che si siede sotto il carico della bobina (molto improbsbile).
  • Inserimento del relè in un circuito non adatto. (come è stato già ipotizzato) [ipotesi, a mio giudizio, molto probabile]
  • Alti valori di resistenza in serie. (ad esempio: contatti del pulsante ossidati o usurati)
11 minuti fa, Maurizio Colombi ha scritto:

s'intendono 8 volt il relè dovrebbe eccitarsi, a malapena, ma dovrebbe farcela.

 

Credo si tratti solo di posizionamento errato della virgola, quindi 0.82V

Link to comment
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
 Share

×
×
  • Create New...