Jump to content
PLC Forum


sterilizzatore piscina sale ZODIAC TRI si avvia in OFF


Tata1911
 Share

Recommended Posts

Tata1911

buonsera. tutti, io ho uno sterilizzatore a sale per acqua piscina della ZODIAC MODELLO TRI22. Gli altri anni, essendo collegato all’orologio della pompa della piscina, si accendeva in automatico al mattino ( quando veniva data corrente Alla pompa, e si spegneva ( perché veniva staccata corrente dal timer) la sera. Fino all’anno scorso nessun problema, ma da quest’anno, la sera si spegne xche si stacca corrente e al mattino, al ritorno della corrente, lo sterilizzatore ha perso tutta la sua memoria, non va più in ON e sta spento in OFF.

Per caso qualcuno sa dirmi cosa devo cercare sulla scheda elettronica x vedere di trovare eventuali batterie tampone che si saranno scaricate ? batterie normale da sostituire non c’è ne sono, quindi sto cercando altri componenti che possano avere al loro interno una batteria ricaricabile così da poterla sostituire. 

graziemille in anticipo 

Edited by Tata1911
Link to comment
Share on other sites


Tata1911
8 ore fa, Tata1911 ha scritto:

buonsera. tutti, io ho uno sterilizzatore a sale per acqua piscina della ZODIAC MODELLO TRI22. Gli altri anni, essendo collegato all’orologio della pompa della piscina, si accendeva in automatico al mattino ( quando veniva data corrente Alla pompa, e si spegneva ( perché veniva staccata corrente dal timer) la sera. Fino all’anno scorso nessun problema, ma da quest’anno, la sera si spegne xche si stacca corrente e al mattino, al ritorno della corrente, lo sterilizzatore ha perso tutta la sua memoria, non va più in ON e sta spento in OFF.

Per caso qualcuno sa dirmi cosa devo cercare sulla scheda elettronica x vedere di trovare eventuali batterie tampone che si saranno scaricate ? batterie normale da sostituire non c’è ne sono, quindi sto cercando altri componenti che possano avere al loro interno una batteria ricaricabile così da poterla sostituire. 

graziemille in anticipo 

questa è la foto della scheda. chiedo cortesemente a chi è più esperto di me di sapermi dire se è dove individua una possibile batteria tampone della scheda? 

grazie mille

1E808AF1-7B09-4A62-9309-5FBAEA7963B4.jpeg

Link to comment
Share on other sites

Alessio Menditto

Non me ne intendo tanto ma non vedo nessuna batteria.

Link to comment
Share on other sites

Ho lo stesso modello e ha al suo interno una batteria tampone.
E' facile da smontare ed è altrettanto facile identificare la batteria, che è saldata sulla piastra.

Comunque il suddetto modello va lasciato sempre in corrente.Non va mai collegato ad un timer, altrimenti a lungo andare la batteria si scarica o si rovina.

Link to comment
Share on other sites

Alessio Menditto
11 minuti fa, CapVi ha scritto:

ha al suo interno una batteria tampone

Ma sulla scheda in foto?

O dentro da un altra parte?

Link to comment
Share on other sites

Alessio Menditto

Ah ok.

Link to comment
Share on other sites

Dumah Brazorf

Non sono quei 3 affari col + rosso sopra? 3 al prezzo di 1.

V18HRT VARTA NIMH 1.2V

Edited by Dumah Brazorf
Link to comment
Share on other sites

Tata1911

anche secondo me sono quelle tre con il + rosso . ho cercato su internet e ho visto che si tratta di pile varta v40h. 

ne ho ordivate 3, dovrebbero arrivarmi nei prossimi giorni. 

le monto e poi vi dico

Link to comment
Share on other sites

Tata1911

mi sono arrivate le batterie v40h, Le ho montate e ora funziona tutto per bene.

Il codice corretto delle batterie che ho smontato e buttato è quello indicato da Dumah Brazorf, 

Le mie hanno 40 mah al posto di 20 e funziona lo stesso

Link to comment
Share on other sites

Il 18/6/2022 alle 16:36 , CapVi ha scritto:

A me era una sola e di forma diversa.

Le hai dovuto saldare?

si, ho dissaldato le vecchie (Una delle quali aveva perso anche dell’acido), ho pulito, e ho risaldato le nuove

6EB7516A-4609-42D6-A092-259A003C7479.jpeg

Link to comment
Share on other sites

Vedo parecchio male quella pista la in alto. Hai verificato avesse continuità?

Hai pulito bene la scheda dall'elettrolita perso da quella batteria? Altrimenti si mangerà le piste pian piano.

Link to comment
Share on other sites

Sì la continuità l’ho verificata e c’era. 

min effetti è un po’ tutta corrosa dalla pila Precedente che aveva perso acido.

per ora le ho messo dell’anti ossidante, poi magari quest’inverno provvederò a ripristinarla. 

Pensavo di passarci sopra con dello stagno.

Link to comment
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
 Share

×
×
  • Create New...