Jump to content
PLC Forum


FAAC E045 790005 3.3 problemi apprendimento tempi di lavoro.


mbetto
 Share

Recommended Posts

Buonasera. Ho appena installato a casa di mio fratello su un cancello a due ante, una automazione FAAC. La scheda di comando è una E045 790005 con fw 3.3

Ho regolarmente effettuato la prima volta la normale procedura di apprendimento dei tempi di lavoro, compreso programmati rallentamenti per evitare sbattimenti durante la chiusura. Il sistema durante i primi azionamenti ha regolarmente funzionato, compreso i programmati rallentamenti delle ante. Non appena tolta e ridata alimentazione noto che il cancello aveva perso i riferimenti di massima apertura e di chiusura impostati durante l'apprendimento. Rifaccio la procedura diverse volte ma all'interruzione della alimentazione la centralina perde o la posizione di apertura/chiusura. Dopo diversi tentativi sembra che non riesca più neanche ad impostarla. Non so che pesci prendere. Non vorrei che la scheda fosse difettosa. In ogni caso esiste la possibilità di effettuare un hard reset? Potrebbe essere un problema di FW? Potrei tentare un aggiornamento? Ogni indicazione e ben gradita. Ringrazio.

Link to comment
Share on other sites


Ciao, utilizzi encoder? Le battute meccaniche a terra, sia in apertura che in chiusura, sono presenti? Che motori sono?

Link to comment
Share on other sites

Buongiorno a te. E grazie per il feedback. Non utilizzo encoder. Gli attuatori sono i 402. La battuta meccanica è in chiusura (la classica chiocciola di ghisa), mentre in apertura non ce ne sono (le ante si possono tranquillamente aprire anche fino a quasi 180°. Potrei metterle. In effetti il problema più grosso è che non riesco a gestire i rallentamenti. Specie in chiusura ci sono problemi per il forte rumore che si genera. Come scrivevo sopra, mi fa strano che nei primi azionamenti ha funzionato tutto regolarmente. Ogni consiglio è ben accetto. Ciao e grazie.

Link to comment
Share on other sites

Senza la battute in apertura, avrai problemi di gestione dei tempi di lavoro, le ante devono fermarsi contro qualcosa. A che livello è la forza in scheda? Sai che la devi settare a 50 e poi regolarti sui by-pass dell’olio si?

Link to comment
Share on other sites

Grazie per la risposta. Si, la forza è impostata a 50 e anche la forza di lavoro mi pare sia idonea (non ha incertezze o rallentamenti). Posto che non si riesce a impostare i tempi di lavoro, per l'apertura delle ante non mi crea problemi anche che si aprano del tutto fino a fine corsa pistone (al massimo potrei mettere un tampone sullo stelo. Il problema per me è che non prende neanche il setup dei rallentamenti. Il condominio mi metterà in croce. Ma a te sembra normale che la scheda non memorizzi i tempi di lavoro e le impostazioni di rallentamento? Sono molto perplesso, non è il primo che mi trovo a installare e non ho mai messo blocchi di arresto. Ho sempre gestito questo aspetto della programmazione appunto con la procedura di apprendimento. Ho letto da qualche parte che c'è uno stock di E045 con fw 3.3 fallato. Non riesco a trovare riscontro che la mia faccia parte dello stock. sulla targhetta sopra i relè c'è scritto 1U 09/10/18 V3.3. Vorrei tentare di aggiornare il fw ma dal sito Faac non lo posso prelevare perchè sono utente privato. Sinceramente non so che fare.

Edited by mbetto
Link to comment
Share on other sites

Fossi io come prima cosa metterei i fermi in apertura, poi si vedrà…. Il firmware che aveva problemi era il 3.4 il 3.3 è ok.

Link to comment
Share on other sites

  • 3 months later...
Fabio gemini3
Il 17/3/2023 alle 18:31 , mbetto ha scritto:

Grazie per la risposta. Si, la forza è impostata a 50 e anche la forza di lavoro mi pare sia idonea (non ha incertezze o rallentamenti). Posto che non si riesce a impostare i tempi di lavoro, per l'apertura delle ante non mi crea problemi anche che si aprano del tutto fino a fine corsa pistone (al massimo potrei mettere un tampone sullo stelo. Il problema per me è che non prende neanche il setup dei rallentamenti. Il condominio mi metterà in croce. Ma a te sembra normale che la scheda non memorizzi i tempi di lavoro e le impostazioni di rallentamento? Sono molto perplesso, non è il primo che mi trovo a installare e non ho mai messo blocchi di arresto. Ho sempre gestito questo aspetto della programmazione appunto con la procedura di apprendimento. Ho letto da qualche parte che c'è uno stock di E045 con fw 3.3 fallato. Non riesco a trovare riscontro che la mia faccia parte dello stock. sulla targhetta sopra i relè c'è scritto 1U 09/10/18 V3.3. Vorrei tentare di aggiornare il fw ma dal sito Faac non lo posso prelevare perchè sono utente privato. Sinceramente non so che fare.

Non so se è ancora valido il forum di questa discussione, ma a me sta capitando la stessa cosa, ovvero una volta appresi correttamente i tempi di apertura/chiusura, quando si interrompe la corrente la scheda li perde di memoria e devo rifare il set up. Hai trovato un modo per risolvere. Grazie

Link to comment
Share on other sites

Roberto Garoscio

Mi dispiace ma è vietato accodarsi a discussioni altrui, aprine una nuova.

Vedo ora che hai già aperto una discussione in merito, continua su quella.

Edited by Roberto Garoscio
Link to comment
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
 Share

×
×
  • Create New...