Jump to content
PLC Forum


cleman sas

Collegamento Lampada Emergenza Beghelli.

Recommended Posts

cleman sas

salve a tutti ho 2 assi comandati da un zionamento brucless pero stranamente uno funziona e l'altro no da premettere che l'azionamento e unico ma comanda due braucless non sono riuswcito a vedere se l'azionamento e pilotato dalla cpu sembrava essere una 400 siemens secondo voi potrebbe essre un problema di sw considerando che fino a qualche giorno fa funzionava? io sono del parere che sia un problema di tipo hardware mercoledi mattina ci metto mani nel frattempo se avete da darmi un consiglio utile fate<vi avanti grazie

Share this post


Link to post
Share on other sites

kamikaze

Cisi' con poche informazioni , sul tipo di guasto e sul tipo di azionamento e motore , non e' per niente facile fornire risposte esaurienti.

secondo voi potrebbe essre un problema di sw considerando che fino a qualche giorno fa funzionava?

In genere i problemi al software , si escludono nei casi in cui la macchina funzionava correttamente e specialamente se funzionava gia' da molto tempo.

Non si possono comunque scludere problemi di programma , causati da un'evento imprevisto che si possa verificare , non calcolato dal programmatore , spesso succede.

Oppure un guasto causato dalla non adeguata gestione del programma nell'uso dell'azionamento , che potrebbe con il tempo causargli usure.

Comunque , se rientriamo nel caso in cui la macchina lavorasse gia' da tempo , parliamo di almeno un mese, mi orienterei sul guasto Hardware.

Ivan

Edited by kamikaze

Share this post


Link to post
Share on other sites
facost

Cari amici mi aiutate per favore.

Devo montare una lampada di emergenza beghelli, questa lampada ha un connettore a 4 poli N2 P2 1+ 2-.

P e N dovrebbero essere la fase e il neutro quindi non ci sono problemi, 1+ e 2- invece?

Vedo che sotto la lampada vicino alla porta c'è un interruttore, forse sono per quello.

Grazie

Share this post


Link to post
Share on other sites
ricambista2008

Ciao, di norma come dici tu P e N sono i morsetti di alimentazione fase e neutro; mentre 1 e 2 servono per fare accendere la lampada di emergenza quando viene a mancare la tensione di rete a 230 V .Hai due possibili collegamenti:

1) fare un ponticello con uno spezzone di filo tra i morsetti 1 e 2 :cosi' avrai lampada spenta in presenza di alimentazione di rete che si accendera' automaticamente in caso di mancanza tensione di rete.

2) collegare i morsetti 1 e 2 con sue fili che vanno a un interruttore: quando questo e' chiuso sei nelle stesse condizioni del caso 1; quando e' aperto non avrai l'accensione automatica della lampada ma dovrai intervenire tu manualmente.

Share this post


Link to post
Share on other sites
davide83

di solito sulle lampade di emergenza ci sono 2 morsetti di alimentazione 230V e due morsetti che vanno ponticellati per abilitare il funzionamento della lampada. Su questi ultimi due è possibile inserire un interuttore NC per la prova delle lampade. Però da come dici tu + e - non so sinceramente cosa siano, se mi dici il modello della lampada provo a controllare. Ma sulla morsettiera non è specificato?

Ciao

Share this post


Link to post
Share on other sites
davide83

ah scusami "ricambista2008" stavo gia scrivendo e mi hai anticipato... ciao

Share this post


Link to post
Share on other sites
ricambista2008

Di niente bizzaro, a volte succede anche a me di essrere anticipato da altri. Ciao :D

Share this post


Link to post
Share on other sites
magoxax

Non sono esperto di Beghelli quindi potrei anche sbagliare.

Se la lampada fosse un modello autotest, ponticellando i due morsetti (1+, 2-), si inibirebbe l' autotest.

Se non sai il modello ti consiglio di fare una prova "su banco"

Share this post


Link to post
Share on other sites
ojo68

ho un problema simile che ho scoperto in ritardo, mesi fa ho sostituito delle lampade di emergenza ad un amico con delle nuove beghelli lineauno ...

non vado per le lunghe qualche giorno fa mi chiama l'amico e mi dice che con l'interruttore che usava per spegnere le vecchie lampade in caso di assenza per lunghi periodi non funzionavano , mi collego ad internet e mi precipito a trovare le istruzioni , per pigrizia o fretta non le ho lette in fase di montaggio ... la morsettiera e identica anche nella sterigrafia alle vecchie begnelli ad incasso PN +1+2 proseguendo la lettura vedo che per avere questa funzione dovrei montare un lelecomando (INIBIT cod.2730) ma dove lo vado a mettere un coso del genere??????? ad impianto gia fatto...

chiedo aiuto per uno schema alternativo o modifica sulla scheda elettronica.......

Grazieeeeeeeee!!!!!!!!

Share this post


Link to post
Share on other sites
Piercarlo Morra

Buongiorno, c'è un modo per accendere una lampada di EM senza la batteria?

Share this post


Link to post
Share on other sites
hfdax

Piercarlo: devi aprire una nuova discussione. Accodarsi a quelle già aperte è vietato dal regolamento.

 

@Maurizio Colombi

Ma  cleman sas del primo post era un infiltrato? :lol:

Share this post


Link to post
Share on other sites
Guest
This topic is now closed to further replies.

×
×
  • Create New...