Jump to content
PLC Forum


Altoparlante esterno non si sente più…


Zabbino
 Share

Recommended Posts

Buona sera a tutti ho bisogno di qualche suggerimento… condominio di 8 appartamenti, avevo collegato un comelit okay, la parte audio non ha mai fatto bene, avendo la finestra che guarda sotto me ne sono spesso fregato. Mezzi appartamenti sono in affitto, brevi o saltuari, stabili siamo in tre.

Da quando ho messo ring ho rivalutato l’importanza del citofono che funzioni. Ha funzionato a tratti anche con ring, a volte faceva bassissimo a volte a scatti. Mai bene... da momento che anche con ring funzionava male, ho escluso il citofono, anche se non mi convinceva, perché parlando non sentivo la mia voce alla cornetta a meno che non parlassi forte dentro il microfono stile hosted che fa annunci sull’aereo… essendo almeno ventenne, ho provato a cambiare il comelit con un tugui 1380/4.

Subito mi è apparso migliore almeno l’audio mio all’ auricolare, di sotto l’unica prova che sono riuscito a fare pareva rendesse la conversazione capibile. 
fatto sta che dopo un giorno ha smesso di funzionare, di sotto zero, ma zero proprio.
Almeno prima, quando staccavo la cornetta o avviavo ring, sentivo in strada scattare qualcosa quindi qualcosa si sentiva e l’interlocutore magari si metteva a parlare, quindi aprivo.. Da strada sento bene la persona che mi parla, sia tramite citofono che tramite ring, quello ha sempre funzionato bene anche con ring. Sono loro che non mi sentono. Prima almeno piano o a volte più forte a scatti si sentiva, ora zero. Ho ricontrollato i cablaggi alla cornetta e sono corretti, compresi quelli di ring.

Non ho avuto ancora modo di sentire qualche condomino, farò a breve… nel frattempo cosa vi viene in mente?


Senza avere ne arte ne parte, analizzando il tutto, nonostante è possibile che i problemi siano più di uno (citofono, mic del citofono vecchio mal funzionante, altoparlante esterno in fin di vita e poi morto?) sicuramente dal momento che ring bypassi il citofono, alcuni problemi si possono/potevano escludere… o sbaglio? (Citofono vecchio, microfono del citofono che fa e non fa) almeno quando usavo ring, poi magari c’erano lo stesso e venivano fuori quando usavo la cornetta.

Laudio non perfetto, gracchiante o a scatti, quando prima si sentiva… pensavo potesse essere anche per la connessione. Ma quando si sentiva basso basso volume quasi inudibile?? Questo la scarsa connessione non me lo spiega. 
Purtroppo gli eventi sono così diversi e non riproducibili che rendono difficile capire.

pero forse il problema sta nell’ altoparlante esterno??

Ho fatto solo una modifica al nuovo citofono, siccome il pulsante luce non era collegato, ho portato una massa dal comune e collegato la luce al pulsante, ma non credo questo abbia portato problemi…
che pensate? Grazie per gli spunti e suggerìmenti

 

qualche foto di quel che vedo dietro citofono e vecchio/nuovo citofono (non con tutti i fili ancora attaccati, ma confermo la correttezza finale)
 

https://ibb.co/bFx5WTF
https://ibb.co/tLQj0j4
https://ibb.co/KzmjBKF
https://ibb.co/cYvDX0j
https://ibb.co/Np2tc9N
https://ibb.co/g7NFJFq
https://ibb.co/nnQCRPK
https://ibb.co/jT45HcP
https://ibb.co/S0JC5J5

Edited by Zabbino
Link to comment
Share on other sites

  • Zabbino changed the title to Altoparlante esterno non si sente più…

Ho fatto provare al condomino sopra di me, non si sente nulla. Zero proprio.

come col mio…

 

che fareste? 

Link to comment
Share on other sites

Ciao Zabbino,

5 ore fa, Zabbino ha scritto:

...........Ho fatto provare al condomino sopra di me, non si sente nulla. Zero proprio.

come col mio…

 

che fareste? 

A questo punto controllerei il posto esterno ed i relativi collegamenti anche dal lato alimentatore

Link to comment
Share on other sites

Il 12/2/2024 alle 23:52 , ROBY 73 ha scritto:

Ciao Zabbino,

A questo punto controllerei il posto esterno ed i relativi collegamenti anche dal lato alimentatore

GrZie.

Sto cercando di intervenire o fare intervenire qualcuno.

ma è possibile che sia quello il problema se il microfono invece funziona?!

Link to comment
Share on other sites

7 ore fa, Zabbino ha scritto:

ma è possibile che sia quello il problema se il microfono invece funziona?!

Certo che sì, è il più frequente di tutti

Link to comment
Share on other sites

1 ora fa, ROBY 73 ha scritto:

Certo che sì, è il più frequente di tutti

Grazie, sono due elementi separati? 

Link to comment
Share on other sites

50 minuti fa, Zabbino ha scritto:

sono due elementi separati? 

Altoparlante e microfono sono nello stesso modulo, ma pur sempre separati l'uno dall'altro e gestiti dall'elettronica interna.

Link to comment
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
 Share

×
×
  • Create New...