Jump to content
PLC Forum


Problemi con MC300 contatti e di batteria


flaviooooooo
 Share

Recommended Posts

flaviooooooo


Ciao, nel mio impianto INIM di ben 15 anni si sono rotti due MC100 sostituiti con 2 MC300, quest'ultimi non funzionano bene (entrambi stesso problema),non vedono il contatto NC/NO al momento di cambi stato sia sui magneti che su T1 e T2, la batteria si scarica velocemente nonostante il segnale sia 6/7.
ho fatto varie prove anche mettendo  il contatto vicino alla BS100 e sembra funzionare ma poi dopo un pochino cominciano i problemi di non rivelazione dei cambi di stato.
Ho pensato che il problema sia la BS100 non compatibile con gli MC300, ho letto da qualche parte che la BS debba essere aggiornata all 5.11, ma quest'ultima essendo vecchia di 15 anni credo che abbia una delle prime release. e poi dove lo verifico?
la centrale è una smartliving 10/50 versione 2.13, praticamente una delle prime, quando INIM aiutava anche chi faceva il fai da te.

Non è che poi mettendo una BS200 non mi funzionano piu i telecomandi o gli MC100? Oppure che non sia compatibile con la centrale con una release cosi vecchia?

qualcuno mi sa aiutare, non vorrei spendere una fortuna ricomprando praticamente quasi tutto l'allarme

Link to comment
Share on other sites


flaviooooooo

Ciao, nessun riesce ad aiutarmi, nemmeno qualche teoria buttata li.

Link to comment
Share on other sites

NoNickName

Se la batteria si scarica velocemente, può essere che i contatti della batteria stilo siano sporchi o ossidati, oppure ci sia un granello di polvere, una formica o un ragnetto in parallelo all'alimentazione sulla scheda pcb. Questo potrebbe anche causare una caduta di tensione, tale da impedire il corretto funzionamento.

 

 

Link to comment
Share on other sites

  • 2 weeks later...
Il 26/3/2024 alle 10:21 , flaviooooooo ha scritto:

a centrale è una smartliving 10/50 versione 2.13

Una vers. di centrale inferiore alla 4.0 non è compatibile con tutte le nuove periferiche

Ti converrebbe aggiornare software e firmware alla 5.11 prima di acquistare la BS200, oppure .cambiare la scheda di centrale alla vers. 6.08 (software e firmware ti verrà fornito gratuitamente.

Per chi intende cambiare una scheda di centrale 1050 non più aggiornabile può avere un prezzo speciale che ti meraviglierà.

 

PS riguardo al cosumo batterie:

Sia nel BC100 sia nel BC300 va abilitata l'opzione BroadcastRF per ogni  terminale usato (anche per T1 e T2), altrimenti le batterie consumano corrente ad ogni apertura/chiusura a sistema disinserito. 

Edited by Panter
aggiunto PS
Link to comment
Share on other sites

flaviooooooo

Grazie Mario per la risposta. Sempre sul pezzo.

 

Vedo come agire e poi vi dico se ho risolto. Sarà utile anche per le altre persone che seguono il forum..... certo non sarà in tempi brevi.

Sarebbe interessante capire come aggiornare la BS100 alla 5.11

Link to comment
Share on other sites

4 ore fa, flaviooooooo ha scritto:

Sarebbe interessante capire come aggiornare la BS100 alla 5.11

Se hai il firmware per aggiornare la centrale alla 5.11 puoi aggiornare tutte le periferiche che supporta compresa la BS100 (ves. 1.06), la BS200 no che può essere aggiornata solo con la 6.XX. Con la 6.XX è previsto l'aggiornamento di tutte e due le BS (100 e 200).

Chiaro che anche il software Smartleague deve essere aggiornato per gestire la 5.11.

Link to comment
Share on other sites

bamircmba
Il 8/4/2024 alle 19:42 , Panter ha scritto:

PS riguardo al cosumo batterie:

Sia nel BC100 sia nel BC300 va abilitata l'opzione BroadcastRF per ogni  terminale usato (anche per T1 e T2), altrimenti le batterie consumano corrente ad ogni apertura/chiusura a sistema disinserito. 

 

Mario, scusa l'intrusione, ho sempre creduto che per risparmiare batteria occorresse tenere NON spuntata l'opzione "Broadcast RF". Sul manuale della BS200 leggo:

"Broadcast RF
Questa opzione va abilitata nel caso in cui la zona è uno dei terminali del dispositivo Air2-MC100 (“T1” o “T2”) ed è configurata come “uscita”. Si assicura l’attivazione/disattivazione dell’uscita stessa entro 4 secondi dal comando di centrale. Se non abilitata l'attivazione/disattivazione di una uscita “via radio” avviene entro due minuti dal comando di centrale."

Se non intendo male se è abilitata (cioè la voce con la spunta) la trasmissione avviene più prontamente, altrimenti avviene ogni due minuti.

Riesci a chiarirci le idee... forse non un po' confuso... grazie!

Link to comment
Share on other sites

  • 3 weeks later...
flaviooooooo

Ciao, aggiornamento firware dalla 2.13 alla 5.11 riuscito con successo, il problema sembra persistere sul mc300, il contatto magnetico dello stesso continua ad avere lo stesso problema a volte lo vede a volte no, collegato ai terminali t1 e t2 la problematica si presenta meno frequentemente.

Per la smartlogos è stato necessario abilitare il no controllo voce

Link to comment
Share on other sites

  • 2 weeks later...
flaviooooooo

Dopo diverso tempo di test poso dire che l'azione non ha portato alla risoluzione del problema...qualcuno sa dirmi se una scheda che del 2012 con firmware 2.13 riesce a supportare anche quello 6.xx?

Link to comment
Share on other sites

Panter

Ti ho già risposto su questo argomento e detto che non è possibile :

Il 8/4/2024 alle 19:42 , Panter ha scritto:

Una vers. di centrale inferiore alla 4.0 non è compatibile con tutte le nuove periferiche

Ti converrebbe aggiornare software e firmware alla 5.11 prima di acquistare la BS200, oppure .cambiare la scheda di centrale alla vers. 6.08 (software e firmware ti verrà fornito gratuitamente dal Distributore

Purtroppo per la 1050 (antecedente al 2015 come la tua) non è possibile aggiornare alla V. 6.xx. In compenso la scheda nuova per una 1050 ha un prezzo davvero basso se sei un installatore e potrai installare anche i nuovi sensori..

 

NOTA: Hai aggiornato anche la BS100? Sicuro che non siano difettosi i contatti magnetici collegati a T1-T2. Certi contatti economici a volte rimangono attaccati e basta un colpetto per farli aprire. Porte o Persiane  sono in ferro? Hai provato a fare un test collegando a T1-T2 un filo con collegato un interruttore e azionarlo manualmente? Gli altri sensori radio che funzionano, sono più vicini o più lontani dalla ricevente?

 

 

Edited by Panter
Link to comment
Share on other sites

flaviooooooo

Grazie Mario, si è vero avevi già risposto chiedo scusa. I T1 e T2 sono collegati tramite due diversi sensori, come del resto tutte le altre finestre, il T1 e collegato alla persiana in ferro con contatto a scomparsa quello tondo che sembra di ottone, mentre il T2 è collegato a una finestra in PVC con il contatto di plastica standard. Tutti gli MC100 sono più lontani, ho messo MC300 alla finestra più vicina proprio per avere una ricezione migliore.

In realtà un T non lo usavo perchè sfruttavo direttamente MC100 ma con MC300 quello non va proprio.

Comunque è presto detto, gli MC300 non sono compatibili con la BS100.

L'unica prova che posso fare e montare il sensore MC300 su un altro impianto dove ho una 1050 con un firmware 6.xx ma sempre con una BS100 purtroppo.Appena posso lo faccio e vi dico

 

 

Link to comment
Share on other sites

Panter

un'ultima cosa: sei sicuro che gli altri sensori siano sul Canale 1 come di default?

Io non ho un BS100 da provare su V. 6.08. posso solo dirti chesia su Smartliving 6.xx e su Prime con BS200 funzionano perfettamente.

 

Edited by Panter
Link to comment
Share on other sites

  • 2 weeks later...

Ciao, ho fatto la prova con una centrale 6.0x mc300 sembra vederlo bene, forse un po lento nelle risposte ma comunque non ha dato problemi. la BS dovrebbe essere la 100.

Scusa Mario, non ho capito dove vedere i canali.
 

Link to comment
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
 Share

×
×
  • Create New...