Jump to content
PLC Forum


Urmet 1740 video non funziona


Fabio Riccio
 Share

Recommended Posts

Fabio Riccio

Salve, ho sostituito un apparecchio Urmet 1740/1 con un Urmet 1740/40 (staffa 1740/83) ma non si accende il video, non da segni di vita. Nel vecchio apparecchio il video si vedeva. Cosa posso verificare? Non ho cambiato nessun settaggio della staffa. Premetto che il 1740/40 che ho utilizzato l'ho acquistato di seconda mano e la persona che me l'ha venduto dice essere perfettamente funzionante. Grazie in anticipo del supporto. 

Link to comment
Share on other sites


Roberto Garoscio

Se il vecchio in B/N funzionava deve funzionare anche in quello a colori lcd, la chiave verde del tasto si accende?

Link to comment
Share on other sites

Fabio Riccio

No non si accende. Però se premo i pulsanti sotto si sente il suono. 

Link to comment
Share on other sites

Roberto Garoscio
10 ore fa, Fabio Riccio ha scritto:

Però se premo i pulsanti sotto si sente il suono. 

Quali pulsanti, che suono?

Edited by Roberto Garoscio
Link to comment
Share on other sites

Fabio Riccio
22 ore fa, Roberto Garoscio ha scritto:

Se il vecchio in B/N funzionava deve funzionare anche in quello a colori lcd, la chiave verde del tasto si accende?

Questi pulsanti, stasera riprovo a montarlo e verificare meglio se i pulsanti funzionano e verifico meglio la chiave se si accende.

17158615627618507155834287114777.jpg

Link to comment
Share on other sites

Roberto Garoscio

Il tasto con i : se premuto a cornetta appesa attiva la telecamera esterna e il monitor con relativo tasto chiave illuminato, come se fosse una chiamata.

Link to comment
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
 Share

×
×
  • Create New...