Jump to content
PLC Forum


Saldatrice inverter EPS brucia i MOSFET


martusi
 Share

Recommended Posts

martusi

Buongiorno a tutti. Possiedo una EPS Genera 170, fidata saldatrice che ho acquistato e usato tanti anni fa, poi conservata in attesa di futuri impieghi. Purtroppo, qualche giorno fa, appena l'ho riaccesa, al primo arco ha iniziato a emettere un rumore simile ad un sibilo. Spenta e aperta mi sono accorto che probabilmente il rumore è causato da un attacca e stacca del relè posto all'ingresso dell'alimentazione. Ho controllato resistenze, MOSFET, alcuni condensatori, trovando in corto solo 4 degli 8 MOSFET del primario, tipo IRFP460, collocati sul ramo negativo. Alla riaccensione, stesso difetto con distruzione dei 4 MOSFET appena installati senza neanche provare a saldare, ma controllando ulteriormente tutti i componenti che ho potuto raggiungere, spesso smontandoli dal circuito, non riesco a trovare nulla di guasto. Sono comunque riuscito a misurare la tensione ai capi dei condensatori sul primario pari a 315 V. Vi chiedo aiuto perché non so più dove sbattere la testa, vado avanti con schemi generici perché non ho quello specifico e la EPS interpellata non lo cede. Grazie anticipatamente a coloro che mi potranno indirizzare.

IMG_20240611_080701.jpg

IMG_20240611_080622.jpg

IMG_20240611_080558.jpg

IMG_20240611_080540.jpg

IMG_20240611_080529.jpg

IMG_20240611_080520.jpg

IMG_20240611_080511.jpg

IMG_20240611_080459.jpg

IMG_20240611_080448.jpg

IMG_20240521_153423.jpg

IMG_20240608_141336~2.jpg

IMG_20240609_130605.jpg

IMG_20240609_132045.jpg

Link to comment
Share on other sites


Livio Orsini

EPS ha anche un servizio assistenza.

 

Questì apparati sono tutti molto simili, ti consiglio quindi di consultare le varie discussioni, relative a queste saldatrici, presenti in questa sezione; ci sono anche parecchi schemi elettrici che ti possono dare un'idea genarale di come è la tua.

 

Venendo al problema specifico.

Quando i mosfet bruciano c'è sempre una causa, inoltre sicuramente c'è qualche al tro componente guasto.

Per prima cosa rimuovi i mosfet bruciati e comincia con il verificare le varie tensioni di alimentazione, sia quelle di bassa tensione che alimentano la regolazione, sia l'alta tensione che andrà ad alimentare il primario del trasformatore.

Poi dovresti verifificare la funzionalità dei driver che pilotano i mosfet; per questa verifica è necessario un oscilloscopio.

Link to comment
Share on other sites

Grazie Livio, avevo contattato il servizio di assistenza, ma si trattava di spedire la saldatrice e pagare la riparazione. Ho letto parecchie discussioni sulle saldatrici prima di scrivere, su questo e su altri forum, senza trovare nuove strade percorribili, ho però trovato un paio di schemi generici.

Si ovviamente è così, i MOSFET che saltano hanno sempre un motivo, a valle ci sarà qualcosa che fa scorrere troppa corrente, solo che non lo trovo.

Nel fine settimana mi dedicherò ad applicare i tuoi preziosi consigli, 1. Eliminare i MOSFET morti, 2. Misurare le tensioni. Entrambe i driver li ho smontati e testati e sembrano buoni. Ho un vecchio oscilloscopio, ma dovrei stare attento perché non so come isolarlo dalla rete, non vorrei fare pasticci a 220v, hai consigli in merito?

Link to comment
Share on other sites

1 ora fa, martusi ha scritto:

non vorrei fare pasticci a 220v, hai consigli in merito?

 

Se lavori sulla parte di logica, che arriva sino ai drive che pilotano i mosfet non dovrebbero esserci problemi.

Comunque, per lavorare sui circuiti connessi direttamente alla rete 230V, nei laboratori professionali si usa togliere, quando c'è, lo spinotto di terra della spina dell'oscilloscopio. Con quelli moderni non è necessario perchè sono tutti isolati da rete.

Che oscilloscopio hai?

Link to comment
Share on other sites

Hai verificato che i componenti(mosfet/diodi) fissati sui dissipatori, che necessitano di isolamento tramite mica/thermal pad isolante, siano effettivamente isolati?

Link to comment
Share on other sites

Questo è lo schema tipico di una saldatrice inverter.

Il generatore e drive per i mosfet, in questo caso è un IR2110, controlla cosa hanno musato per la tua.

Lo SG3524 è l'alimentatore per la bassa tensione dei circuiti ausiliari, avrai qualche cosa di simile anche nel tuo caso.

Lo schema indica 2 mosfet, nella realtà sono 2x4 mosfet in parallelo.

 

 

schema_SALDATRICE.thumb.png.03fa2ef1f805bf03d49fa8817a7a3e83.png

Link to comment
Share on other sites

Buonasera ragazzi, vi aggiorno. I dissipatori sembrano isolati, ma controllerò meglio. Oggi ho rifatto quasi tutte le saldature, come consigliato da qualcuno di voi, poi ho smontato uno dei 4 MOSFET nuovi e... NON era guasto! E' stato un mio abbaglio, lo avevo provato ancora collegato. Di MOSFET ce ne sono 8, 4 sul ramo positivo e 4 sul ramo negativo, seguendo lo schema di Livio che è quello che avevo trovato anche io all'inizio della storia. Inizialmente erano saltati i 4 del ramo negativo, ma adesso sto pensando di smontarne almeno uno del ramo positivo e controllarlo, in fin dei conti anche quelli li ho provati ancora saldati. Comunque, ho misurato la tensione di ausilio che alimenta il rele a 12V e risultava un 17,7V, ma un po' troppo ballerina. Quindi ho sostituito il regolatore LM317T ed il relativo condensatore di filtro da 1000mF 35V, ma senza risolvere nulla, appena do tensione il rele inizia a vibrare con un attacca e stacca continuo, in questo stato non lo tengo per molto tempo. La tensione di ausilio, dopo le sostituzioni effettuate risultava uguale a prima, 17,7V un po' ballerina, per cui ho rimesso i vecchi componenti.

 

I MOSFET scollegati li ho provati così. Essendo a canale N, ho impostato il multimetro in posizione controllo giunzione, poi ho attivato il gate con il positivo del tester sullo stesso e il negativo sul source. Quindi ho controllato la giunzione con positivo sul drain e negativo sul source, riscontrando conduzione. Per disattivare, ho invertito i puntali tra gate e source e tra drain e source ho riscontrato interruzione.

 

Prossime attività che vorrei svolgere:

1. Controllare il ponte di diodi che alimenta LM317T, quella tensione ballerina non mi convince.

2. Controllare correttamente anche i MOSFET del ramo positivo, staccandone almeno uno, sarà un lavoro immane per come sono collocati.

 

Che ne pensate?

Link to comment
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
 Share

×
×
  • Create New...