Jump to content
PLC Forum


scheda motore per basculante


stanchi
 Share

Recommended Posts

stanchi

Buon giorno chi mi puo dare un consiglio ? Ho 2 porte garage e all improvviso una ha smesso di funzionare o funziona in modo anomalo si accende la luce si apre e la posso chiudere dopo di che non funziona piu fino al giorno dopo che la posso aprire e a volte richiudere per poi non funzionare. Ho pensato a un condensatore che si carica e funziona ma una volta scarico non va piu a guardarla sembra tutto a posto i piccoli condensatori sembrano tutto ok, ho provato ad invertire le schede ma il problema rimane la scheda  la marca e motors e il nome della scheda asg1000. 

Grazie

ASg100.jpg

Edited by stanchi
Link to comment
Share on other sites


Se inverti la scheda e il problema rimane, la scheda funziona perfettamente. Devi cercare esternamente ad essa (sensori? fili?)

Link to comment
Share on other sites

mc1988

Non è chiaro, scambiando le schede il problema segue lo scambio (cioè segue la scheda e si sposta sull'altra porta) o non segue lo scambio (cioè resta sulla stessa porta) ?

Link to comment
Share on other sites

stanchi
Il 04/07/2024 alle 20:17 , mc1988 ha scritto:

Non è chiaro, scambiando le schede il problema segue lo scambio (cioè segue la scheda e si sposta sull'altra porta) o non segue lo scambio (cioè resta sulla stessa porta) ?

Grazie per la risposta, mi spiego meglio , visto che vi snon 2 schede ho smontato quella che credo si quella che non funziona e spostandola nell altra porta mi ha dato la conferma non funzionare. La cosa che mi fa impazzire e che a volta funziona e a volte no  esempio rimane un po di tempo ferma e posso aprirla ma non sempre richiuderla elettricamente, maca la corrente e quando ritorna funziona come indicato prima mi da limpressioone che si ricarichi, la mia ignoranza mi ha fatto pensare al ricevitore ma in questo casa dovrebbe funzionare oppure no. 

Link to comment
Share on other sites

stanchi

Grazie per la risposta perdona la mia ignoranza non capisco cosa devo cercare fuori, cosi mi mandi in crisi. 

Link to comment
Share on other sites

12 minuti fa, stanchi ha scritto:

ho smontato quella che credo si quella che non funziona e spostandola nell altra porta mi ha dato la conferma non funzionare.

Ah, io avevo capito esattamente l'opposto. Quindi, il problema è nella scheda e non "fuori". Bene, è un punto di partenza.

Dal fatto che è un po' saltuario e intermittente, prima cosa da fare è di controllare le saldature, e ritoccare tutte quelle sospette.

Dalla descrizione, poi, pare qualcosa legata all'alimentazione, per cui investigherei quella parte. Dalla foto (che tra l'altro non è della tua scheda ma presa da internet) non posso vedere se ci sono componenti con qualche danneggiamento visibile. 

No capisco bene cosaci faccia un ponte a diodi da 10-25A (il quadrato di metallo), non vedo avvolgimenti per cui l'alimentazione è tradizionale, lineare.

I regolatori potrebbero essere i due in basso a destra, mentre quelli vicino al ponte forse sono TRIAC (vado a intuito).

Una volta trovati i regolatori, in base alla sigla si deduce la tensione di alimentazione (uno dovrebbe essere da 15V, dato che i relè in basso hanno tensione di bobina a 14Vdc) e si misura se è presente e stabile.

Per il momento, di più non so dire.

Link to comment
Share on other sites

Livio Orsini

In basso vedo due relè, potrebbero essere loro a dare problemi.

Quando capita che la scheda non funzioni prova a picchiettare, con delicatezza, usado il manico di un giravite, sopra i relè; se la basculante riprende a chiudere o ad aprire allora sono i relècon i contatti consumati.

In alternativa potrebbe essere, come suggerito da Andrea Ctec, che ci siano saldature fredde, specialmente proprio quelle dei relè o della morsettiera.

Link to comment
Share on other sites

stanchi
Il 07/07/2024 alle 12:46 , Ctec ha scritto:

Ah, io avevo capito esattamente l'opposto. Quindi, il problema è nella scheda e non "fuori". Bene, è un punto di partenza.

Dal fatto che è un po' saltuario e intermittente, prima cosa da fare è di controllare le saldature, e ritoccare tutte quelle sospette.

Dalla descrizione, poi, pare qualcosa legata all'alimentazione, per cui investigherei quella parte. Dalla foto (che tra l'altro non è della tua scheda ma presa da internet) non posso vedere se ci sono componenti con qualche danneggiamento visibile. 

No capisco bene cosaci faccia un ponte a diodi da 10-25A (il quadrato di metallo), non vedo avvolgimenti per cui l'alimentazione è tradizionale, lineare.

I regolatori potrebbero essere i due in basso a destra, mentre quelli vicino al ponte forse sono TRIAC (vado a intuito).

Una volta trovati i regolatori, in base alla sigla si deduce la tensione di alimentazione (uno dovrebbe essere da 15V, dato che i relè in basso hanno tensione di bobina a 14Vdc) e si misura se è presente e stabile.

Per il momento, di più non so dire.

Grazie per la risposta domani la tiro giu e controllo come mi hai indicato.

Il 07/07/2024 alle 16:42 , Livio Orsini ha scritto:

In basso vedo due relè, potrebbero essere loro a dare problemi.

Quando capita che la scheda non funzioni prova a picchiettare, con delicatezza, usado il manico di un giravite, sopra i relè; se la basculante riprende a chiudere o ad aprire allora sono i relècon i contatti consumati.

In alternativa potrebbe essere, come suggerito da Andrea Ctec, che ci siano saldature fredde, specialmente proprio quelle dei relè o della morsettiera.

come detto a Ctec domani la tiro giu e facciodei controlli ma prima provo con il manico del cacciavite. Grazie per la risposta.

Link to comment
Share on other sites

Buon giorno ho seguito i vostri consigli ,

(Premessa)Ho messo cosi tanto a rispondere poiche siamo senza energia 13 ore al giorno, oltre questo mi sono saltate le ram del pc e ora vado con 2gb , una tragedia oltre questo mentre sei al pc staccano l elettricita, insomma un dramma con tragedia.  Ho aperto tutto e picchiato con il manico del cacciavite e non ho ottenuto risultati cosi ho smontato la scheda e ripasssato tutte le saldature e rimontata e ci sono stati dei cambiamenti. Schiacciando il telecomando non fa piu una corsa completa ma ad ogni impulso del telecomando si muove di un cm in una sola direzione cosi  ho riprovato a picchiare sui rele e rischiacciando il telecomando si semte un impulso ma non va piu vorrebbe partire ma ciccia. Da profano penso che sia come avete detto voi che la causa sono i rele che ho gia ordinato su aliexpress poiche qua in UKR non si trovano. Ccontinuo a ringraziarvi dei vostri preziosi consigli e appena sostituisco i rele vi faro sapere. Questi consigli per me sono molto preziosi perche riesco a fare cose da solo in quanto qua trovare una persona che faccia riparazioni. Intato allego foto della scheda prima e dopo le saldature . 

IMG_20240708_190038.jpg

IMG_20240710_144504.jpg

IMG_20240708_190049.jpg

Link to comment
Share on other sites

29 minuti fa, stanchi ha scritto:

poiche qua in UKR non si trovano.

 

Ucraina? In che zona?

Comunque, se è Ucraina, capisco che di problemi ne avrai parecchi ed anche più seri, purtroppo!

Link to comment
Share on other sites

2 minuti fa, Livio Orsini ha scritto:

 

Ucraina? In che zona?

Comunque, se è Ucraina, capisco che di problemi ne avrai parecchi ed anche più seri, purtroppo!

Buon giorno ho seguito i vostri consigli ,

(Premessa)Ho messo cosi tanto a rispondere poiche siamo senza energia 13 ore al giorno, oltre questo mi sono saltate le ram del pc e ora vado con 2gb , una tragedia oltre questo mentre sei al pc staccano l elettricita, insomma un dramma con tragedia.  Ho aperto tutto e picchiato con il manico del cacciavite e non ho ottenuto risultati cosi ho smontato la scheda e ripasssato tutte le saldature e rimontata e ci sono stati dei cambiamenti. Schiacciando il telecomando non fa piu una corsa completa ma ad ogni impulso del telecomando si muove di un cm in una sola direzione cosi  ho riprovato a picchiare sui rele e rischiacciando il telecomando si semte un impulso ma non va piu vorrebbe partire ma ciccia. Da profano penso che sia come avete detto voi che la causa sono i rele che ho gia ordinato su aliexpress poiche qua in UKR non si trovano. Ccontinuo a ringraziarvi dei vostri preziosi consigli e appena sostituisco i rele vi faro sapere. Questi consigli per me sono molto preziosi perche riesco a fare cose da solo in quanto qua trovare una persona che faccia riparazioni. Intato allego foto della scheda prima e dopo le saldature . 

Link to comment
Share on other sites

Sono in Transcarpatia al confine con L Ungheria qua non succede nulla ed e abbastanza tranquillo ma posso dire di essere tornato ai tempi di quando ero bambino negli anni 70 non hai le comodita del 20° secolo 🙂 e l economia e a bagasce (perdona il termine) . Vabbe penso sempre che ce chi sta peggio. Meno male che esistono questi forum con persone che divulgano la loro conoscenza sembra una cassata ma a mio avviso e bellissimo. Grazie

Link to comment
Share on other sites

12 minuti fa, stanchi ha scritto:

Meno male che esistono questi forum con persone che divulgano la loro conoscenza sembra una cassata ma a mio avviso e bellissimo. Grazie

 

Lo spirito del forum è condividere la conoscenza e l'esperienza. Io ho sempre paragonato il forum a quelle "riunioni" alla macchina del caffè dove tra collghi ci si scambia pettegolezzi ed informazioni di lavoro.☺️

Link to comment
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
 Share

×
×
  • Create New...