Jump to content
PLC Forum

totocamen88

Problema Con Bft Mizar6

Recommended Posts

totocamen88

Ciao a tutti!

Spero di ricevere aiuto in questo forum..

Ho da un pò di anni un'automazione del cancello scorrevole della BFT (scheda MIZAR6)..

Oggi mentre uscivamo di casa il cancello non si è mosso per niente nonostante provassimo sia con telecomando a RF che dal pulsante messo al citofono..

Allora ho deciso di smontare la cassetta del motore, dove c'è la scheda elettronica..

Sembra che sta tutto bene, tranne i due relè 12V che sono un pò sporchi, ma non riesco a capire se sono buoni..

Il fatto è che se si preme il pulsante al telecomando si sente uno scatto tipo di un relè (ma nei relè non si vede nessun movimento..) e poi niente più..il cancello non si muove..

Se invece si prova a farlo partire da citofono non da proprio segni di vita..non si sente nemmeno nessun rumore...

Ho trovato uno schema su internet e da quello ho capito quali sono i contatti che fanno partire e fermare il cancello..provato quindi a ponticellare quei piedini ma niente..

Che mi consigliate di fare?

Devo cambiare i due relè?

Link to post
Share on other sites

Del_user_23717

Beh, dovresti vedere se arriva tensione al motore e se esso non è bloccato meccanicamente...

Link to post
Share on other sites
PAOLO147

Ciao..Behh inanzitutto inizia a verificare che funzionino correttamente le fotocellule...perche' in tal caso non esegue nessuna apertra o chiusura ...dopo pensa a quello che' dice attilio fiocco

Link to post
Share on other sites
totocamen88

Prima cosa grazie per le risposte..

Le fotocellule le ho già controllate e funzionano correttamente..

Nel controllare le fotocellule credo di aver controllato anche la questione della tensione che arriva al motore in quanto le ho controllate facendo uso dei led che stanno sulla scheda..Dato che i led si accendono presumo che arrivi corrente al motore..

Adesso mi hanno prestato un'altra scheda..una MIZAR3..

Domani la provo, sperando che i connettori siano gli stessi della MIZAR6

Link to post
Share on other sites
PAOLO147

No..non credo proprio che' le due schede siano uguali ;) NON provare a inserire i connettori , anche se coincidessero i passi , VEDI PRIMA i collegamenti delle stesse ....ora non ho con me' i manuali , altrimenti ti avrei guidato con certezza , collegamenti e significato dei led .

Ho cercato sul sito BFT , ma' :ph34r: e' stupidamente blindato sulla documentazione e shemari,

molti altri siti di marche importanti , mettono a disposizione praticamente tutto.

In ogni caso devi sapere che' ogni led rappresenta lo stato dei comandi principali :

In genere....a riposo

-Comando di apertura ( chiave, telecomando ) led Spento

-Comando di apertura parziale ( chiave, telecomando ) led Spento

-Stop ( Pulsante o contatto normalm. chiuso ) led Acceso

-Fotocellule ( contatto normalm. chiuso con raggio allineato ) led Acceso

-Fine corsa in apertura : se anta aperta = led Spento

-Fine corsa in chiusura : se anta chiusa = led Spento

.........nelle posizioni intermedie entrambi i led sono Accesi

-Sicurezze varie ( contatti nc ) led Acceso

NON e' presente di solito nessun led che' indica la tensione di marcia inviata al motore

Ti consiglio di verificare lo stato dei led , prima di fare sostituzioni varie e sopratutto i fusibili

del motore , di solito da 5A .....fammi sapere.......

Link to post
Share on other sites
hotmino

Ciao sono Mino......

Anche io ho un problema simile .

Vorrei chiedere a Paolo di essere più preciso con i led... cioè ho capito le funzioni ma sai la numerazione.

Esempio "led 1"-Comando di apertura ( chiave, telecomando ) led Spento..

"led 2"-Comando di apertura parziale ( chiave, telecomando ) led Spento

penso sia fondamentale....anche perchè sulla scheda non sono in ordine!!!!!

.... spero di avere risposta ciao.

Link to post
Share on other sites
totocamen88

Ma hai una mizar6 della BFT?

Se si questo è quello che ho trovato riguardante i led di stato...

ledey0.png

Link to post
Share on other sites
Guest giantecnico

Se non sbaglio la MIZAR 6 è montata sul COMPAC e sul LEM !!

Spesso quando il cancello ha diversi anni il grasso presente all'interno del riduttore perde le sue proprietà lubrificanti

e assume una consistenza simile al vischio. Questo causa specialmente con il freddo tale attrito fra gli ingranagi all'interno

che in fase di partenza non riesce a sbloccarsi.

Questo problema può sembrare strano, vi assicuro che se si svitano i due prigionieri che fermano il corpo motore e gli si spruzza allinterno della corona un prodotto di tpo sbloccante liquido non aggressivo e poi si richiude il tutto facendo attenzione a non serrare erroneamente i prigionieri, l'automazione rparte.

Parola di THE DOCTOR.

Ciao

Link to post
Share on other sites
gianfranco1963

se racconti questi segreti i centri assistenza ti appendono per i pollici quando ti sgamano...

comunque confermo che meccanicamente è così, ma se scatta solo il relè della ricevente e non quello della centralina, è la centralina da riparare o sostituire. la prova la puoi fare mettendo la mizar 3. i contatti e la morsettiera sono identici.

Link to post
Share on other sites
Guest giantecnico

Gianfranco vedo che potrebbe succedere lo scontro fra due titani !!

Concordo anche la tua opinione, è un ottima riflessione.

Per quanto riguarda i centri d'assistenza BFT, se facessero bene il loro

lavoro ci sarebbero molti mreno problemi in circolazione è molti utenti

finali sorridenti e soddisfatti.

La Mizar se non sbaglio non la ripara più nessuno a parte qualche centro di

assistenza BFT che si distingue per il servizio, in mezzo alla folla.

Ciao io non temo le critiche specialmente quanto sono costruttive.

Ciao a tutti da THE DOCTOR.

Link to post
Share on other sites
dantuono.09

Anche io ho un problema con unmotore lem 7 ed una scheda mizar, pero a me il cancello si apre e rimane aperto come se non ce la facesse a ripartire in chiusura. qualquno potrebbe dirmi se posso provare qualcosa.La centralina sembrerebbe funzionare bene visto che i rele funzionano, Io per escludere un problema al motore vorrei dare tensione direttamente al motore voi che dite grazie per l'aiuto.

Link to post
Share on other sites
NATALINO

non si chiude solo quando arriva a fine corsa oppure anche a metà apertura?

Link to post
Share on other sites
enzovalletta

In genere se non si chiude la colpa è quasi sicuramente delle fotocellule.

Viceversa, come nel caso procedente potrebbe essere o la scheda oppure il contatto di stop, contatto normalmente chiuso che hanno tutte le schede dei cancelli per bloccare il cancello in qualsiasi posizione per motivi di sicurezza.

Saluti

Edited by enzovalletta
Link to post
Share on other sites
dantuono.09

le fotocellule sono buone , il cancello in apertura se si interrompe la fotocellula si ferma correttamente e quando si liberano riparte. soltanto se si da un comando per la chiusura si blocca, cerca di invertire la marcia e rimane bloccato.

Link to post
Share on other sites
Guest giantecnico
Spesso quando il cancello ha diversi anni il grasso presente all'interno del riduttore perde le sue proprietà lubrificanti

e assume una consistenza simile al vischio. Questo causa specialmente con il freddo tale attrito fra gli ingranagi all'interno

che in fase di partenza non riesce a sbloccarsi.

Questo problema può sembrare strano, vi assicuro che se si svitano i due prigionieri che fermano il corpo motore e gli si spruzza allinterno della corona un prodotto di tpo sbloccante liquido non aggressivo e poi si richiude il tutto facendo attenzione a non serrare erroneamente i prigionieri, l'automazione rparte.

Hai fatto questa prova ?

Ciao Giantecnico B)

Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


×
×
  • Create New...