Jump to content
PLC Forum


tv loewe - problema righe bianche e nere


locolcia
 Share

Recommended Posts

buongiorno,

da qualche giorno il mio tv loewe ha cominciato a fare uno strano scherzo:

una volta acceso compaiono righe bianche e nere orizzontali (l'audio si sente), anche cambiando canale le righe restano; se spengo (col pulsante) la tv per un paio di minuti e la riaccendo si riprende.

Qualcuno di voi sa indicarmi il problema? perchè penso che andando avanti coi giorni il discorso andrà peggiorando.

il modello ora non lo ricordo, è un tv a tubo catodico.

grazie!

lorenzo

Link to comment
Share on other sites


stefano830_1

cambia tutti i condensatori elettrolitici attorno al finale verticale, anche quelli che filtrano la sua tensione di alimentazione, il difetto in uscita dalla scart immagino non si presenti... ciao smile.gif

Link to comment
Share on other sites

Grazie per il consiglio,

aspetto ancora qualche giorno per vedere se è stato un caso o meno,

però come faccio a scoprire dov'è il "finale verticale" ? io non ho lo schema elettrico, la loewe ai tempi mi aveva dato solo il manuale di uso.

il difetto sulla scart non lo posso verificare perchè le due scart che ho sono in ingresso al tv e non in uscita.

grazie di nuovo.

lorenzo

Link to comment
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
 Share

×
×
  • Create New...