Jump to content
PLC Forum


Alimentazione - nokia 3725


enzo45
 Share

Recommended Posts

Allora il problema è che la tensione sul transistor pilota orizzontale fa alti e bassi di tensione non capisco ho cambiato il trasformatore eat poi i transitor di potenza o controllato tutti i condensatori ma nulla da fare se è possibile avere o lo schema o un aiuto grazie il tel in questione è un NOKIA 3725 MOD.HP37H1 a presto ciao a tutti Enzo

Link to comment
Share on other sites


Elvezio Franco

Ciao Enzo,lo schema non l'ho pero' vorrei chiederti se hai escluso l'efficacia dell'alimentatore provandolo con una lampada?

Con questi alti e bassi la deflessione senti che si avvia o resta inerte?

Se stacchi il pin di ingrasso al trasf E.A.T la tensione varia ancora?

Hai controllato se varia anche il segnale di pilotaggio?

Ciao

Link to comment
Share on other sites

Il problema è che gia dopo il trasformatore dell'alimentazione cioè switch mode la tensione che dovrebbe essere di 112v perche è 14'' fa alti e bassi come alimentazione a tea 2164 e buf 405af sostituiti tutte e due solo il trasformatore no che dici potrebbe essere lui il responsabile.

Link to comment
Share on other sites

Elvezio Franco

Non dici se il carico del trasformatore E.A.T. lo hai isolato .....

Se non rispondi a quello che ti ho chiesto ...come faccio a tenere un filo logico?

Ciao :D

Link to comment
Share on other sites

Pur staccando il trasformatore EAT il problema persiste e la tensione dopo il trasformatore io intendevo dell'alimentazione chenon sono stabili .Lo schema lo rimediato in un sito ma di qusto problema non lo dice come risolverlo infatti all'uscita dell'alimentazione ci sone 4 tensioni una da 112 una da 12 e due da 5 ma di cui una anche in stby è la tensione di 112 che va da 70 a 112 li è il problema. Scusa il modo di scrivere ma il fatto è che l'elettronica è fatta di tanta esperienza .Ciao Enzo

Link to comment
Share on other sites

Elvezio Franco

Ciao Enzo,puoi mandarmi giusto lo schema dell''alimentatore del Nokia?

Ora sappiamo che il guasto e' lì.Sto guardando uno schema dello chassis 90° e mi dice che monta un TEA2164G e un finale BUF405AH il quale ha collegato alla base uno zener con in parallelo un cond.da 1,5yF......se hai le tensioni sullo schema fai una verifica...al collettore del BUF ci sono 300v ?Per le prove il telaio deve essere collegato perche' vedo in questo schema che c'e' un impulso di ritorno al pin 6 del TEA.

Ciao.

Link to comment
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
 Share

×
×
  • Create New...