Jump to content
PLC Forum


Itt Digivision - Schermo annebbiato con tracce


Snapa
 Share

Recommended Posts

Possiedo un itt digivision ITT G 3598/ HI FI 110° fst/ifb-4832. Circa un anno fa ho cambiato il trafo di eat e tutto ha funzionato a dovere.

Ultimamente mi presenta lo schermo annebiato e con le tracce di ritorno riga in bianco.

Qual'è la possibile soluzione per ovviare al problema?

Non possiedo lo schema e pertanto mi troppo a procedere al "buio".

Graziie per l'aiuto. :(

Link to comment
Share on other sites


hai provato a regolare la tensione di griglia? se la regoli cosa succede? se non succede nulla controlla la scehda rgb magari hai un diodo oppure qualche resistenza aperta o in corto

ciao

Link to comment
Share on other sites

la ricerca va effettuata nello stadio dei finali di colore o nel integrato che li comanda , prova a misurare se sul collettore dei finali ci sono i stessi volt!

Link to comment
Share on other sites

I potenziometri della G2 e G3(fuoco)sono integrati nell'EAT,o sono separati montati sulla scheda cinescopio?Se sono integrati nell'EAT,prova a risaldare il punto in comune di massa del potenziometro!Se invece sono separati da essa,sostituisci il pot. o il Condensatore(da 2 o 3Kv) connesso sul Pin del tubo della G2!A volte capita anche che lo zoccolo del tubo si ossidi quindi devrebbe essere sostituito!Oppure che ci sia presente un Blinder(resistenza da 100Mohm o +)sotto la ventosa,dal quale viene prelevata la tensione del fuoco,difettoso(diminuita di valore la resistenza interna al blinder)!Ciao... :(

Link to comment
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
 Share

×
×
  • Create New...