Jump to content
PLC Forum


Itt Ideal Color 3126 Os - Alimentazione - Tempo di accensione molto lungo


ziopiopio
 Share

Recommended Posts

Salve a tutti.

Il televisore impiega sempre più tempo ad accendersi sia dal stand by che da interruttore. Attualmente il tempo di attesa è di 1 h e 10 min. Una volta acceso funziona pefettamente. Sarei grato se qualcuno mi desse dei consigli. Non sono un professionista. Ho lo schema.

Grazie.

Link to comment
Share on other sites


Ho sostituito il C701, che era da 10μF/350V,però, con un 4,7μF/450V come da schema. Non c'è stato nessun miglioramento e forse il tempo si è addiritura allungato perché non ho fatto in tempo per vederlo acceso.

Link to comment
Share on other sites

sostituisci tutti gli elettolitici al primario dello switching con l'esatto valore di quelli che trovi, compreso c701 che se in origine era da 10uF va sostituito con la stessa misura di capacità.

Link to comment
Share on other sites

Guasto risolto!

Grazie a tutti!

Il problema era sì dovuto ad un elettrolitico.

Il componente che risultava difettoso era il C 722 da 470 μF sul secondario, filtro su 8V che poi alimentava a 5V il pilotaggio, attraverso il TDD 1605S.

PS. Il guasto non l'ho risolto io perché non me la sono sentita. Lo ha fatto un mio amico che è un esperto.

Grazie ancora.

Mario.

Link to comment
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
 Share

×
×
  • Create New...