Jump to content
PLC Forum


Tv Salora 14l31 - non accende


ale112002
 Share

Recommended Posts

Salve, ho questo piccolo tv che non vuol sapere di accendersi. Questo televisore non utilizza un alimentatore separato ma è il trasformatore di riga che alimenta tutto. Non ho trovato nessun transistor in corto ma sul collettore del finale di riga c'è una tessione bassa di circa 20 V. Ho provato a staccare il gioco e così le tensioni tornano normali ma provando il carico con una lampadina staccando il finale, succede la stessa cosa le tensioni si abbassano. Purtroppo non ho lo schema io penso che possa essere il trasf di riga ma vorrei un aiuto. Aggiungo che il tv adopera anche un triplicatore che ho provveduto a staccare ma succede la stessa cosa, non capisco perchè staccando i carichi la tensione torna normale, ho provato anche con una lampadina da 25 watt ma è lo stesso. Quando poi stacco la spina la lampadina emette un guizzo per qualche secono. Spero che qualcuno mi dia qualche consiglio. Grazie

Link to comment
Share on other sites


Grazie per la risposta, ma sull'alimentatore ce solo un condensatore di filtro come ho detto il circuito alimentatore è costituito da un ponte raddrizzatore, un trnsistor di potenza (s2000) e alcuni diodi forse è quello di filtro?

Link to comment
Share on other sites

Allora i 220 Volt entrano nel tv, poi c'e' il ponte rettificatore ed il condensatore, a questo puntohai 300 Volt Continui, essi passano per un regolatore o entrano direttamente nel trasformatore?

Link to comment
Share on other sites

è presente anche un transistor di potenza dopodicchè ci sono alcuni diodi e poi va al trasformatore di riga ma ci sono comunque i 300volt

Link to comment
Share on other sites

A dire il vero non so che funzione possa avere sinceramente è la prima volta che opero su un circuito del genere anche percè il mio è un hobby quindi non ho molta esperienza.. tu cosa pensi?

Link to comment
Share on other sites

potresti dirmi che telaio monta il tv? comunque per quanto riguardarda il trasnsitor, vedi nessun integrato in quel circuito?

Link to comment
Share on other sites

Il telaio è il 14L31..no non ci sono integrati tranne una schedina montata vicino al trasf eat dove ci sono alcuni integrati in smd ed ho letto la sigla che corrisponde ad LM339 che a me pare siano oerazionali.

Link to comment
Share on other sites

digitalchoice

non ho capito se la tensione cala a monte sul condensatore di continua 300v o solo dopo il transistor?

Link to comment
Share on other sites

14L31 e' il modello.... :) (di che anno e'?)

comunque... questo S2000 svolge la funzione di "regolatore" ma la tensione di 300 Volt, e' presente nel trasformatore di riga? Strano non dovrebbe essere anche se puo' essere visto che non conosco il genere di circuito (il tv e' made in nokia, penso)

Link to comment
Share on other sites

No sul condensatore non cala, i 300 volt restano tali anche sui piedini del trasf eat, a calare è la tensione sul collettore del finale di riga e penso anche io che il transistor sia un regolatore...

Link to comment
Share on other sites

Se ti ritrovi 300 Volt sul finale di riga allora il guaio e' nell' alimentazione, forse l' S2000 dell' alimentatore e' in corto circuito...

Link to comment
Share on other sites

No non mi trovo 300 volt sul finale di rga come ti dicevo qui la tensione cala se ci sono carichi, se stacco il connettore del giogo la tensione torna normale, ma non è il gioco infatti lo fa anhe se metto un lampadina come carico....il fatto è che non so come funziona questo alimentatore

Link to comment
Share on other sites

Considerando che un televisorino da 14pollici la tensione che mi trova senza carichi è circa 107 volt

Link to comment
Share on other sites

si è buono e poi come ho detto l'ho staccato ed ho messo al suo posto una lampadina come carico e fa la stessa cosa

Link to comment
Share on other sites

digitalchoice

se ci sono e anche quelli sono a posto secondo te, l'unica operazione da fare e' sostituire il transistor di potenza,e poi vedere come si comporta il tv

Edited by digitalchoice
Link to comment
Share on other sites

digitalchoice

si proprio quello.

prova a fare questa operazione,data la semplicita della scheda possiamo andare per esclusione

Link to comment
Share on other sites

Si proverò ma tu dici che ci può essere qualcosa in corto? il fatto è che senza carichi le tensioni sono regolari.. se c'era un corto non doveva essere cosi non credi?

Link to comment
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
 Share


×
×
  • Create New...