Jump to content
PLC Forum


nokia 6355vt - processore multifunzione


digitalchoice
 Share

Recommended Posts

digitalchoice

salve,mi sto divertendo con questo nokia6355vt

il difetto iniziale era st by,con led di segnalazione intermittente(quello che si accende ad esempio quando si preme un tasto dal telecomando.

1)sostituiti elettrolitici sul primario e secondario

2)sostituito tea2164N

3)sostituiti elettrolitici nella sezione riga(non in buono stato)

(ancora non funziona)

e' rimasto il tda8366 come sospetto,ma non si trova.

la tv la uso x dei test,e ci ho montato tda8361E.

ora il led di segnalazione e' spento,ma non parte.

se volete dite la vostra:)

ciao

Edited by digitalchoice
Link to comment
Share on other sites


E' un telaio stereoplus ?

Se si fai la prova della lampada staccando il finale orizzontale per eliminare l'alimentazione sia guasta

In questo telaio c'è un processore sul frontale, che in caso di corti blocca i 12 volt che va al TEA 2164

fammi sapere

ciao wink.gif

Link to comment
Share on other sites

digitalchoice

ciao,si e' un telaio stereoplus.

la prova della lampada non da esito perche' togliendo il finale di riga e accendendo fa sempre come in partenza(led st by+led controllo che lampeggia veloce).-vedo se ci sono i 12v sul tea.

il processore sul frontale sarebbe sulla piastra dove e' montato l'int generale?

ci guardo

grazie wink.gif

Link to comment
Share on other sites

digitalchoice

ciao,i 12 volt tra i pin 1 e 16 del tea 2164 ci sono.

io penso che il problema sia nel tda 8366,

col tda8361E, non funziona cosa posso metterci? tda8366non riesco a trovarlo.

Link to comment
Share on other sites

A me l'unicoTDA 8366 che ho cambiato è saltato perchè il stabilizzatore 7808 era staccato ,comunque le tensioni ti devono venir fuori in ogni caso anche senza TDA

I 12 volt li misuri tra i pin 4/5/12/13 (son tutti a massa ) e il 16

La lampada devi metterla dopo il TR EHT ,sulla piazzola del finale orizzontale e ti si deve accendere per un attimo,salvo che non sia in corto il TR verso massa

Se non trovi tensioni sul secondario il problema sicuramente è sul frontale

ciao

Link to comment
Share on other sites

digitalchoice

ciao,avevo parlato troppo presto riguardo la prova della lampada.

la prova della lampada da esito positivo,e rimane accesa costante,

i12 volt tra massa e pin 16 ci sono.

i150volt ok e 25v ok al secondario.

cosa ne pensi?

Link to comment
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
 Share

×
×
  • Create New...