Jump to content
PLC Forum


Nokia ITT Digivision 3888 - non sintonizza


Alinghi
 Share

Recommended Posts

Salve a tutti!Ho un televisore Nokia ITT Digivision 3888 I HIFI che funziona benissimo solo con la presa scart del videoregistratore ma con l'antenna non riesco a sintonizzare neanche un canale.Ho trovato un condensatore aperrto vicino al modulo dell'antenna e l'ho sostituito ma il problema è rimasto.Qualcuno ha qualche consiglio da darmi?Grazie a tutti smile.gif

Link to comment
Share on other sites


Ciao.

Controlla le tensioni sotto il tuner/mf. In particolare vedi se hai la 33V sul pin 14 di IC 1540=MEA2901, mentre sul pin 12 dello stesso IC, devi avere la tensione variabile, in base alla ricerca dei canali e deve arrivare al pin 8 del tuner.

Link to comment
Share on other sites

Grazie,ho misurato la tensione sul pin 14 e ho 33.7V ,sul pin 12 ho trovato delle tensioni variabili anche senza fare la ricerca dei canali,sono tensioni che da 1V circa scendono sotto i 20mV,é normale?

Link to comment
Share on other sites

Ciao.

Dallo schema, non mi riporta quell'integrato (forse intendi il MEA2901 che è fuori del tuner)).

Controlla pure sul pin 7 del tuner, e pin 15 e 16 dell MEA2901, mi sa che ho preso una svista; la tensione 0-30, la devi avere su questa linea. wallbash.gif

Link to comment
Share on other sites

Ok.

Non so se hai lo schema ma, se misuri pure le altre tensioni, potrebbe essere difettoso il prescaler interno al tuner, l' ic 171= U664B o tutto il tuner da sostituire. Prova a riscaldarlo con l'aria calda, a volte si rianima oppure da qualche segno....anche se provvisoriamente. senzasperanza.gif

Link to comment
Share on other sites

Grazie per lo schema ma purtroppo non riesco a leggere bene i numeri sull'immagine.Ho provato a scaldare il tuner con un phon ma non sono riuscito a vedere grossi segni di miglioramento.Quali altre tensioni devo misurare e come faccio a testare il prescaler x capire se è difettoso? worthy.gif

Link to comment
Share on other sites

Grazie per l'aiuto florindo,ho controllato le tensioni intorno al MEA2901 e sembrano tutte a posto secondo lo schema.Purtroppo non riesco a visualizzare lo schema del tuner e non so come fare a capire se è guasto solo l'U664B o comunque se posso risolvere senza sostituire tutto il tuner.

Link to comment
Share on other sites

digitalchoice

dai una controllata all ic U664B

quanti volt ci sono sul pin 8?

sulla linea del pin 2 c'e' un condensatore 1n controlla lui e i diodi e le resistenze a monte

sul pin 6 dovrebbe esserci un transistor che da l'uscita ttl cambialo controlla che le resistenze intorno ad esso siano a posto

Link to comment
Share on other sites

Sul pin 8 dell'integrato ci sono 5V, secondo lo schema la linea del pin 2 proviene dal pin 13 dell'integrato TDA5030 e il pin 6 non è connesso.

Che cosa dovrei avere sul pin7? io ho misurato 4.6V.

Ho misurato anche le tensioni sul TDA5030 ma non corrispondono a quelle sullo schema.

Mi sono accorto che il tv emette a tratti come un fischio, credo dalla zona di alimentazione del monitor,che si associa a delle righe orizzontali ma quando collego la presa scart del VCR scompaiono. senzasperanza.gif

Link to comment
Share on other sites

carlovittorio

Per verificare il funzionamento del U664B verificfica se sul pin 7 hai la forma d'onda sinusoidale dovuta alla divisione di frequenza degli oscillatori UHF VHF

Link to comment
Share on other sites

Purtroppo non ho un oscilloscopio e non posso vedere la forma d'onda.

C'è un altro modo?Il fatto che non corrispondono le tensioni sul TDA5030 è normale?

Link to comment
Share on other sites

digitalchoice

non ci ho guardato sullo schema..

sul U664b il pin2 e'input 1 pin3,input2

pin 7out1 pin 6 out2,pin 8 +vcc 5volt pin 4gnd

evidentemente nel tuo caso usa l'out sul pin 7,dovresti provare la forma d'onda

con l'oscilloscopio

sulle tensioni sul tda5030 vedo se trovo riferimenti da comparare allo schema

ciao

Edited by digitalchoice
Link to comment
Share on other sites

Oggi sono riuscito a reperire un U664B che però è sip anzichè dip,comunque domani provo lo stesso a sostituirlo adattandolo in qualche modo alla scheda(speriamo bene!)

Link to comment
Share on other sites

Sono riuscito ad adattare l'U664B all'interno del tuner e sembra che il problema sia risolto,riesco finalmente a sintonizzare i canali.Si sente solo quel fischio ogni tanto quando non c'è sintonia durante la ricerca ma non importa.

Grazie a tutti per la vostra gentile collaborazione e disponibilità clap.gif

Link to comment
Share on other sites

  • 2 weeks later...

Purtroppo ho un altro problema:non ho più audio dalle casse frontali e se collego quelle esterne si sente solo quella nello spinotto L.E' partito il finale audio di un canale?Qualcuno ha lo schema del modulo stereo? sad.gif

Link to comment
Share on other sites

Ho rifatto qualche saldatura e ho l'audio solo sulla cassa sinistra,sulla destra si sente solo un fruscio con qualche scoppietto.Il tda2040 è ok,da cosa può dipendere?

Link to comment
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
 Share

×
×
  • Create New...