Jump to content
PLC Forum


Digivision PIP 7180 - fruscio sull'audio


satman54
 Share

Recommended Posts

Su tutti i canali c'è un forte fruscio sull'audio come se fosse commutato su un altro standard. Non conosco questo tipo di TV e non so nemmeno come si entra in modo sintonia.Ho controllato le saldature di massa del tuner,sembrano buone e non c'è microfonicità.Il cliente ha perso il manuale di istruzioni,oltretutto.

Qualche dritta? Grazie anticipate worthy.gif

Link to comment
Share on other sites


Fulvio Persano

Ciao.

Telaio Digital B/E 110° FST

Dirigiti sul modulo MF-BF e, sostituisci tutti gli elettrolitici che trovi all'interno.

Poi, è probabile che debba ritoccare (leggermente) la bobina L 236 (5,5 MHZ).

Facci sapere.

Link to comment
Share on other sites

Grazie,il colpevole principale era quello da 0,47 uF.

Non occorre ritoccare la trappola a 5,5Mhz

Ora è ok,ma non riesco a memorizzare i canali richiamati con il tasto C.

Qual'è la procedura?

Link to comment
Share on other sites

Fulvio Persano

Ciao.

Non me la ricordo proprio. sad.gif

Aspetta qualche utente del Forum con più memoria di me.

Ora, per favore, da buon utente inserisci la soluzione più dettagliata possibile, nella sezione Guasti TV Risolti.

Grazie.

Link to comment
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
 Share

×
×
  • Create New...