Jump to content
PLC Forum


Nokia SP 71 B1 Telaio Stereo Plus - Manca video OSD presente


Sillo
 Share

Recommended Posts

Buongiorno a tutti, circa una settimana fa, un mio cliente mi ha portato in laboratorio questo tvc Nokia, telaio stereo plus. Lamentava un forte odore di bruciato, da li il video è venuto meno. Aperto lo schienale mi sono accorto che era andata a fuoco la resistenza da 100 ohm siglata RH09 sullo zoccolo cinescopio, posizionata in serie ai 200V finali video. Dopo una breve analisi mi sono accorto che ben 2 integrati TDA 6101Q erano in corto, effettivamente dopo averli sostituiti la resistenza non va più a fuoco e i 200V risultano regolari. Ma come spesso accade, un altro difetto è comparso: Schermo buio con osd regolarmente presente, con lui anche l'audio è regolarissimo. Le tensioni sono tutte regolari, qualcuno può darmi qualche suggerimento? Tenete presente che questo mio cliente non bada a spese, per un valore affettivo.... Grazie in anticipo!!!!

Link to comment
Share on other sites


Mi ricordo che quando andava in corto l'RGB io sostituivo tutti e 3 i TDA 6101Q,

perchè se uno andava in corto metteva in circolo i 200 volto sui pin dei rimanenti IC guastandoli e mettendo in blocco la linea MC

Ciao

Link to comment
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
 Share

×
×
  • Create New...